MS bug - now no repair option


G

greymat

My WinXP installation won't boot. It was installed from files on a
separate partition on the same HD. The HD is fine in itself, just the
XP partition. Tried various things but concluded that repair install
was the way to go, as nothing else worked. Knew I'd updated the
installation to SP3, and had read that repair install wouldn't work
from lower SP media, so had to slipstream SP3 into my SP2 files and
burn new CD. Didn't have XP machine to do this, so done on Win 7
machine.

Everything seemed to go fine - was offered repair install for correct
partition, and went ahead with that, but then was asked for my product
key, and the key wasn't recognised. Have since discovered this is a
known issue when service packs are slipstreamed in a Vista or later
environment, and no workaround is offered - thanks MS. Of course, at
this stage, there's no way to exit the installation, so it's power off
with everything F**D.

Had backed up my (broken) XP partition, so restored that, and dug out
an old HD, installed XP on it, slipstreamed SP3 into files and burnt
media in that, and tried again, and now THERE'S NO REPAIR OPTION, even
though the partition should be exactly as it was when the Win7-
slipstreamed XPSP3 disc recognised the installation and offered to
repair it.

Taken me the best part of 2 days to sort this out, and to be so close.

Why should I have been offered a repair option initially, and then,
despite the partition having been restored to exactly the same state,
not be offered the option second time around, with a CD with exactly
the same files, except the second CD was slipstreamed from SP2 to SP3
in XP, and the first in Win7.

I don't understand. Can anyone help?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top