Map - Boot.ini mismatch in Recovery Console?


G

GF

I am trying to figure out why my systems no longer wants to boot!!!

I have a system with 3 HDs.

1) One SATA with Windows XP installed
2) One IDE master w/o any OS (just data)
3) One IDE slave w/o any OS (just data)

drive 1 was assigned letter C
drive 2 was assigned letter S
drive 3 was assigned letter P

when I booted my system earlier today I got a message that essentially
said cannot find os.

When I go into recovery console (loading the SATA drivers) it finds
the only instance of Windows but it now says that it is on drive D.
And now drive 2 is
assigned C.

If I run MAP I get:

E: FAT32 983MB \Device\Harddisk0\Partition1
C: FAT32 xxxMB \Device\Harddisk4\Partition1
P: NTFS xxxMB \Device\Harddisk5\Partition1
D: NTFS xxxMB \Device\Harddisk6\Partition1
A: \Device\Floppy0
I: \Device\CdRom0

the CDROM is supposed to be D.
Drive E I don't know what it is.
Drive C is just data and is supposed to be S.
Drive P is just fine.
Drive is supposed to be C and is the one with Windows XP installed on
it.

My Boot.ini looks is:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional"
/noexecute=optin /fastdetect

Please help!!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Boot.Ini and recovery Console 22
editing boot.ini in recovery console 3
boot.ini recovery 3
Recovery console 2
Recovery COnsole 1
Recovery console 2
recovery console 2
Recovery Console 1

Top