iexplore.exe has generated errors....


O

oracleofmist

i am currently working with a partitioned drive, both
partitions having windows 2000 professional. the reason
for this is so i can set up a fresh install of windows and
gradually move everything over then erase the other
partition. each is installed to a different folder ie:
c:\windows and c:\winnt. i just upgraded the new install
of internet explorer on c:\windows to ie6 sp 1. now when i
switch back over to my other partition of windows 2000 it
wont let me start internet explorer and tells me that
iexplore.exe has generated errors. i have tried
reinstalling ie6 sp1 on that partition but still the same
problem and i cant find it in the "add/remove programs"
menu either. can someone please help me by emailing the
solution to my email or replying? thank you. (preferably
emailing the solution if not in the next 20 minutes
:timestamp: 11:10 est
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top