HP Laserjet 1000 shared and spooler issue

Discussion in 'Windows XP Print / Fax' started by Guest, Apr 13, 2004.

  1. Guest

    Guest Guest

    I have an HP Laserjet 1000 connected to a PC via it's default USB/parallel hybrid connection. It is shared across the network via "File and Print Sharing". I have a laptop in the same Workgroup and this printer is mapped on it.

    The problem is that the printer always appears "Offline" and when I attempt to view the printer properties I receive an error message that the print spooler needs to be started. When I check the spooler service, it is already running and is set to start automatically. I have tried stopping and restarting the service but to no effect. I am able to print to other printers on the network though they are not in the same Workgroup. This is the only printer in that Workgroup. I am able to ping between the laptop and the PC hosting the printer so network connectivity is not the issue

    I thought that spoolsv.exe might be corrupt so I ran SFC but it did not find an issue. I thought the problem might also be related to the user's firewall. He is running them on both the laptop and the PC. However, I have double checked the configuration and have this same problem when they are disabled anyway

    Could this be related to the fact that it is on a USB connection or is it more likely that the problem resides with spoolsv.exe being corrupt? If it is corrupt is there a way to re-install it without having to re-install the whole OS

    Guest, Apr 13, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.