hot to turn off :not read:" feature


G

Guest

I am using Outlook 2003 to get my emails from hotmail. But recently I got a
trouble with it. Every time when I try to delete a message, an email with the
subject "not read:****" where ****is the subject for the original email will
be sent to the sender automatically.

Could anyone show me how to turn this feature off? I did check the "never
send a response" option but it does not work.

Help!!!
 
Ad

Advertisements

D

Diane Poremsky [MVP]

the only way to turn it off is in tools, options, email tracking. If you set
it to ask, does it work correctly?

--
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)

Need Help with Common Tasks? http://www.outlook-tips.net/beginner/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top