firewire canon mv550i

Discussion in 'Windows XP Hardware' started by Fredrik, Nov 19, 2003.

  1. Fredrik

    Fredrik Guest

    Hey!
    Have a problem with my firewire.
    The card is correct installed, but when I try to download
    my recordings from my DV-kamera (Canon MV550i)the lcd
    screen on my camera turns blue. And my program (Pinnacle
    studio) says that it can't find the camera.
    Anybody has a clue?
    PLZ
     
    Fredrik, Nov 19, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Pranab
    Replies:
    0
    Views:
    9,738
    Pranab
    Jun 30, 2003
  2. joe

    firewire card

    joe, Jun 30, 2003, in forum: Windows XP Hardware
    Replies:
    1
    Views:
    682
    Donald Link
    Jul 1, 2003
  3. Max Metral

    Freaky firewire drive problems

    Max Metral, Jul 1, 2003, in forum: Windows XP Hardware
    Replies:
    0
    Views:
    729
    Max Metral
    Jul 1, 2003
  4. Rob Lawrence

    firewire devices not installing correctly

    Rob Lawrence, Jul 3, 2003, in forum: Windows XP Hardware
    Replies:
    0
    Views:
    760
    Rob Lawrence
    Jul 3, 2003
  5. Sean ALexander

    Canon camera and firewire

    Sean ALexander, Mar 9, 2004, in forum: Windows XP Hardware
    Replies:
    1
    Views:
    354
  6. Guest
    Replies:
    5
    Views:
    859
    Edward W. Thompson
    Aug 18, 2004
  7. Cliff top
    Replies:
    1
    Views:
    366
    BigJim
    Jan 13, 2006
  8. RJK
    Replies:
    9
    Views:
    1,322
Loading...