error instaling GAC

Discussion in 'Microsoft VB .NET' started by gonzosez, Aug 14, 2006.

  1. gonzosez

    gonzosez Guest

    Trying to install an application and get the following error.
    "Unable to install or run the application. The application requires that
    assembly ADODB Version 7.0.3300.0 in the Global Assembly Cache."

    1. How do I do this?
    2. How do I check for this error and avoid or prompt for install?
     
    gonzosez, Aug 14, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Alex

    Problems with the GAC

    Alex, Oct 23, 2003, in forum: Microsoft VB .NET
    Replies:
    2
    Views:
    330
    Peter Huang
    Oct 28, 2003
  2. zurg

    Instaling service

    zurg, Nov 10, 2003, in forum: Microsoft VB .NET
    Replies:
    2
    Views:
    192
  3. Anthony Nystrom

    Gac and applications.....???

    Anthony Nystrom, Jan 16, 2004, in forum: Microsoft VB .NET
    Replies:
    3
    Views:
    357
    Peter Huang
    Jan 19, 2004
  4. Bob
    Replies:
    1
    Views:
    217
    Anand Balasubramanian
    Feb 26, 2004
  5. Armin Zingler

    [HELP] Assembly And Gac Question

    Armin Zingler, Apr 16, 2004, in forum: Microsoft VB .NET
    Replies:
    4
    Views:
    286
    Tiraman
    Apr 17, 2004
  6. Tiraman

    GAC Question

    Tiraman, Apr 17, 2004, in forum: Microsoft VB .NET
    Replies:
    5
    Views:
    283
    Tiraman
    Apr 21, 2004
  7. Phill W.

    To GAC or not to GAC?

    Phill W., Oct 25, 2007, in forum: Microsoft VB .NET
    Replies:
    2
    Views:
    456
    Phill W.
    Oct 26, 2007
Loading...