dotnet framework 1.1, 2.0


R

Rena

hi all,
I have two questions.

1. My application with launch condition checking the client PC has .net
framework 1.1.4322, but i have tried that if there are .net 2.0 installed
it seems not work well as expected. I still prompt and require 1.1 framework
to be installed. How to solve it so that my version could pass the launch
condition when framework 2.0 is installed as well as 1.1

2. how should i setup the dependency on a deployment project so that .net
framework will also included inside my setup file.

Thanks a lot.
Rena.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top