Audio Volume Control Slides itself to zero volume in xp


L

Larry Asher

Just upgraded to xp. Audio card worked fine under W98. Now the volume
control slowly drops to zero volume whenever you "let go" of it with
your mouse. When volume control is held by mouse the audiocard does
seem to work.

The card is ES1869 Plug and Play Audiodrive (WDM) and the driver ships
on the xp cd. Device manager shows everything as fine.

Any ideas or solutions appreciated!

Larry
 
Ad

Advertisements

R

Ramesh

Larry,

The audio driver needs to be updated. There was an issue with Creative audio
card as well.

--
Regards,
Ramesh
(e-mail address removed)



Just upgraded to xp. Audio card worked fine under W98. Now the volume
control slowly drops to zero volume whenever you "let go" of it with
your mouse. When volume control is held by mouse the audiocard does
seem to work.

The card is ES1869 Plug and Play Audiodrive (WDM) and the driver ships
on the xp cd. Device manager shows everything as fine.

Any ideas or solutions appreciated!

Larry
 
Ad

Advertisements

L

Larry Asher

Thanks Ramesh
I thought that might be the issue but have checked ESS's web site and
all it says is that the XP driver ships with the XP cd. Where might I
find an updated driver? I have uninstalled and reinstalled the driver
several times with no improvement but I'm sure it is just reinstalling
the same driver.
Thanks again
Larry
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

audio volume controls 2
Volume/Audio 4
XP Volume Control 4
volume control 2
Volume control 2
volume control 0
Volume Control 0
No Volume Control 1

Top