550 must be authenticated


G

Guest

WHen I forward or reply to an email I get this from the "System
Administrator" It comes back very fast and so I suspect its a setting on my
computer. I am running Office XP. Pop Email accounts. I recieve and send new
emails without a problem.
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

It means that you are trying to send through a SMTP server that you have not logged onto. YOu need to set authentication for that server.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. All
unsolicited mail sent to my personal account will be deleted without
reading.

After furious head scratching, Andy asked:

| WHen I forward or reply to an email I get this from the "System
| Administrator" It comes back very fast and so I suspect its a setting
| on my computer. I am running Office XP. Pop Email accounts. I recieve
| and send new emails without a problem.
 
K

Ken Burns

I had this same error after configuring my Pop3 account via outlook. Turns out it was a user account configuration problem. To solve this problem I had to do the following in Outlook 2007:

1. Tools -> Account Settings -> Email Tab
2. Open User Name your are trying to send from
3. On Internet Email settings page Select "More Settings"

4. Select Outgoing Tab
5. Ensure the checkbox "Use same settings as incoming server" is checked.
6. Select OK
7. Try the "Test Account Settings" button
8. The "Send test email message" should now check OK
9. Select "Next" and then "Finish"

You should be good to go from here. Log out and back into Outlook and try to send an email.



And wrote:

550 must be authenticated
06-Apr-07

WHen I forward or reply to an email I get this from the "System
Administrator" It comes back very fast and so I suspect its a setting on my
computer. I am running Office XP. Pop Email accounts. I recieve and send new
emails without a problem.
--
Andy

Previous Posts In This Thread:

550 must be authenticated
WHen I forward or reply to an email I get this from the "System
Administrator" It comes back very fast and so I suspect its a setting on my
computer. I am running Office XP. Pop Email accounts. I recieve and send new
emails without a problem.
--
Andy

It means that you are trying to send through a SMTP server that you have =not
It means that you are trying to send through a SMTP server that you have
not logged onto. YOu need to set authentication for that server

--=8
Milly Staples [MVP - Outlook

Post all replies to the group to keep the discussion intact. Al
unsolicited mail sent to my personal account will be deleted withou
reading. =2

After furious head scratching, Andy asked:

EggHeadCafe - Software Developer Portal of Choice
Custom Http Handlers Can Increase Speed - ASP.NET
http://www.eggheadcafe.com/tutorial...bd-053df9bf458f/custom-http-handlers-can.aspx
 
Ad

Advertisements

V

VanguardLH

Ken said:
I had this same error after configuring my Pop3 account via outlook. ...
To whom did you intend to reply? You started a NEW thread. You did
*not* reply to an existing thread. For your reply to be connected
within an existing discussion, reply to THAT discussion.
NNTP-Posting-Host: 72.29.94.49.static.dimenoc.com ...
Oh, I see. You're posting through dimenoc.com which is Egghead's
screwed up gateway to Usenet to pretend their forums are bigger than
they really are. If you actually did reply to an existing thread in the
forum then Egghead's gateway is screwed up in not keeping its post
threaded (by use of the References header) to the same discussion in
Usenet on its NNTP servers.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top