Recent content by macca400

  1. macca400

    Canceling Sky

    Hi everyone not been on the forums for ages because I've been swamped at uni and I've not got any internet (which is the main reason for this topic). Basically I ordered Sky on the 9th of september 2009(2009 seems obvious but it has its part to play). I was meant to be getting Sky HD free talk...
  2. macca400

    network loading lag

    sorry. the page i was meaning was actualy the list of my networks basically when i go to "start menu" and then "connect to" the networks list wont open. when i try again the window opens but its blank, it takes about 5 minutes for the networks to actualy appear in the window.
  3. macca400

    network loading lag

    Rrecently my computer has been taking forever to load my network after boot. Basically it takes me no time atall to get to the desktop but when i go to "connect to" the page opens up but stays blank and if i hover over it the curser shows that its loading. while this is happening i cannot open...
  4. macca400

    RAM shows 4092mb should be 8192mb

    cheers muckshifter thats come up as saying iv got 8gb in total:D
  5. macca400

    RAM shows 4092mb should be 8192mb

    Had a look on Asus everything seems up to date. Won't show me my total memory because it's a trial but my free memory is over is over 4gb. so im using around 1.5gb to run vista and all the background stuff.
  6. macca400

    RAM shows 4092mb should be 8192mb

    I'll see if the update helps.Thanks i'll give that a try.The bios is showing it as 8gb
  7. macca400

    RAM shows 4092mb should be 8192mb

    pc probe II, the software that came with my mobo said it was 4gb aswell which worried me, as i would have expected the software asus gave me with the mobo to recognise the max of the board which is 8gb?? The game is only one i have noticed that has shown the ram as 4gb I've done some digging...
  8. macca400

    RAM shows 4092mb should be 8192mb

    I noticed today when i installed a SW:empire at war, that it only showed my memory as 4092mb of ram when iv got 4 x 2gb installed on my p5n-t deluxe mobo. so i quickly looked on pc probe II to check my memory and it came up showing 4092 aswell. So i checked what the bios was saying and it sayed...
  9. macca400

    Fallout 3 problem

    I was having major problems with FO3. could only get as far as the menu and when i clicked new it would give me a not responding message after about 10 seconds of loading. so i went to find some sort of a fix i installed lastest drivers, changed graphics settings downloaded the latest patch etc...
  10. macca400

    Its Official ..... GTA 4 PC Confirmed

    I don't use cheats either (wheres the challenge)there's only one exception and its always been the GTA series i always completed the game whithout cheats, then used them loads when you would have mates round and just have brainless killing spree seeing how long you can keep the maximum wanted...
  11. macca400

    Its Official ..... GTA 4 PC Confirmed

    ok cheats block some acheivments, so modding may be the same. I'm just going on what ive heard because I've not used any cheats. How can cheats unlock all achievments, if they block some. surley some being blocked would mean that not ALL where unlockable.
  12. macca400

    Its Official ..... GTA 4 PC Confirmed

    I'm not sure what will happen with respects to modding but i do know that if u use cheats on the xbox then you can not unlock any of the acheivments. so i would guess it would be the same for mods.
  13. macca400

    Half life 2 won't start

    Hi today i installed Half life 2 on to my new pc (its the version that comes with counter strike aswell) but when i launch half life the screen goes blank and the load cicle come up but it doesn't turn and when i go to task manager it comes up saying that hl2 is not responding. the updates have...
  14. macca400

    Windows Vista update, reboot endless loop

    ooooo that mite have helped thanks
  15. macca400

    Windows Vista update, reboot endless loop

    sorry forgot to mention that, I,m using vista. I had tried putting the vista cd in but it doesn't load up just comes up with a black screen with the cursor on it
Top