XP Professional, filesharing problem

Discussion in 'Windows XP Security' started by Mattias Carlsson, Aug 30, 2004.

  1. Hi everyone,

    Im at a customer of mine trying to solve a problem with
    filesharing over the local network on 3 XP Professional
    machines.
    All the computers show in the workgroup but its not
    possible to access them, after a bit of troubleshooting I
    found that in the 'local security settings' the rule
    for 'Access this computer from the network' is empty, ie.
    noone has access, I change this rule so Everyone has
    access but after rebooting its gone again and at some
    times it has cleaned itself even while the computer is
    still running..

    Any help on this would be much appreciated.

    Thanks in advance

    Mattias Carlsson
     
    Mattias Carlsson, Aug 30, 2004
    #1
    1. Advertisements

  2. Mattias Carlsson

    Roger Guest

    I've had many problems with local filesharing due to
    software firewalls. Zonealarms free edition actually
    continued to block my access once even after it was
    uninstalled because it left a setting in the registry.
    (Old Windows 98 system) Take a look at that.
     
    Roger, Aug 31, 2004
    #2
    1. Advertisements

  3. Mattias Carlsson

    Guest Guest

    Thanks, but there is no software firewalls active on any
    of the computers.


    >-----Original Message-----
    >I've had many problems with local filesharing due to
    >software firewalls. Zonealarms free edition actually
    >continued to block my access once even after it was
    >uninstalled because it left a setting in the registry.
    >(Old Windows 98 system) Take a look at that.
    >.
    >
     
    Guest, Aug 31, 2004
    #3
  4. Mattias Carlsson

    Papa Frank Guest

    Are all the users logging on with passwords.

    Must logon on with password to acces shared folders.

    "Mattias Carlsson" <> wrote in message
    news:288701c48e73$043e6e00$...
    > Hi everyone,
    >
    > Im at a customer of mine trying to solve a problem with
    > filesharing over the local network on 3 XP Professional
    > machines.
    > All the computers show in the workgroup but its not
    > possible to access them, after a bit of troubleshooting I
    > found that in the 'local security settings' the rule
    > for 'Access this computer from the network' is empty, ie.
    > noone has access, I change this rule so Everyone has
    > access but after rebooting its gone again and at some
    > times it has cleaned itself even while the computer is
    > still running..
    >
    > Any help on this would be much appreciated.
    >
    > Thanks in advance
    >
    > Mattias Carlsson
     
    Papa Frank, Aug 31, 2004
    #4
  5. Mattias Carlsson

    Mattias Guest

    Thanks, I will take a look at that, I actually believe
    they have disabled passwords on their user accounts.

    //Mattias


    >-----Original Message-----
    >Are all the users logging on with passwords.
    >
    >Must logon on with password to acces shared folders.
    >
    >"Mattias Carlsson" <>

    wrote in message
    >news:288701c48e73$043e6e00$...
    >> Hi everyone,
    >>
    >> Im at a customer of mine trying to solve a problem with
    >> filesharing over the local network on 3 XP Professional
    >> machines.
    >> All the computers show in the workgroup but its not
    >> possible to access them, after a bit of

    troubleshooting I
    >> found that in the 'local security settings' the rule
    >> for 'Access this computer from the network' is empty,

    ie.
    >> noone has access, I change this rule so Everyone has
    >> access but after rebooting its gone again and at some
    >> times it has cleaned itself even while the computer is
    >> still running..
    >>
    >> Any help on this would be much appreciated.
    >>
    >> Thanks in advance
    >>
    >> Mattias Carlsson

    >
    >
    >.
    >
     
    Mattias, Sep 1, 2004
    #5
  6. Mattias Carlsson

    Mattias Guest

    That was it!! works like a charm now.. thanks a bunch :)

    //Mattias

    >-----Original Message-----
    >Are all the users logging on with passwords.
    >
    >Must logon on with password to acces shared folders.
    >
    >"Mattias Carlsson" <>

    wrote in message
    >news:288701c48e73$043e6e00$...
    >> Hi everyone,
    >>
    >> Im at a customer of mine trying to solve a problem with
    >> filesharing over the local network on 3 XP Professional
    >> machines.
    >> All the computers show in the workgroup but its not
    >> possible to access them, after a bit of

    troubleshooting I
    >> found that in the 'local security settings' the rule
    >> for 'Access this computer from the network' is empty,

    ie.
    >> noone has access, I change this rule so Everyone has
    >> access but after rebooting its gone again and at some
    >> times it has cleaned itself even while the computer is
    >> still running..
    >>
    >> Any help on this would be much appreciated.
    >>
    >> Thanks in advance
    >>
    >> Mattias Carlsson

    >
    >
    >.
    >
     
    Mattias, Sep 2, 2004
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. twisterdouglas

    win 98 and xp filesharing problem

    twisterdouglas, Nov 19, 2003, in forum: Windows XP Help
    Replies:
    0
    Views:
    452
    twisterdouglas
    Nov 19, 2003
  2. KingTUT

    Filesharing problem with XP. Weird one.

    KingTUT, Dec 31, 2003, in forum: Windows XP Help
    Replies:
    3
    Views:
    446
    KingTUT
    Jan 2, 2004
  3. Lenny
    Replies:
    2
    Views:
    159
  4. Jared

    XP and 98 filesharing problem

    Jared, Oct 13, 2003, in forum: Windows XP General
    Replies:
    0
    Views:
    261
    Jared
    Oct 13, 2003
  5. allan

    Workgroup Computers Filesharing Problem

    allan, Apr 9, 2005, in forum: Windows XP General
    Replies:
    0
    Views:
    191
    allan
    Apr 9, 2005
Loading...

Share This Page