Wrong username/password in Dtal-up Connection

Discussion in 'Windows XP Basics' started by Malke, Jul 24, 2005.

  1. Malke

    Malke Guest

    Chiropter wrote:

    > In one of my computers (WinXP Home SP2) I created a dial-up connection
    > using Connection Wizard. It works fine. To make it automatic
    > connection, I unchecked boxes (prompt for un and pw, prompt for tel #,
    > display progress---these are checked by default) in Dialing options
    > (Control
    > Panel/Internet Option/Connection/Settings/Properties/Options). I
    > unchecked those boxes so that dialing will be automatic. Then I get an
    > error message --- wrong un and pw.
    >
    > In my another computer (WinXP Pro), same setting works fine using same
    > un and pw.
    >
    > Why are the correct un and pw rejected when it was made automatic
    > connection in this XP Home computer? I suspect it has something to do
    > with registry settings such as DefaultUsername. Or does this problem
    > happen only to XP Home?
    > Please help.


    The reason you are getting the error has nothing to do with
    automatic/manual settings; it is because the username and/or password
    you entered in when setting up the account is/are incorrect. You may
    have had capslock on, or mistyped something. The connection username
    and password settings have nothing to do with the Default Username on
    the computer.

    Re-enter the username and password correctly and check your connection
    settings to make sure they exactly match the ones on the computer that
    works.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
     
    Malke, Jul 24, 2005
    #1
    1. Advertisements

  2. Malke

    BrianC Guest

    How many degrees is it at 1:45 PM?
    "Chiropter" <> wrote in message
    news:...
    > In one of my computers (WinXP Home SP2) I created a dial-up connection
    > using Connection Wizard. It works fine. To make it automatic connection, I
    > unchecked boxes (prompt for un and pw, prompt for tel #, display
    > progress---these are checked by default) in Dialing options (Control
    > Panel/Internet Option/Connection/Settings/Properties/Options). I
    > unchecked those boxes so that dialing will be automatic. Then I get an
    > error message --- wrong un and pw.
    >
    > In my another computer (WinXP Pro), same setting works fine using same un
    > and pw.
    >
    > Why are the correct un and pw rejected when it was made automatic
    > connection in this XP Home computer? I suspect it has something to do with
    > registry settings such as DefaultUsername. Or does this problem happen
    > only to XP Home?
    > Please help.
    >
    >
    >
     
    BrianC, Jul 24, 2005
    #2
    1. Advertisements

  3. Malke

    Chiropter Guest

    In one of my computers (WinXP Home SP2) I created a dial-up connection
    using Connection Wizard. It works fine. To make it automatic connection,
    I unchecked boxes (prompt for un and pw, prompt for tel #, display
    progress---these are checked by default) in Dialing options (Control
    Panel/Internet Option/Connection/Settings/Properties/Options). I
    unchecked those boxes so that dialing will be automatic. Then I get an
    error message --- wrong un and pw.

    In my another computer (WinXP Pro), same setting works fine using same
    un and pw.

    Why are the correct un and pw rejected when it was made automatic
    connection in this XP Home computer? I suspect it has something to do
    with registry settings such as DefaultUsername. Or does this problem
    happen only to XP Home?
    Please help.
     
    Chiropter, Jul 24, 2005
    #3
  4. Malke

    Chiropter Guest

    Thanks for response.
    But as I stated the connection works fine unless I uncheck boxes for
    automatic connection. Also, as I mentioned, the same setting works fine
    in WinXP Pro computer.So the reasons for the error message must result
    from something else. Windows error messages are often non-indicative of
    the true causes of problems.

    Malke wrote:

    >Chiropter wrote:
    >
    >
    >
    >>In one of my computers (WinXP Home SP2) I created a dial-up connection
    >>using Connection Wizard. It works fine. To make it automatic
    >>connection, I unchecked boxes (prompt for un and pw, prompt for tel #,
    >>display progress---these are checked by default) in Dialing options
    >>(Control
    >>Panel/Internet Option/Connection/Settings/Properties/Options). I
    >>unchecked those boxes so that dialing will be automatic. Then I get an
    >>error message --- wrong un and pw.
    >>
    >>In my another computer (WinXP Pro), same setting works fine using same
    >>un and pw.
    >>
    >>Why are the correct un and pw rejected when it was made automatic
    >>connection in this XP Home computer? I suspect it has something to do
    >>with registry settings such as DefaultUsername. Or does this problem
    >>happen only to XP Home?
    >>Please help.
    >>
    >>

    >
    >The reason you are getting the error has nothing to do with
    >automatic/manual settings; it is because the username and/or password
    >you entered in when setting up the account is/are incorrect. You may
    >have had capslock on, or mistyped something. The connection username
    >and password settings have nothing to do with the Default Username on
    >the computer.
    >
    >Re-enter the username and password correctly and check your connection
    >settings to make sure they exactly match the ones on the computer that
    >works.
    >
    >Malke
    >
    >
     
    Chiropter, Jul 24, 2005
    #4
  5. Malke

    Malke Guest

    Chiropter wrote:

    > Thanks for response.
    > But as I stated the connection works fine unless I uncheck boxes for
    > automatic connection. Also, as I mentioned, the same setting works
    > fine in WinXP Pro computer.So the reasons for the error message must
    > result from something else. Windows error messages are often
    > non-indicative of the true causes of problems.


    Clear the system's memory of your username/password. If you are using
    the ISP's software for a connection manager, you'll have to read its
    help file or contact your ISP. If you are using Internet Explorer,
    clear any saved username/passwords from the Tools>Options>AutoComplete
    area. You might even want to delete the connection and recreate it.

    Now when you try to connect, you should be requested for your username
    and password. Put it in and don't click automatically remember. If it
    works, then the next time you want to connect you can check the
    automatically remember.

    If this still isn't getting it for you:

    1. Contact your ISP for help.
    2. Or have a knowledgeable friend or computer professional watch what
    you are doing and/or check it out for you.
    3. Post back with the name of your ISP and if you are using a
    third-party connection manager.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
     
    Malke, Jul 24, 2005
    #5
  6. Malke

    Kelly Guest

    Hmm, dunno.....how many?

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com



    "BrianC" <> wrote in message
    news:...
    > How many degrees is it at 1:45 PM?
    > "Chiropter" <> wrote in message
    > news:...
    >> In one of my computers (WinXP Home SP2) I created a dial-up connection
    >> using Connection Wizard. It works fine. To make it automatic connection,
    >> I unchecked boxes (prompt for un and pw, prompt for tel #, display
    >> progress---these are checked by default) in Dialing options (Control
    >> Panel/Internet Option/Connection/Settings/Properties/Options). I
    >> unchecked those boxes so that dialing will be automatic. Then I get an
    >> error message --- wrong un and pw.
    >>
    >> In my another computer (WinXP Pro), same setting works fine using same un
    >> and pw.
    >>
    >> Why are the correct un and pw rejected when it was made automatic
    >> connection in this XP Home computer? I suspect it has something to do
    >> with registry settings such as DefaultUsername. Or does this problem
    >> happen only to XP Home?
    >> Please help.
    >>
    >>
    >>

    >
    >
     
    Kelly, Jul 25, 2005
    #6
  7. Malke

    Kelly Guest

    Type it in again and then run:

    Keep Ras Connection within Fast User Switching (Line 32)
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com



    "Chiropter" <> wrote in message
    news:...
    > In one of my computers (WinXP Home SP2) I created a dial-up connection
    > using Connection Wizard. It works fine. To make it automatic connection, I
    > unchecked boxes (prompt for un and pw, prompt for tel #, display
    > progress---these are checked by default) in Dialing options (Control
    > Panel/Internet Option/Connection/Settings/Properties/Options). I
    > unchecked those boxes so that dialing will be automatic. Then I get an
    > error message --- wrong un and pw.
    >
    > In my another computer (WinXP Pro), same setting works fine using same un
    > and pw.
    >
    > Why are the correct un and pw rejected when it was made automatic
    > connection in this XP Home computer? I suspect it has something to do with
    > registry settings such as DefaultUsername. Or does this problem happen
    > only to XP Home?
    > Please help.
    >
    >
    >
     
    Kelly, Jul 25, 2005
    #7
  8. Malke

    David Candy Guest

    Sometimes DUN passwords (not UN) get corrupt. Just reenter them.

    --
    --------------------------------------------------------------------------------------------------
    http://webdiary.smh.com.au/archives/_comment/001075.html
    =================================================
    "Chiropter" <> wrote in message news:O89Fe.27893$mC.2636@okepread07...
    > Yes! It worked!
    > Why was un and/or pw rewritten or altered when settings/options was
    > unchecked, which seemingly has nothing to do with un or pw? a bug?
    > Thanks a lot anyway.
    >
    > Kelly wrote:
    >> Type it in again and then run:
    >>
    >> Keep Ras Connection within Fast User Switching (Line 32)
    >> http://www.kellys-korner-xp.com/xp_tweaks.htm
    >>

    >
     
    David Candy, Jul 25, 2005
    #8
  9. Malke

    Chiropter Guest

    Yes! It worked!
    Why was un and/or pw rewritten or altered when settings/options was
    unchecked, which seemingly has nothing to do with un or pw? a bug?
    Thanks a lot anyway.

    Kelly wrote:
    > Type it in again and then run:
    >
    > Keep Ras Connection within Fast User Switching (Line 32)
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    >
     
    Chiropter, Jul 25, 2005
    #9
  10. Malke

    Kelly Guest

    Most welcome, glad all is well and thanks for the feedback. It will help
    others. :blush:)

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com



    "Chiropter" <> wrote in message
    news:O89Fe.27893$mC.2636@okepread07...
    > Yes! It worked!
    > Why was un and/or pw rewritten or altered when settings/options was
    > unchecked, which seemingly has nothing to do with un or pw? a bug?
    > Thanks a lot anyway.
    >
    > Kelly wrote:
    >> Type it in again and then run:
    >>
    >> Keep Ras Connection within Fast User Switching (Line 32)
    >> http://www.kellys-korner-xp.com/xp_tweaks.htm
    >>

    >
     
    Kelly, Jul 30, 2005
    #10
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. reboot dialup

    can not verify username and password

    reboot dialup, Nov 20, 2003, in forum: Windows XP Basics
    Replies:
    1
    Views:
    253
    jay trino
    Nov 21, 2003
  2. Guest
    Replies:
    1
    Views:
    206
    Carey Frisch [MVP]
    May 15, 2004
  3. Linda

    Wrong Password in Dial-up Connection

    Linda, Jul 23, 2004, in forum: Windows XP Basics
    Replies:
    2
    Views:
    278
    Miss Perspicacia Tick
    Jul 24, 2004
  4. pd

    Cached username/password corrupt??

    pd, Aug 6, 2004, in forum: Windows XP Basics
    Replies:
    3
    Views:
    197
    Michael Solomon \(MS-MVP Windows Shell/User\)
    Aug 9, 2004
  5. Ninad Bapat
    Replies:
    3
    Views:
    690
    Malke
    Feb 19, 2006
Loading...

Share This Page