Wordpad Extensions

Discussion in 'Windows XP General' started by Ed Xiques, Sep 17, 2003.

  1. Ed Xiques

    Ed Xiques Guest

    When I try to "Save as" a file as a text document in
    Wordpad and change the file extension, it does not change
    the extension, but rather appends "txt" to end of the
    existing filename. For example, if you attempt to
    save "file.txt" to "file.nc," the file
    becomes "file.nc.txt."

    Does anyone know how to fix this?

    Thanks,
    Ed
     
    Ed Xiques, Sep 17, 2003
    #1
    1. Advertisements

  2. Ed Xiques

    T.C. Guest

    Wordpad is a VERY basic word processor, with few options. If you want to
    save the file as a text document, and then change the extension: File/Save
    As/ Save as Type: Text Document. After the file is saved, open either My
    Computer or Windows Explorer, navigate to the saved file, right click it,
    left click Rename, and change the extension. You'll get the usual dialog
    box notifying that changing a file extension may make the file unusable. Be
    sure that whatever program you have associated with the .nc extension is
    capable of reading text documents.
    --
    T.C.
    Pay it forward...
    t__cruise@[REMOVE]hotmail.com
    Delete [REMOVE] from email address to respond by email

    "Ed Xiques" <> wrote in message
    news:66ab01c37d60$b1071670$...
    > When I try to "Save as" a file as a text document in
    > Wordpad and change the file extension, it does not change
    > the extension, but rather appends "txt" to end of the
    > existing filename. For example, if you attempt to
    > save "file.txt" to "file.nc," the file
    > becomes "file.nc.txt."
    >
    > Does anyone know how to fix this?
    >
    > Thanks,
    > Ed



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.518 / Virus Database: 316 - Release Date: 9/11/2003
     
    T.C., Sep 17, 2003
    #2
    1. Advertisements

  3. Ed Xiques

    Jim Macklin Guest

    Did a little test, Notepad will let you save as .nc as long
    as you select "all files" on the drop down file type.
    Maybe you can find free text editors on-line that may allow
    you to set .nc as default.



    "Ed Xiques" <> wrote in message
    news:062701c37de0$495a3220$...
    | I understand that it's a basic word processing program,
    | and I know how to rename it after the fact. The problem
    | is that we are editing code for one of our punching
    | machines, and it can only read a file with a ".nc"
    | extension. We update numerous files a day and to have to
    | rename after the fact is a real pain.
    | The office over has the same version of XP on it and
    | wordpad let's us save-as with the ".nc" only (it doesn't
    | add ".txt").
    | I thought it may be an entry in the registry that is
    | different, but I can't seem to find it.
    | Any suggestions?
    | Thanks,
    | Ed
    |
    | >-----Original Message-----
    | >Wordpad is a VERY basic word processor, with few
    | options. If you want to
    | >save the file as a text document, and then change the
    | extension: File/Save
    | >As/ Save as Type: Text Document. After the file is
    | saved, open either My
    | >Computer or Windows Explorer, navigate to the saved
    | file, right click it,
    | >left click Rename, and change the extension. You'll get
    | the usual dialog
    | >box notifying that changing a file extension may make
    | the file unusable. Be
    | >sure that whatever program you have associated with
    | the .nc extension is
    | >capable of reading text documents.
    | >--
    | >T.C.
    | >Pay it forward...
    | >t__cruise@[REMOVE]hotmail.com
    | >Delete [REMOVE] from email address to respond by email
    | >
    | >"Ed Xiques" <> wrote in message
    | >news:66ab01c37d60$b1071670$...
    | >> When I try to "Save as" a file as a text document in
    | >> Wordpad and change the file extension, it does not
    | change
    | >> the extension, but rather appends "txt" to end of the
    | >> existing filename. For example, if you attempt to
    | >> save "file.txt" to "file.nc," the file
    | >> becomes "file.nc.txt."
    | >>
    | >> Does anyone know how to fix this?
    | >>
    | >> Thanks,
    | >> Ed
    | >
    | >
    | >---
    | >Outgoing mail is certified Virus Free.
    | >Checked by AVG anti-virus system
    | (http://www.grisoft.com).
    | >Version: 6.0.518 / Virus Database: 316 - Release Date:
    | 9/11/2003
    | >
    | >.
    | >
     
    Jim Macklin, Sep 18, 2003
    #3
  4. Ed Xiques

    Alex Nichol Guest

    Ed Xiques wrote:

    >When I try to "Save as" a file as a text document in
    >Wordpad and change the file extension, it does not change
    >the extension, but rather appends "txt" to end of the
    >existing filename. For example, if you attempt to
    >save "file.txt" to "file.nc," the file
    >becomes "file.nc.txt."


    If you wrap it in quotes, just as you did in illustrating it here, the
    ..txt will not be added


    --
    Alex Nichol MS MVP (Windows Technologies)
    Bournemouth, U.K.
     
    Alex Nichol, Sep 18, 2003
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fran
    Replies:
    4
    Views:
    404
    Thomas A. Rowe
    Mar 15, 2005
  2. Susan Grossman
    Replies:
    31
    Views:
    1,345
    Guest
    Mar 12, 2007
  3. Susan Grossman
    Replies:
    31
    Views:
    1,486
    Guest
    Mar 12, 2007
  4. rebelscum0000
    Replies:
    5
    Views:
    659
    Marco Pagliero
    Apr 14, 2007
  5. rebelscum0000
    Replies:
    0
    Views:
    503
    rebelscum0000
    Apr 12, 2007
Loading...

Share This Page