Wireless N

Discussion in 'Windows Vista Networking' started by JJBENZ, Dec 17, 2007.

  1. JJBENZ

    JJBENZ Guest

    Hi everyone. My problem is that i can't connect my laptop to the wireless
    router in N mode only in G mode, already checked the router config and it's
    ok (it is on mix mode: b,g,n), what i dont know is what to do on windows
    vista to be able to connect in N mode (switching between modes, or
    frequency). Wireless R: Linksys WRT300N, Wireless adapter: Intel 4965AGN,
    Laptop: Dell Vostro 1500, Vista 32b.

    Hope someone could help me.
    --
    Thanks JJBenz
     
    JJBENZ, Dec 17, 2007
    #1
    1. Advertisements

  2. JJBENZ

    Barb Bowman Guest

    do you have the most recent driver from the Intel site? do you have
    the most recent firmware for the router?

    On Sun, 16 Dec 2007 22:48:02 -0800, JJBENZ
    <> wrote:

    >Hi everyone. My problem is that i can't connect my laptop to the wireless
    >router in N mode only in G mode, already checked the router config and it's
    >ok (it is on mix mode: b,g,n), what i dont know is what to do on windows
    >vista to be able to connect in N mode (switching between modes, or
    >frequency). Wireless R: Linksys WRT300N, Wireless adapter: Intel 4965AGN,
    >Laptop: Dell Vostro 1500, Vista 32b.
    >
    >Hope someone could help me.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 17, 2007
    #2
    1. Advertisements

  3. JJBENZ

    Gary Mount Guest

    I could only connect to my wireless g router at 11mb (b) speeds after
    resetting it and reconfiguring it. I finally turned off the router then
    turned it back on and was back to 55 mb (g). So that could be something to
    try.

    "JJBENZ" <> wrote in message
    news:...
    > Hi everyone. My problem is that i can't connect my laptop to the wireless
    > router in N mode only in G mode, already checked the router config and
    > it's
    > ok (it is on mix mode: b,g,n), what i dont know is what to do on windows
    > vista to be able to connect in N mode (switching between modes, or
    > frequency). Wireless R: Linksys WRT300N, Wireless adapter: Intel 4965AGN,
    > Laptop: Dell Vostro 1500, Vista 32b.
    >
    > Hope someone could help me.
    > --
    > Thanks JJBenz
     
    Gary Mount, Dec 17, 2007
    #3
  4. JJBENZ

    JJBENZ Guest

    Hi Barb. Yes i got the most recent driver and firmware. Maybe this could help
    you help me: my friend have a Sony Viao, and he has an app "Wireless switch
    utility" with wich you can change from wireless frequency (i think is 20Mhz
    and 40Mhz). But this app is from sony and my dell machine didn't come with
    this. Any idea, i think is a problem of adapter config, but i have poor
    knowledge on that.
    --
    Thanks JJBenz


    "Barb Bowman" wrote:

    > do you have the most recent driver from the Intel site? do you have
    > the most recent firmware for the router?
    >
    > On Sun, 16 Dec 2007 22:48:02 -0800, JJBENZ
    > <> wrote:
    >
    > >Hi everyone. My problem is that i can't connect my laptop to the wireless
    > >router in N mode only in G mode, already checked the router config and it's
    > >ok (it is on mix mode: b,g,n), what i dont know is what to do on windows
    > >vista to be able to connect in N mode (switching between modes, or
    > >frequency). Wireless R: Linksys WRT300N, Wireless adapter: Intel 4965AGN,
    > >Laptop: Dell Vostro 1500, Vista 32b.
    > >
    > >Hope someone could help me.

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    JJBENZ, Dec 19, 2007
    #4
  5. JJBENZ

    Barb Bowman Guest

    Well, try changing the setting on the ROUTER. You can select 20 or
    40 on the WRT300N. See what it is set at now and try the other
    setting.

    On Tue, 18 Dec 2007 22:09:00 -0800, JJBENZ
    <> wrote:

    >Hi Barb. Yes i got the most recent driver and firmware. Maybe this could help
    >you help me: my friend have a Sony Viao, and he has an app "Wireless switch
    >utility" with wich you can change from wireless frequency (i think is 20Mhz
    >and 40Mhz). But this app is from sony and my dell machine didn't come with
    >this. Any idea, i think is a problem of adapter config, but i have poor
    >knowledge on that.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 19, 2007
    #5
  6. JJBENZ

    Bob Astro Guest

    Hi everyone: I have the exact same problem with a Fujitsu E8410 also with a
    Intel 4965AGN and Windows Vista Business laptop. I can connect in G but not
    N. I have a Linksys WRT350N router and both the router and laptop have been
    updated with the latest drivers from Linksys and Fujitsu. I tried to use the
    latest Intel 4965AGN driver but it makes the Fujitsu stop working all
    together, not sure what thats about. I can set the router to wireless N only
    and I have two desktops one with a Linksys WMP300N wirless-N PCI adapter and
    one with a Netgear RangeMax WN111-100NAS Wireless-N USB 2.0 adapter and all
    are using WPA2 Personal with Encryption of AES. I have been writing emails
    back to Fujitsu for a couple of weeks now but they just keep telling me to
    unload and reload the driver. I have looked at the Event log when it fails
    to connect and get the following error: "802.11 connection failed due to
    status code 18: Association denied due to requesting station not supporting
    all of the data rates in the BSSBasicRateSet parameter" It then says to view
    the wireless network adapter settings and verify they are compatible with the
    network which I assume they are i.e. both wireless N. Any ideas.

    "JJBENZ" wrote:

    > Hi everyone. My problem is that i can't connect my laptop to the wireless
    > router in N mode only in G mode, already checked the router config and it's
    > ok (it is on mix mode: b,g,n), what i dont know is what to do on windows
    > vista to be able to connect in N mode (switching between modes, or
    > frequency). Wireless R: Linksys WRT300N, Wireless adapter: Intel 4965AGN,
    > Laptop: Dell Vostro 1500, Vista 32b.
    >
    > Hope someone could help me.
    > --
    > Thanks JJBenz
     
    Bob Astro, Dec 19, 2007
    #6
  7. JJBENZ

    Barb Bowman Guest

    there are a lot of unhappy folks in this situation (as you can see).
    Intel has drivers on their site too, but recommends that you get
    drivers from your OEM (as you have done). You could try the Intel
    drivers as well.

    supposedly WPA2 should connect at N speeds
    (http://support.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm
    )

    Try all the available settings on the router and see if the laptop
    connects at N speeds.

    b/g/n
    g/n

    that's about all I can suggest.

    On Wed, 19 Dec 2007 15:40:01 -0800, Bob Astro
    <> wrote:

    >Hi everyone: I have the exact same problem with a Fujitsu E8410 also with a
    >Intel 4965AGN and Windows Vista Business laptop. I can connect in G but not
    >N. I have a Linksys WRT350N router and both the router and laptop have been
    >updated with the latest drivers from Linksys and Fujitsu. I tried to use the
    >latest Intel 4965AGN driver but it makes the Fujitsu stop working all
    >together, not sure what thats about. I can set the router to wireless N only
    >and I have two desktops one with a Linksys WMP300N wirless-N PCI adapter and
    >one with a Netgear RangeMax WN111-100NAS Wireless-N USB 2.0 adapter and all
    >are using WPA2 Personal with Encryption of AES. I have been writing emails
    >back to Fujitsu for a couple of weeks now but they just keep telling me to
    >unload and reload the driver. I have looked at the Event log when it fails
    >to connect and get the following error: "802.11 connection failed due to
    >status code 18: Association denied due to requesting station not supporting
    >all of the data rates in the BSSBasicRateSet parameter" It then says to view
    >the wireless network adapter settings and verify they are compatible with the
    >network which I assume they are i.e. both wireless N. Any ideas.
    >
    >"JJBENZ" wrote:
    >
    >> Hi everyone. My problem is that i can't connect my laptop to the wireless
    >> router in N mode only in G mode, already checked the router config and it's
    >> ok (it is on mix mode: b,g,n), what i dont know is what to do on windows
    >> vista to be able to connect in N mode (switching between modes, or
    >> frequency). Wireless R: Linksys WRT300N, Wireless adapter: Intel 4965AGN,
    >> Laptop: Dell Vostro 1500, Vista 32b.
    >>
    >> Hope someone could help me.
    >> --
    >> Thanks JJBenz

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 20, 2007
    #7
  8. JJBENZ

    Barb Bowman Guest

    Are you using WPA2-Personal? if you are using WPA-TKIP, it will only
    connect at G data rates.

    On Tue, 18 Dec 2007 22:09:00 -0800, JJBENZ
    <> wrote:

    >Hi Barb. Yes i got the most recent driver and firmware. Maybe this could help
    >you help me: my friend have a Sony Viao, and he has an app "Wireless switch
    >utility" with wich you can change from wireless frequency (i think is 20Mhz
    >and 40Mhz). But this app is from sony and my dell machine didn't come with
    >this. Any idea, i think is a problem of adapter config, but i have poor
    >knowledge on that.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 20, 2007
    #8
  9. JJBENZ

    DevilsPGD Guest

    In message <> Bob
    Astro <> wrote:

    >Hi everyone: I have the exact same problem with a Fujitsu E8410 also with a
    >Intel 4965AGN and Windows Vista Business laptop. I can connect in G but not
    >N. I have a Linksys WRT350N router and both the router and laptop have been
    >updated with the latest drivers from Linksys and Fujitsu. I tried to use the
    >latest Intel 4965AGN driver but it makes the Fujitsu stop working all
    >together, not sure what thats about. I can set the router to wireless N only
    >and I have two desktops one with a Linksys WMP300N wirless-N PCI adapter and
    >one with a Netgear RangeMax WN111-100NAS Wireless-N USB 2.0 adapter and all
    >are using WPA2 Personal with Encryption of AES. I have been writing emails
    >back to Fujitsu for a couple of weeks now but they just keep telling me to
    >unload and reload the driver. I have looked at the Event log when it fails
    >to connect and get the following error: "802.11 connection failed due to
    >status code 18: Association denied due to requesting station not supporting
    >all of the data rates in the BSSBasicRateSet parameter" It then says to view
    >the wireless network adapter settings and verify they are compatible with the
    >network which I assume they are i.e. both wireless N. Any ideas.


    I've got the same card, and the same issue. Try turning off encryption
    entirely on the access point, see if you can connect in N mode in that
    configuration.

    (Obviously this isn't a solution, just a diagnostic step)
     
    DevilsPGD, Dec 20, 2007
    #9
  10. JJBENZ

    Barb Bowman Guest

    see
    http://support.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm
    for the reason I mentioned WPA2, etc.

    On Tue, 18 Dec 2007 22:09:00 -0800, JJBENZ
    <> wrote:

    >Hi Barb. Yes i got the most recent driver and firmware. Maybe this could help
    >you help me: my friend have a Sony Viao, and he has an app "Wireless switch
    >utility" with wich you can change from wireless frequency (i think is 20Mhz
    >and 40Mhz). But this app is from sony and my dell machine didn't come with
    >this. Any idea, i think is a problem of adapter config, but i have poor
    >knowledge on that.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 20, 2007
    #10
  11. JJBENZ

    JJBENZ Guest

    Ok Barb i think thats it, (the WPA with AES). I chage the router config to
    use WPA AES in stead of WEP, and the computer connected at 130Mbps wich means
    that is connected on N mode, but this test was right next to the router and
    when i go far away from it, lets say 20mts indoor, it looses a lot of signal
    and speed like if it was G mode. Is it true that N mode is better (stronger)
    than G mode but ONLY if there are no obstacles (walls) in the way?? Thank you
    a lot for your help.
    --
    Thanks JJBenz


    "Barb Bowman" wrote:

    > see
    > http://support.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm
    > for the reason I mentioned WPA2, etc.
    >
    > On Tue, 18 Dec 2007 22:09:00 -0800, JJBENZ
    > <> wrote:
    >
    > >Hi Barb. Yes i got the most recent driver and firmware. Maybe this could help
    > >you help me: my friend have a Sony Viao, and he has an app "Wireless switch
    > >utility" with wich you can change from wireless frequency (i think is 20Mhz
    > >and 40Mhz). But this app is from sony and my dell machine didn't come with
    > >this. Any idea, i think is a problem of adapter config, but i have poor
    > >knowledge on that.

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    JJBENZ, Dec 23, 2007
    #11
  12. JJBENZ

    Barb Bowman Guest

    walls and obstacles will have an impact, but N still should be
    somewhat better than G. there are a lot of variables. the number of
    walls can make a difference and the positioning of the (normally 3
    for N) antennas can as well.

    I'm glad to hear that things have improved, though.

    On Sat, 22 Dec 2007 20:04:00 -0800, JJBENZ
    <> wrote:

    >Ok Barb i think thats it, (the WPA with AES). I chage the router config to
    >use WPA AES in stead of WEP, and the computer connected at 130Mbps wich means
    >that is connected on N mode, but this test was right next to the router and
    >when i go far away from it, lets say 20mts indoor, it looses a lot of signal
    >and speed like if it was G mode. Is it true that N mode is better (stronger)
    >than G mode but ONLY if there are no obstacles (walls) in the way?? Thank you
    >a lot for your help.

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 23, 2007
    #12
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Edward Ray
    Replies:
    3
    Views:
    334
    Edward Ray
    Sep 30, 2006
  2. Guest
    Replies:
    2
    Views:
    236
    Guest
    Jul 30, 2007
  3. Brian S

    Lost internet on wireless LAN from friend's wireless router.

    Brian S, Mar 23, 2008, in forum: Windows Vista Networking
    Replies:
    1
    Views:
    249
    Robert L. \(MS-MVP\)
    Mar 23, 2008
  4. help me

    Wireless router; setting up my wireless network?

    help me, May 31, 2008, in forum: Windows Vista Networking
    Replies:
    2
    Views:
    260
    Mick Murphy
    May 31, 2008
  5. osiris
    Replies:
    0
    Views:
    176
    osiris
    Jun 25, 2008
Loading...

Share This Page