Windows Update keeps scanning and won't load

Discussion in 'Windows XP Help' started by It Is Me Here, Jan 2, 2008.

  1. I've been using Windows update for several years now without any problems
    (Win XP Home SP2, IE 7) but when I tried to use it today, regardless of
    whether I chose Automatic or Custom Updates, it just kept "scanning [my]
    computer for updates" and never loaded the actual list of available updates.

    I have tried this several times already, all with the same result, and have
    let the page load for up to 15 minutes, whereas the process took around 30
    seconds previously, so I am quite certain that there must be a fault of some
    kind. I have not, however, received any error messages - the updates list
    just kept loading/scanning my computer indefinitely - and so all the KB
    articles were useless to me.

    P.S.

    On a vaguely related note, is it true that there is now a Windows XP Service
    Pack 3?

    Thanks in advance!
     
    It Is Me Here, Jan 2, 2008
    #1
    1. Advertisements

  2. Open REGEDIT (start/run) to:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate
    Edit menu, Permissions. Give Administrator and System 'Full Control' and
    'Read' permissions (and)
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    and find the key named "NoWindowsUpdate" and delete that key
    --
    Was this helpful? Then click the "Yes" button below. Voting helps the web
    interface. http://www.microsoft.com/wn3/locales/help/help_en-us.htm#RateAPost

    Mark L. Ferguson


    "It Is Me Here" wrote:

    > I've been using Windows update for several years now without any problems
    > (Win XP Home SP2, IE 7) but when I tried to use it today, regardless of
    > whether I chose Automatic or Custom Updates, it just kept "scanning [my]
    > computer for updates" and never loaded the actual list of available updates.
    >
    > I have tried this several times already, all with the same result, and have
    > let the page load for up to 15 minutes, whereas the process took around 30
    > seconds previously, so I am quite certain that there must be a fault of some
    > kind. I have not, however, received any error messages - the updates list
    > just kept loading/scanning my computer indefinitely - and so all the KB
    > articles were useless to me.
    >
    > P.S.
    >
    > On a vaguely related note, is it true that there is now a Windows XP Service
    > Pack 3?
    >
    > Thanks in advance!
     
    Mark L. Ferguson, Jan 2, 2008
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rich Barry
    Replies:
    0
    Views:
    435
    Rich Barry
    Jul 28, 2004
  2. Janusz Sokolowski

    load=load=load=load=

    Janusz Sokolowski, Oct 26, 2004, in forum: Windows XP Help
    Replies:
    0
    Views:
    780
    Janusz Sokolowski
    Oct 26, 2004
  3. Guest
    Replies:
    1
    Views:
    644
    Mark L. Ferguson
    Jan 17, 2005
  4. ryant
    Replies:
    0
    Views:
    287
    ryant
    Jun 9, 2005
  5. Guest
    Replies:
    1
    Views:
    492
    Guest
    Feb 19, 2007
Loading...

Share This Page