windows firewall settings cannot be displayed because the associated service is not running.

Discussion in 'Windows XP' started by Sarala Uppi, Jun 8, 2012.

  1. Sarala Uppi

    Sarala Uppi

    Joined:
    Jun 8, 2012
    Messages:
    2
    Likes Received:
    0
    Hi Iam new member to this so actually am having a problem with this erroe message
    "windows firewall settings cannot be displayed because the associated service is not running do you want to start the windows firewall/internet connection sharing service".
    So please any one can help me out in this strugling from past two days....
    :(
     
    Sarala Uppi, Jun 8, 2012
    #1
    1. Advertisements

  2. Sarala Uppi

    alow Excel Formulator VIP Member

    Joined:
    Mar 20, 2012
    Messages:
    760
    Likes Received:
    0
    Location:
    US
    It means that the service associated with Windows Firewall is disabled or stopped. Go to Start | Control Panel, then Administrative Tools and open up Services. Scroll down to look for Windows Firewall and double click on it. Make sure that Startup Type is set to Automatic and then click on the start button. If the Startup type was Disabled, you'll have to change it to Automatic, then hit apply, and then Start. Now you should be able to open Windows Firewall from the Control Panel and change the settings.
     
    alow, Jun 8, 2012
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ///Legend Power\\\
    Replies:
    12
    Views:
    1,770
    ///Legend Power\\\
    Feb 25, 2006
  2. brianasm
    Replies:
    3
    Views:
    2,561
    SlimJim
    May 19, 2008
  3. kennyjg44
    Replies:
    9
    Views:
    1,012
    bonbon1974
    Apr 24, 2009
  4. amit kala
    Replies:
    0
    Views:
    408
    amit kala
    Jul 20, 2009
  5. mewgirl
    Replies:
    1
    Views:
    803
    mewgirl
    Aug 18, 2010
Loading...

Share This Page