Wierd network error

Discussion in 'Windows XP General' started by James, Dec 6, 2003.

  1. James

    James Guest

    When I restart my computer, I don't have a connection to
    the internet at all, as though my CAT-5 cable wasn't
    plugged in. Until I unplug the network cable, then plug
    it back in, then everything works as normal. This
    happens every time I restart the computer.

    The reason I bring this problem here is because it didn't
    start doing this until I installed the latest automatic
    update.

    I'm using the Sygate personal firewall (the free
    version :p), which I just switched to from zone alarm
    because zone alarm suddenly began resetting my
    connection, i.e. messenging programs would be
    disconnected within moments of their running and I would
    have to reconnect.

    I'd appreciate any input anyone has.
    Thanks,
    James
     
    James, Dec 6, 2003
    #1
    1. Advertisements

  2. James

    Paul Guest

    I had a similar problem when I installed the latest "critical" update, but I
    wasn't completely sure if that was the reason. I have a cable modem and I
    lost the connection. I un-installed the update, did the system restore and
    powered everything down. Once I turned everything on again, it worked.

    --
    Paul
    Cleveland, Ohio

    "James" <> wrote in message
    news:06e701c3bbd1$2be0fd30$...
    | When I restart my computer, I don't have a connection to
    | the internet at all, as though my CAT-5 cable wasn't
    | plugged in. Until I unplug the network cable, then plug
    | it back in, then everything works as normal. This
    | happens every time I restart the computer.
    |
    | The reason I bring this problem here is because it didn't
    | start doing this until I installed the latest automatic
    | update.
    |
    | I'm using the Sygate personal firewall (the free
    | version :p), which I just switched to from zone alarm
    | because zone alarm suddenly began resetting my
    | connection, i.e. messenging programs would be
    | disconnected within moments of their running and I would
    | have to reconnect.
    |
    | I'd appreciate any input anyone has.
    | Thanks,
    | James
     
    Paul, Dec 6, 2003
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve Campbell

    Wierd network problem

    Steve Campbell, Apr 25, 2004, in forum: Windows XP Help
    Replies:
    0
    Views:
    232
    Steve Campbell
    Apr 25, 2004
  2. Philip

    Slow and wierd Network problem

    Philip, Sep 9, 2003, in forum: Windows XP Networking
    Replies:
    4
    Views:
    309
    Bob Willard
    Sep 10, 2003
  3. Guest

    Wierd Issues with Network

    Guest, Jun 13, 2004, in forum: Windows XP Networking
    Replies:
    2
    Views:
    205
    Guest
    Jun 13, 2004
  4. Glenn

    Windows 2000 Pro "wierd" Network Error

    Glenn, Jan 21, 2004, in forum: Microsoft Windows 2000 Networking
    Replies:
    6
    Views:
    199
    Danny Slye - [MSFT}
    Jan 23, 2004
  5. Michael Meyers

    New wierd error message - error message.jpg (0/1)

    Michael Meyers, Feb 28, 2008, in forum: Windows XP Basics
    Replies:
    4
    Views:
    254
    Michael Meyers
    Feb 29, 2008
Loading...

Share This Page