What is wrong with my Autounattend.xml ?

Discussion in 'Windows Vista Installation' started by Guest, Jun 8, 2007.

  1. Guest

    Guest Guest

    Hello guys. I am having problems with my Autounattend.xml while at the last
    strages of setup. First of all it says like [You have to create a password
    for your account] and when shows me screen to create the password. In that
    screen I had to know the old password...

    Since there is no password I left it blank and thus cahnged the password to
    a new one..After logging in I saw that my account is in Guset State tough I
    have typed it as Administrators in the Group section in WAIK

    Another problem is that when I want to change something the UAC appears and
    wants me to type the password but there is nowhere to type it..and even if I
    type my password the OK button does not become active..

    I need your help..Thank you in advance..

    --------------------------
    What I want is to create a new account named "Recep" with admin rights.
    Without a password.
    --------------------------------------

    BTW I could not understand the difference between the Domain and Local
    Accounts..

    Code:

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="windowsPE">
    <component name="Microsoft-Windows-International-Core-WinPE"
    processorArchitecture="x86" publicKeyToken="31bf3856ad364e35"
    language="neutral" versionScope="nonSxS"
    xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <SetupUILanguage>
    <UILanguage>tr-TR</UILanguage>
    </SetupUILanguage>
    <InputLocale>0x0000041f</InputLocale>
    <SystemLocale>tr-TR</SystemLocale>
    <UILanguage>tr-TR</UILanguage>
    <UserLocale>tr-TR</UserLocale>
    </component>
    <component name="Microsoft-Windows-Setup"
    processorArchitecture="x86" publicKeyToken="31bf3856ad364e35"
    language="neutral" versionScope="nonSxS"
    xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <DiskConfiguration>
    <Disk wcm:action="add">
    <ModifyPartitions>
    <ModifyPartition wcm:action="add">
    <Active>true</Active>
    <Extend>false</Extend>
    <Format>NTFS</Format>
    <Letter>C</Letter>
    <Order>1</Order>
    <PartitionID>1</PartitionID>
    </ModifyPartition>
    </ModifyPartitions>
    <DiskID>0</DiskID>
    <WillWipeDisk>false</WillWipeDisk>
    </Disk>
    <WillShowUI>OnError</WillShowUI>
    </DiskConfiguration>
    <ImageInstall>
    <OSImage>
    <InstallTo>
    <DiskID>0</DiskID>
    <PartitionID>1</PartitionID>
    </InstallTo>
    <WillShowUI>OnError</WillShowUI>
    </OSImage>
    </ImageInstall>
    <UserData>
    <ProductKey>
    <Key>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</Key>
    <WillShowUI>OnError</WillShowUI>
    </ProductKey>
    <AcceptEula>true</AcceptEula>
    <FullName>Recep</FullName>
    <Organization>Vogel Burda</Organization>
    </UserData>
    <Display>
    <ColorDepth>32</ColorDepth>
    <HorizontalResolution>1280</HorizontalResolution>
    <VerticalResolution>1024</VerticalResolution>
    <RefreshRate>75</RefreshRate>
    </Display>
    </component>
    </settings>
    <settings pass="oobeSystem">
    <component name="Microsoft-Windows-Shell-Setup"
    processorArchitecture="x86" publicKeyToken="31bf3856ad364e35"
    language="neutral" versionScope="nonSxS"
    xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <OOBE>
    <HideEULAPage>true</HideEULAPage>
    <NetworkLocation>Home</NetworkLocation>
    <ProtectYourPC>1</ProtectYourPC>
    <SkipMachineOOBE>true</SkipMachineOOBE>
    <SkipUserOOBE>true</SkipUserOOBE>
    </OOBE>
    <AutoLogon>
    <Enabled>true</Enabled>
    <LogonCount>1</LogonCount>
    <Username>Recep</Username>
    </AutoLogon>
    <Display>
    <ColorDepth>32</ColorDepth>
    <DPI>96</DPI>
    <HorizontalResolution>1280</HorizontalResolution>
    <VerticalResolution>1024</VerticalResolution>
    <RefreshRate>75</RefreshRate>
    </Display>
    <TimeZone>GTB Standard Time</TimeZone>
    <UserAccounts>
    <LocalAccounts>
    <LocalAccount wcm:action="add">
    <DisplayName>Recep</DisplayName>
    <Group>Administrators</Group>
    <Name>Recep</Name>
    </LocalAccount>
    </LocalAccounts>
    </UserAccounts>
    </component>
    <component name="Microsoft-Windows-International-Core"
    processorArchitecture="x86" publicKeyToken="31bf3856ad364e35"
    language="neutral" versionScope="nonSxS"
    xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <InputLocale>0x0000041f</InputLocale>
    <SystemLocale>tr-TR</SystemLocale>
    <UILanguage>tr-TR</UILanguage>
    <UILanguageFallback></UILanguageFallback>
    <UserLocale>tr-TR</UserLocale>
    </component>
    </settings>
    <settings pass="specialize">
    <component name="Microsoft-Windows-Security-Licensing-SLC-UX"
    processorArchitecture="x86" publicKeyToken="31bf3856ad364e35"
    language="neutral" versionScope="nonSxS"
    xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <SkipAutoActivation>true</SkipAutoActivation>
    </component>
    <component name="Microsoft-Windows-Shell-Setup"
    processorArchitecture="x86" publicKeyToken="31bf3856ad364e35"
    language="neutral" versionScope="nonSxS"
    xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <Themes>
    <DefaultThemesOff>false</DefaultThemesOff>
    </Themes>
    <ComputerName>Recep</ComputerName>
    </component>
    </settings>
    <cpi:blush:fflineImage cpi:source="wim:d:/vista/install.wim#Windows Vista
    ULTIMATE" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>
     
    Guest, Jun 8, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    4
    Views:
    167
    Guest
    Jun 19, 2006
  2. cpu

    autounattend.xml

    cpu, Oct 10, 2006, in forum: Windows Vista Installation
    Replies:
    1
    Views:
    640
    Kerry Brown
    Oct 10, 2006
  3. Halldor Hrafn Jonsson

    Re: Problem with creating Autounattend.xml file

    Halldor Hrafn Jonsson, Dec 7, 2006, in forum: Windows Vista Installation
    Replies:
    3
    Views:
    273
    Guest
    Dec 8, 2006
  4. Darrell Gorter[MSFT]

    RE: Autounattend.xml file not being read from floppy or USB key

    Darrell Gorter[MSFT], Dec 12, 2006, in forum: Windows Vista Installation
    Replies:
    3
    Views:
    474
    Guest
    Jan 4, 2007
  5. Guest

    Autounattend.xml

    Guest, Apr 20, 2007, in forum: Windows Vista Installation
    Replies:
    0
    Views:
    340
    Guest
    Apr 20, 2007
Loading...

Share This Page