Welcome Screen Pictures (Icons) Only Show Chess Set

Discussion in 'Windows XP General' started by davegcsa, Apr 12, 2008.

  1. davegcsa

    davegcsa Guest

    I now have several computers that will only show the chess set for each user
    account. In the User Account control panel the picture that is selected for
    a user's account is shown but not on the welcome screen. Can anyone help?
     
    davegcsa, Apr 12, 2008
    #1
    1. Advertisements

  2. davegcsa

    Gerry Guest

    Dave

    You might need to make the change using the Administrator in safe mode.

    --



    Hope this helps.

    Gerry
    ~~~~
    FCA
    Stourport, England
    Enquire, plan and execute
    ~~~~~~~~~~~~~~~~~~~


    davegcsa wrote:
    > I now have several computers that will only show the chess set for
    > each user account. In the User Account control panel the picture
    > that is selected for a user's account is shown but not on the welcome
    > screen. Can anyone help?
     
    Gerry, Apr 12, 2008
    #2
    1. Advertisements

  3. Click Start, Run and type:

    "%allusersprofile%\Application Data\Microsoft\User Account Pictures\Default Pictures"

    Are you able to preview every picture in that folder?

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com
    Winhelponline.com blog http://www.winhelponline.com/blog


    "davegcsa" <> wrote in message news:...
    I now have several computers that will only show the chess set for each user
    account. In the User Account control panel the picture that is selected for
    a user's account is shown but not on the welcome screen. Can anyone help?
     
    Ramesh, MS-MVP, Apr 12, 2008
    #3
  4. davegcsa

    davegcsa Guest

    Gerry,

    Thanks for the tip. I booted to safe mode and logged in as an
    administrator. The icons in the safe mode welcome screen were all the chess
    piece icons. When I went to the user control panel, the icons were the ones
    specifically selected for each user. I tried selecting that icons again -
    they showed properly in the control panel, but in the welcome screen they
    were all chess piece icons again. Unfortunately, your tip did not resolve
    the issue. Any other ideas?

    Thanks

    Dave

    "Gerry" wrote:

    > Dave
    >
    > You might need to make the change using the Administrator in safe mode.
    >
    > --
    >
    >
    >
    > Hope this helps.
    >
    > Gerry
    > ~~~~
    > FCA
    > Stourport, England
    > Enquire, plan and execute
    > ~~~~~~~~~~~~~~~~~~~
    >
    >
    > davegcsa wrote:
    > > I now have several computers that will only show the chess set for
    > > each user account. In the User Account control panel the picture
    > > that is selected for a user's account is shown but not on the welcome
    > > screen. Can anyone help?

    >
    >
    >
     
    davegcsa, Apr 16, 2008
    #4
  5. davegcsa

    davegcsa Guest

    Hi Ramesh,

    Yes I am able to preview all the pictures in the Default Pictures folder.
    In fact, in the User Account Pictures folder, the icons (pictures) selected
    for each computer users shows as selected. But again, in the welcome screen
    only the chess piece icon shows for all users. What do you suggest now?

    Thanks for any assistance you may provide.

    Dave

    "Ramesh, MS-MVP" wrote:

    > Click Start, Run and type:
    >
    > "%allusersprofile%\Application Data\Microsoft\User Account Pictures\Default Pictures"
    >
    > Are you able to preview every picture in that folder?
    >
    > --
    > Regards,
    >
    > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    > Windows® Troubleshooting http://www.winhelponline.com
    > Winhelponline.com blog http://www.winhelponline.com/blog
    >
    >
    > "davegcsa" <> wrote in message news:...
    > I now have several computers that will only show the chess set for each user
    > account. In the User Account control panel the picture that is selected for
    > a user's account is shown but not on the welcome screen. Can anyone help?
    >
     
    davegcsa, Apr 16, 2008
    #5
  6. Dave,

    Run this command:

    cmd /k cacls "C:\Documents and Settings\All Users\Application Data\Microsoft\User Account Pictures\Default Pictures\"

    Copy the output and post it here.

    This is to check if the Local system account has permissions to read files from the above folder.

    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com
    Winhelponline.com blog http://www.winhelponline.com/blog


    "davegcsa" <> wrote in message news:...
    Hi Ramesh,

    Yes I am able to preview all the pictures in the Default Pictures folder.
    In fact, in the User Account Pictures folder, the icons (pictures) selected
    for each computer users shows as selected. But again, in the welcome screen
    only the chess piece icon shows for all users. What do you suggest now?

    Thanks for any assistance you may provide.

    Dave

    "Ramesh, MS-MVP" wrote:

    > Click Start, Run and type:
    >
    > "%allusersprofile%\Application Data\Microsoft\User Account Pictures\Default Pictures"
    >
    > Are you able to preview every picture in that folder?
    >
    > --
    > Regards,
    >
    > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    > Windows® Troubleshooting http://www.winhelponline.com
    > Winhelponline.com blog http://www.winhelponline.com/blog
    >
    >
    > "davegcsa" <> wrote in message news:...
    > I now have several computers that will only show the chess set for each user
    > account. In the User Account control panel the picture that is selected for
    > a user's account is shown but not on the welcome screen. Can anyone help?
    >
     
    Ramesh, MS-MVP, Apr 17, 2008
    #6
  7. davegcsa

    davegcsa Guest

    Ramesh,

    Here's the result:

    c:\documents and settings\all users\application data\microsoft\user account
    pictures\Default Pictures BUILTIN\Administrators: <OI><CI>F

    BUILTIN\Users:<OI><CI>F

    I appreciate your continued assistance.

    Dave





    "Ramesh, MS-MVP" wrote:

    > Dave,
    >
    > Run this command:
    >
    > cmd /k cacls "C:\Documents and Settings\All Users\Application Data\Microsoft\User Account Pictures\Default Pictures\"
    >
    > Copy the output and post it here.
    >
    > This is to check if the Local system account has permissions to read files from the above folder.
    >
    > --
    > Regards,
    >
    > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    > Windows® Troubleshooting http://www.winhelponline.com
    > Winhelponline.com blog http://www.winhelponline.com/blog
    >
    >
    > "davegcsa" <> wrote in message news:...
    > Hi Ramesh,
    >
    > Yes I am able to preview all the pictures in the Default Pictures folder.
    > In fact, in the User Account Pictures folder, the icons (pictures) selected
    > for each computer users shows as selected. But again, in the welcome screen
    > only the chess piece icon shows for all users. What do you suggest now?
    >
    > Thanks for any assistance you may provide.
    >
    > Dave
    >
    > "Ramesh, MS-MVP" wrote:
    >
    > > Click Start, Run and type:
    > >
    > > "%allusersprofile%\Application Data\Microsoft\User Account Pictures\Default Pictures"
    > >
    > > Are you able to preview every picture in that folder?
    > >
    > > --
    > > Regards,
    > >
    > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    > > Windows® Troubleshooting http://www.winhelponline.com
    > > Winhelponline.com blog http://www.winhelponline.com/blog
    > >
    > >
    > > "davegcsa" <> wrote in message news:...
    > > I now have several computers that will only show the chess set for each user
    > > account. In the User Account control panel the picture that is selected for
    > > a user's account is shown but not on the welcome screen. Can anyone help?
    > >

    >
     
    davegcsa, Apr 22, 2008
    #7
  8. Dave,

    Does providing the SYSTEM account Full Control help? Here are the Permission entries for "user account pictures" folder in my system:

    NT AUTHORITY\SYSTEM:F

    NT AUTHORITY\SYSTEM:(OI)(CI)(IO)F

    BUILTIN\Administrators:F

    BUILTIN\Administrators:(OI)(CI)(IO)F

    BUILTIN\Users:R

    BUILTIN\Users:(OI)(CI)(IO)(special access:)

    GENERIC_READ

    GENERIC_EXECUTE


    BUILTIN\Power Users:(OI)(CI)(special access:)

    DELETE

    READ_CONTROL

    SYNCHRONIZE

    FILE_GENERIC_READ

    FILE_GENERIC_WRITE

    FILE_GENERIC_EXECUTE

    FILE_READ_DATA

    FILE_WRITE_DATA

    FILE_APPEND_DATA

    FILE_READ_EA

    FILE_WRITE_EA

    FILE_EXECUTE

    FILE_DELETE_CHILD

    FILE_READ_ATTRIBUTES

    FILE_WRITE_ATTRIBUTES


    Everyone:R

    Everyone:(OI)(CI)(IO)(special access:)

    GENERIC_READ

    GENERIC_EXECUTE




    --
    Regards,

    Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    Windows® Troubleshooting http://www.winhelponline.com
    Winhelponline.com blog http://www.winhelponline.com/blog


    "davegcsa" <> wrote in message news:...
    Ramesh,

    Here's the result:

    c:\documents and settings\all users\application data\microsoft\user account
    pictures\Default Pictures BUILTIN\Administrators: <OI><CI>F

    BUILTIN\Users:<OI><CI>F

    I appreciate your continued assistance.

    Dave





    "Ramesh, MS-MVP" wrote:

    > Dave,
    >
    > Run this command:
    >
    > cmd /k cacls "C:\Documents and Settings\All Users\Application Data\Microsoft\User Account Pictures\Default Pictures\"
    >
    > Copy the output and post it here.
    >
    > This is to check if the Local system account has permissions to read files from the above folder.
    >
    > --
    > Regards,
    >
    > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    > Windows® Troubleshooting http://www.winhelponline.com
    > Winhelponline.com blog http://www.winhelponline.com/blog
    >
    >
    > "davegcsa" <> wrote in message news:...
    > Hi Ramesh,
    >
    > Yes I am able to preview all the pictures in the Default Pictures folder.
    > In fact, in the User Account Pictures folder, the icons (pictures) selected
    > for each computer users shows as selected. But again, in the welcome screen
    > only the chess piece icon shows for all users. What do you suggest now?
    >
    > Thanks for any assistance you may provide.
    >
    > Dave
    >
    > "Ramesh, MS-MVP" wrote:
    >
    > > Click Start, Run and type:
    > >
    > > "%allusersprofile%\Application Data\Microsoft\User Account Pictures\Default Pictures"
    > >
    > > Are you able to preview every picture in that folder?
    > >
    > > --
    > > Regards,
    > >
    > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
    > > Windows® Troubleshooting http://www.winhelponline.com
    > > Winhelponline.com blog http://www.winhelponline.com/blog
    > >
    > >
    > > "davegcsa" <> wrote in message news:...
    > > I now have several computers that will only show the chess set for each user
    > > account. In the User Account control panel the picture that is selected for
    > > a user's account is shown but not on the welcome screen. Can anyone help?
    > >

    >
     
    Ramesh, MS-MVP, Apr 23, 2008
    #8
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John

    Welcome Screen Icons Gone

    John, Aug 13, 2004, in forum: Windows XP General
    Replies:
    0
    Views:
    236
  2. Guest
    Replies:
    2
    Views:
    193
  3. Guest

    missing user accounts icons on welcome screen

    Guest, Sep 27, 2005, in forum: Windows XP General
    Replies:
    1
    Views:
    235
    Sparda
    Sep 28, 2005
  4. Ayush
    Replies:
    1
    Views:
    333
    Guest
    Dec 9, 2006
  5. SAELLER

    Welcome Screen Pictures Won't Change

    SAELLER, Jan 7, 2008, in forum: Windows XP General
    Replies:
    0
    Views:
    222
    SAELLER
    Jan 7, 2008
Loading...

Share This Page