weird green dots while playing bik movies in games?

Discussion in 'ATI Video Cards' started by [neil], Mar 19, 2004.

  1. [neil]

    [neil] Guest

    Hiya,

    I have a Sapphire Radeon 9600xt, and in the intro movies to games (like Deus
    Ex: invisible war and Far Cry), I get random corruption in the movies.

    It's weird corruption, it looks like 4 or 5 green fullstops roughly next to
    one another, and it appears randomly every now and again anywhere in the
    screen.

    Strange thing is, the games play perfectly...

    Has anyone seen this before or have any ideas how to fix it?

    Cheers

    Neil
     
    [neil], Mar 19, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dan
    Replies:
    1
    Views:
    265
    Raoul Duke
    Aug 11, 2003
  2. Dan
    Replies:
    1
    Views:
    194
    a fellow
    Dec 13, 2003
  3. MikeG
    Replies:
    15
    Views:
    405
    Dominic Chin
    Mar 18, 2004
  4. Neil
    Replies:
    0
    Views:
    211
  5. Chingy
    Replies:
    9
    Views:
    413
    Aussie
    Sep 16, 2004
  6. MB

    Anyone see Dots while Running AVIs ?

    MB, Aug 30, 2005, in forum: ATI Video Cards
    Replies:
    2
    Views:
    171
    Julian Richards
    Sep 1, 2005
  7. Replies:
    1
    Views:
    586
  8. RM Watson
    Replies:
    0
    Views:
    417
    RM Watson
    Nov 19, 2006
Loading...