webcam mystery

Discussion in 'Windows XP Photos' started by Guest, Jun 14, 2004.

  1. Guest

    Guest Guest

    Hi I had a PhillipsToucam webcam and at times it would give problems but
    recently after switching my computer off when I turned it back on and tried
    to use the webcab it was saying camera not connected so I went into camera
    and scanners the toucam wasnt there so I had to reinstall the camera again
    then it would work fine but after shutting down the computer it would
    dissapear again which meant I had to reinsall it again. well I had enough of
    this so today I went and bought another webcam a Logitech Quickcam Sphere I
    installed it and it was working fine I switched of the computer and by dam
    it had dissapeared again which will mean another reinstall can some one help
    me please viv
    my system is windows xp home and other than the above its working like a dream
     
    Guest, Jun 14, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RJT

    trust webcam 100

    RJT, Jul 27, 2003, in forum: Windows XP Photos
    Replies:
    1
    Views:
    609
    Mary Sauer
    Jul 28, 2003
  2. Jennifer Arellano

    error message in veo webcam usage

    Jennifer Arellano, Aug 19, 2003, in forum: Windows XP Photos
    Replies:
    1
    Views:
    387
    Mary Sauer
    Aug 19, 2003
  3. Guest

    Mystery File!

    Guest, Sep 17, 2005, in forum: Windows XP Photos
    Replies:
    3
    Views:
    166
    John Inzer
    Sep 18, 2005
  4. JD

    Help With Mystery of Copied Files

    JD, Sep 25, 2006, in forum: Windows XP Photos
    Replies:
    2
    Views:
    198
  5. Wolf789

    Mystery photo in cache

    Wolf789, Jul 16, 2008, in forum: Windows XP Photos
    Replies:
    1
    Views:
    242
    blubird
    Jul 22, 2008
Loading...

Share This Page