wbemcore.dll and CPU usage

Discussion in 'Windows XP Help' started by Guest, Nov 27, 2004.

  1. Guest

    Guest Guest

    When I open "Task Manager" I can see that svchost.exe is using 0-98% CPU
    power. I have "Process Explorer" installed and it shows me that the dll that
    is consuming all the CPU power is wbemcore.dll.
    I have read about a memory leak in the above dll and that it was to be fixed
    with SP2. I have SP2 installed and running. I don't know how long this has
    been going on because I have only noticed the CPU usage recently. I installed
    SP2 when it first became available and have not encountered any other
    problems. I hope someone can help. I have been told that maybe I should
    reinstall SP2 over the one currently installed...is this advisable?
    Thanks for the feedback.
     
    Guest, Nov 27, 2004
    #1
    1. Advertisements

  2. Sounds like some backdoor trojan to me. Do a virus scan.

    --

    Mark L. Ferguson (NOT an MS-MVP)
    marfers notes for windows xp
    http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "sanitylost" <> wrote in message
    news:...
    > When I open "Task Manager" I can see that svchost.exe is using 0-98% CPU
    > power. I have "Process Explorer" installed and it shows me that the dll
    > that
    > is consuming all the CPU power is wbemcore.dll.
    > I have read about a memory leak in the above dll and that it was to be
    > fixed
    > with SP2. I have SP2 installed and running. I don't know how long this has
    > been going on because I have only noticed the CPU usage recently. I
    > installed
    > SP2 when it first became available and have not encountered any other
    > problems. I hope someone can help. I have been told that maybe I should
    > reinstall SP2 over the one currently installed...is this advisable?
    > Thanks for the feedback.
     
    Mark L. Ferguson, Nov 27, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I did many scans with different programs and nothing. Check the microsoft
    bulletin...

    http://support.microsoft.com/?kbid=838884

    "Mark L. Ferguson" wrote:

    > Sounds like some backdoor trojan to me. Do a virus scan.
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > marfers notes for windows xp
    > http://www.geocities.com/marfer_mvp/chatNotes.htm
    > ..
    > "sanitylost" <> wrote in message
    > news:...
    > > When I open "Task Manager" I can see that svchost.exe is using 0-98% CPU
    > > power. I have "Process Explorer" installed and it shows me that the dll
    > > that
    > > is consuming all the CPU power is wbemcore.dll.
    > > I have read about a memory leak in the above dll and that it was to be
    > > fixed
    > > with SP2. I have SP2 installed and running. I don't know how long this has
    > > been going on because I have only noticed the CPU usage recently. I
    > > installed
    > > SP2 when it first became available and have not encountered any other
    > > problems. I hope someone can help. I have been told that maybe I should
    > > reinstall SP2 over the one currently installed...is this advisable?
    > > Thanks for the feedback.

    >
    >
    >
     
    Guest, Nov 27, 2004
    #3
  4. Guest

    Guest Guest

    PROBLEM SOLVED: I did a selective start-up and found that the program
    "SmartFix" from "DefendGate" causes the problem when you have the "System
    Intrusion Prevention" box checked (enabled). If it is not enabled then all is
    fine.

    "sanitylost" wrote:

    > I did many scans with different programs and nothing. Check the microsoft
    > bulletin...
    >
    > http://support.microsoft.com/?kbid=838884
    >
    > "Mark L. Ferguson" wrote:
    >
    > > Sounds like some backdoor trojan to me. Do a virus scan.
    > >
    > > --
    > >
    > > Mark L. Ferguson (NOT an MS-MVP)
    > > marfers notes for windows xp
    > > http://www.geocities.com/marfer_mvp/chatNotes.htm
    > > ..
    > > "sanitylost" <> wrote in message
    > > news:...
    > > > When I open "Task Manager" I can see that svchost.exe is using 0-98% CPU
    > > > power. I have "Process Explorer" installed and it shows me that the dll
    > > > that
    > > > is consuming all the CPU power is wbemcore.dll.
    > > > I have read about a memory leak in the above dll and that it was to be
    > > > fixed
    > > > with SP2. I have SP2 installed and running. I don't know how long this has
    > > > been going on because I have only noticed the CPU usage recently. I
    > > > installed
    > > > SP2 when it first became available and have not encountered any other
    > > > problems. I hope someone can help. I have been told that maybe I should
    > > > reinstall SP2 over the one currently installed...is this advisable?
    > > > Thanks for the feedback.

    > >
    > >
    > >
     
    Guest, Nov 28, 2004
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. brosenau[
    Replies:
    6
    Views:
    1,590
    brosenau[
    Dec 3, 2003
  2. Madzilla

    wbemcore.dll using 100% CPU through SVCHOST

    Madzilla, May 8, 2004, in forum: Windows XP Performance
    Replies:
    2
    Views:
    11,768
    Madzilla
    May 9, 2004
  3. John Muldoon

    hanging and wbemcore.log

    John Muldoon, Jul 30, 2003, in forum: Microsoft Windows 2000
    Replies:
    0
    Views:
    1,820
    John Muldoon
    Jul 30, 2003
  4. Bill Wallace

    WMI wbemcore.log errors

    Bill Wallace, Jan 12, 2004, in forum: Microsoft Windows 2000
    Replies:
    0
    Views:
    883
    Bill Wallace
    Jan 12, 2004
  5. cm1044
    Replies:
    0
    Views:
    2,027
    cm1044
    Nov 13, 2009
Loading...

Share This Page