Want to get rid of logon screen, just want to boot to the desktop

Discussion in 'Windows XP Help' started by muzician21, Nov 26, 2011.

  1. muzician21

    muzician21 Guest

    After the latest update, XP Pro is now booting to the logon screen -
    i.e. your user name with a chess piece icon. It also goes to this
    after a period of time. It previously just booted to the desktop which
    is what I want it to do. How do I get it to boot to the desktop again?

    Thanks
     
    muzician21, Nov 26, 2011
    #1
    1. Advertisements

  2. muzician21

    SC Tom Guest

    "muzician21" <> wrote in message
    news:...
    > After the latest update, XP Pro is now booting to the logon screen -
    > i.e. your user name with a chess piece icon. It also goes to this
    > after a period of time. It previously just booted to the desktop which
    > is what I want it to do. How do I get it to boot to the desktop again?
    >
    > Thanks


    You can use any of the methods described here:

    http://support.microsoft.com/kb/315231
    --
    SC Tom
     
    SC Tom, Nov 26, 2011
    #2
    1. Advertisements

  3. muzician21

    Mayayana Guest

    I'm not certain about this, but in my experience,
    as long as you turn off the Guest account, don't
    create extra "users", and don't use a password,
    the logon screen is irrelevant and won't show.
    (If you've created a password you should be able
    to remove it by changing it and leaving the new
    password field blank.)


    | After the latest update, XP Pro is now booting to the logon screen -
    | i.e. your user name with a chess piece icon. It also goes to this
    | after a period of time. It previously just booted to the desktop which
    | is what I want it to do. How do I get it to boot to the desktop again?
    |
    | Thanks
     
    Mayayana, Nov 26, 2011
    #3
  4. muzician21

    Peter Foldes Guest

    1.. Click Start, and then click Run.
    2.. In the Open box, type control userpasswords2, and then click OK.

    3.. Clear the "Users must enter a user name and password to use this computer"
    check box, and then click Apply.
    4.. In the Automatically Log On window, type the password in the Password box, and
    then retype the password in the Confirm Password box.
    5.. Click OK to close the Automatically Log On window, and then click OK to close
    the User Accounts window

    --
    Peter
    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    http://www.microsoft.com/protect


    "muzician21" <> wrote in message
    news:...
    > After the latest update, XP Pro is now booting to the logon screen -
    > i.e. your user name with a chess piece icon. It also goes to this
    > after a period of time. It previously just booted to the desktop which
    > is what I want it to do. How do I get it to boot to the desktop again?
    >
    > Thanks
     
    Peter Foldes, Nov 26, 2011
    #4
  5. muzician21

    muzician21 Guest

    On Nov 26, 10:32 am, "Peter Foldes" <> wrote:
    >   1.. Click Start, and then click Run.
    >   2.. In the Open box, type control userpasswords2, and then click OK.
    >
    >   3.. Clear the "Users must enter a user name and password to use this computer"
    > check box, and then click Apply.
    >   4.. In the Automatically Log On window, type the password in the Password box, and
    > then retype the password in the Confirm Password box.
    >   5.. Click OK to close the Automatically Log On window, and then clickOK to close
    > the User Accounts window




    Thanks. What I'm still getting is the system going to the user logon
    screen after a period of inactivity. How do I fix that?
     
    muzician21, Nov 26, 2011
    #5
  6. muzician21

    BillW50 Guest

    On 11/26/2011 10:27 AM, muzician21 wrote:
    > On Nov 26, 10:32 am, "Peter Foldes"<> wrote:
    >> 1.. Click Start, and then click Run.
    >> 2.. In the Open box, type control userpasswords2, and then click OK.
    >>
    >> 3.. Clear the "Users must enter a user name and password to use this computer"
    >> check box, and then click Apply.
    >> 4.. In the Automatically Log On window, type the password in the Password box, and
    >> then retype the password in the Confirm Password box.
    >> 5.. Click OK to close the Automatically Log On window, and then click OK to close
    >> the User Accounts window

    >
    >
    >
    > Thanks. What I'm still getting is the system going to the user logon
    > screen after a period of inactivity. How do I fix that?


    I don't know if this will work, but...

    Power Options - Advanced tab and uncheck "Prompt for password when
    computer resumes from standby."

    Another thing nobody has mentioned yet and I was waiting for them to do
    so was asking you to download and install TweakUI (free from Microsoft
    normally found under PowerToys). As you can tweak all of this stuff and
    tons more. I am sure you would use it to tweak other things too. It is
    well worth the price of admission. ;-)

    --
    Bill
    Gateway M465e ('06 era) - Thunderbird v3.0
    Centrino Core Duo T2400 1.83GHz - 2GB - Windows XP SP3
     
    BillW50, Nov 26, 2011
    #6
  7. muzician21

    SC Tom Guest

    muzician21 wrote:
    > On Nov 26, 10:32 am, "Peter Foldes" <> wrote:
    >> 1.. Click Start, and then click Run.
    >> 2.. In the Open box, type control userpasswords2, and then click OK.
    >>
    >> 3.. Clear the "Users must enter a user name and password to use this computer"
    >> check box, and then click Apply.
    >> 4.. In the Automatically Log On window, type the password in the Password box, and
    >> then retype the password in the Confirm Password box.
    >> 5.. Click OK to close the Automatically Log On window, and then click OK to close
    >> the User Accounts window

    >
    >
    >
    > Thanks. What I'm still getting is the system going to the user logon
    > screen after a period of inactivity. How do I fix that?


    Along with Bill's suggestions (I use tweak and like it), check your screen saver to see if the "On resume, password
    protect" box is checked.
    --
    SC Tom
     
    SC Tom, Nov 26, 2011
    #7
  8. get ms powertoy tweak xp and you can fix your problem
    "muzician21" <> wrote in message
    news:...
    > After the latest update, XP Pro is now booting to the logon screen -
    > i.e. your user name with a chess piece icon. It also goes to this
    > after a period of time. It previously just booted to the desktop which
    > is what I want it to do. How do I get it to boot to the desktop again?
    >
    > Thanks
     
    Herman R Standiford, Nov 29, 2011
    #8
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DJammyRasta

    duel booting.. want to get rid of primary boot drive

    DJammyRasta, Jan 14, 2004, in forum: Windows XP Help
    Replies:
    0
    Views:
    427
    DJammyRasta
    Jan 14, 2004
  2. Guest
    Replies:
    1
    Views:
    243
    Will Denny
    Jun 18, 2004
  3. Guest
    Replies:
    4
    Views:
    2,089
    =?Utf-8?B?SW50cnVkZXI=?=
    Jul 22, 2004
  4. Replies:
    1
    Views:
    253
    Mark L. Ferguson
    Aug 19, 2005
  5. applebab
    Replies:
    2
    Views:
    414
    Billns
    Apr 13, 2010
Loading...

Share This Page