Vista Mail will receive Yahoo mail, but not send Yahoo mail! Help

Discussion in 'Windows Vista Mail' started by Guest, Apr 2, 2007.

  1. Guest

    Guest Guest

    I have configured and reconfigured my pop address and server settings and
    cannot get Windows(Vista) Mail to send mail. It had no problem receiving all
    my mail outta my Yahoo account though! I do pay for my Yahoo account, it is
    not the FREE one!

    Here is the error I'm receiving:

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Subject 'Trying to purchase a set of non-rx lenses, Please
    help!', Account: 'pop.mail.yahoo.com', Server: 'smtp.mail.yahoo.com',
    Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10053, Error
    Number: 0x800CCC0F


    Please help!
     
    Guest, Apr 2, 2007
    #1
    1. Advertisements

  2. According to Yahoo:
    http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-30.html
    your port setting is wrong. It should be 465 instead of 25.

    Gary VanderMolen

    "Tim Smith" <Tim > wrote in message news:...
    >I have configured and reconfigured my pop address and server settings and
    > cannot get Windows(Vista) Mail to send mail. It had no problem receiving all
    > my mail outta my Yahoo account though! I do pay for my Yahoo account, it is
    > not the FREE one!
    >
    > Here is the error I'm receiving:
    >
    > Your server has unexpectedly terminated the connection. Possible causes for
    > this include server problems, network problems, or a long period of
    > inactivity. Subject 'Trying to purchase a set of non-rx lenses, Please
    > help!', Account: 'pop.mail.yahoo.com', Server: 'smtp.mail.yahoo.com',
    > Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10053, Error
    > Number: 0x800CCC0F
    > Please help!
     
    Gary VanderMolen, Apr 2, 2007
    #2
    1. Advertisements

  3. Gary

    Tim should check with Yahoo Technical Support whether Windows Mail
    will work with the Yahoo software he has installed. I encountered this
    type of problem with AOL and needed a new version of AOL software to
    get Windows Mail to work! I have BT Yahoo Desktop software on my
    computer, which works with XP but not Vista. I am current waiting for
    a Yahoo Desktop software update.


    --

    Regards.

    Gerry
    ~~~~
    FCA
    Stourport, England
    Enquire, plan and execute
    ~~~~~~~~~~~~~~~~~~~



    "Gary VanderMolen" <> wrote in message
    news:...
    > According to Yahoo:
    > http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-30.html
    > your port setting is wrong. It should be 465 instead of 25.
    >
    > Gary VanderMolen
    >
    > "Tim Smith" <Tim > wrote in message
    > news:...
    >>I have configured and reconfigured my pop address and server
    >>settings and cannot get Windows(Vista) Mail to send mail. It had no
    >>problem receiving all my mail outta my Yahoo account though! I do
    >>pay for my Yahoo account, it is not the FREE one!
    >>
    >> Here is the error I'm receiving:
    >>
    >> Your server has unexpectedly terminated the connection. Possible
    >> causes for this include server problems, network problems, or a
    >> long period of inactivity. Subject 'Trying to purchase a set of
    >> non-rx lenses, Please help!', Account: 'pop.mail.yahoo.com',
    >> Server: 'smtp.mail.yahoo.com', Protocol: SMTP, Port: 25,
    >> Secure(SSL): Yes, Socket Error: 10053, Error Number: 0x800CCC0F
    >> Please help!
     
    Gerry Cornell, Apr 2, 2007
    #3
  4. Guest

    Dave Guest

    what does this have to do with Yahoo mail (the subject) ?

    If you are trying to use mail.adelphia.net, maybe the servers have been
    turned off.
    Adelphia was acquired by Time Warner and Comcast last year. At some point,
    adelphia.net may cease working.

    My mail.adelphia.net was changed to smtp-server.roadrunner.com




    "Double D" <> wrote in message
    news:D...
    >
    > I believe I have tried everything and the problem goes deeper than I
    > thought.
    >
    > I have tried all of the variables I can possibly change through looking
    > at the forums, such as SMTP authentcation,logging onto mail server
    > before sending mail,etc. My mail server is on both is mail.adelphia.net
    > pop and smtp. I have tried the using same settings as my incoming
    > server, etc. I am using norton 2007. I have disabled everything in
    > there for 30 mins and tried but no luck. Tried to reinstall Vista
    > without norton, still could not send but can receive. Tried a
    > differenet outgoing port 587 instead of 25. Tried using WINMAIL even,
    > same result. I am at a loss. Here are the errors I get
    >
    > Send test e-mail message: The connection to the server was interrupted.
    > If this problem continues, contact your server administrator or Internet
    > service provider (ISP).
    >
    > Also I get the 0x800CCC0F error.
    >
    > Is there any other outgoing port I can try?? All of my updates are up
    > to speed. This problem is consistent turning off norton and using
    > winmail so it can not have anything to do with outlook or norton...I
    > don't think?
    >
    >
    > --
    > Double D
    > ------------------------------------------------------------------------
    > Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    > View this thread: http://forums.techarena.in/showthread.php?t=717810
    >
    > http://forums.techarena.in
    >
     
    Dave, May 6, 2007
    #4
  5. Your post is very confusing, to say the least.
    What do you mean by "Tried using WINMAIL even"?
    So Windows Mail is not your primary email program?
    If you are using Windows Mail, give us the complete error
    message, not just a fragment of it.

    Gary VanderMolen

    "Double D" <> wrote in message news:D...
    >
    > I believe I have tried everything and the problem goes deeper than I
    > thought.
    >
    > I have tried all of the variables I can possibly change through looking
    > at the forums, such as SMTP authentcation,logging onto mail server
    > before sending mail,etc. My mail server is on both is mail.adelphia.net
    > pop and smtp. I have tried the using same settings as my incoming
    > server, etc. I am using norton 2007. I have disabled everything in
    > there for 30 mins and tried but no luck. Tried to reinstall Vista
    > without norton, still could not send but can receive. Tried a
    > differenet outgoing port 587 instead of 25. Tried using WINMAIL even,
    > same result. I am at a loss. Here are the errors I get
    >
    > Send test e-mail message: The connection to the server was interrupted.
    > If this problem continues, contact your server administrator or Internet
    > service provider (ISP).
    >
    > Also I get the 0x800CCC0F error.
    >
    > Is there any other outgoing port I can try?? All of my updates are up
    > to speed. This problem is consistent turning off norton and using
    > winmail so it can not have anything to do with outlook or norton...I
    > don't think?
    >
    >
    > --
    > Double D
    > ------------------------------------------------------------------------
    > Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    > View this thread: http://forums.techarena.in/showthread.php?t=717810
    >
    > http://forums.techarena.in
    >
     
    Gary VanderMolen, May 7, 2007
    #5
  6. Mystery solved! It is no wonder that you can't send via Adelphia.
    You are connecting from India through a connectivity provider
    named TechArena.in. No mail server will accept an SMTP request
    on port 25 from a far away place.
    Had you submitted a complete Windows Mail error message,
    this would have been solved much sooner.

    Gary VanderMolen

    "Double D" <> wrote in message news:D...
    >
    > My mail serves have not changed for adelphia. I use the same
    > mail.adelphia.net for incoming and outgoing at work on "XP" to check
    > my mail and it is fine. I use the standard 110 incoming and 25 outgoing
    > for ports. I put everything the same as what I have it work on XP.
    >
    > I am of course talking about Outlook 2007. Now, when I use winmail
    > which is the default windows mail program similiar to outlook, it will
    > not let me send mail either. It says timed out waiting for server to
    > respond or can not log onto SMTP server. So I know it is not a outlook
    > program. I have tried both with norton 2007 turned off. It is within
    > Vista itself. So then I thought, well may microsoft did something
    > tricky, mabye you have to activate your windows before it lets you
    > fully use the specific ports or something, ya never know with
    > microsoft, so I activated it fine but with still same problem. I see
    > other people having similiar problems but have tried everything I have
    > read with their solutions. Not sure what to do at this point.
    >
    >
    > --
    > Double D
    > ------------------------------------------------------------------------
    > Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    > View this thread: http://forums.techarena.in/showthread.php?t=717810
    >
    > http://forums.techarena.in
    >
     
    Gary VanderMolen, May 7, 2007
    #6
  7. Look at the headers of your post (Ctrl-F3). It says:
    "NNTP-Posting-Host: hostname.techarena.in"
    That ".in" refers to India.
    Also: "Date: Mon, 7 May 2007 23:17:38 +0530"
    The GMT+0530 time zone is in India.
    You haven't said what your non-working location is
    (Internet cafe?). Regardless of where it is, that location is not
    using Internet connectivity from Adelphia, meaning you cannot
    use the mail.adelphia.net SMTP server at that location.

    Gary VanderMolen

    "Double D" <> wrote in message news:D...
    >
    > Thought I was the confusing one. Where did India come from.?? ..lol.
    >
    > Why does it work on my XP box at work with mail.adelphia.net
    > with no problems. Bottom line on Winmail is it will not connect to my
    > outgoing mail server which I stated below...
    >
    > "It says timed out waiting for server to respond or can not log onto
    > SMTP server":
    >
    > The same symptom I gave with Outlook of the below...
    >
    > Send test e-mail message: The connection to the server was
    > interrupted.
    >> If this problem continues, contact your server administrator or

    > Internet
    >> service provider (ISP).
    >>
    >> Also I get the 0x800CCC0F error.

    >
    >
    > Both with Norton Internet suite turned off, and reloaded even tried
    > reloading Vista with same results.
    >
    > I may be blonde but mystery is still not solved.... I can't send any
    > mail out.
    >
    >
    >
    > Gary VanderMolen Mystery solved! It is no wonder that you can't send
    > via Adelphia.
    > You are connecting from India through a connectivity provider
    > named TechArena.in. No mail server will accept an SMTP request
    > on port 25 from a far away place.
    > Had you submitted a complete Windows Mail error message,
    > this would have been solved much sooner.
    >
    > Gary VanderMolen
    >
    >
    > --
    > Double D
    > ------------------------------------------------------------------------
    > Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    > View this thread: http://forums.techarena.in/showthread.php?t=717810
    >
    > http://forums.techarena.in
    >
     
    Gary VanderMolen, May 8, 2007
    #7
  8. Guest

    Jane C Guest

    Double D is most likely posting via the techarena online forum which links
    to the msnews servers, as opposed to posting directly.

    --
    Jane, not plain ;) 64 bit enabled :)
    Batteries not included. Braincell on vacation ;-)
    MVP Windows Shell/User

    "Gary VanderMolen" <> wrote in message
    news:%...
    > Look at the headers of your post (Ctrl-F3). It says:
    > "NNTP-Posting-Host: hostname.techarena.in"
    > That ".in" refers to India.
    > Also: "Date: Mon, 7 May 2007 23:17:38 +0530"
    > The GMT+0530 time zone is in India.
    > You haven't said what your non-working location is
    > (Internet cafe?). Regardless of where it is, that location is not
    > using Internet connectivity from Adelphia, meaning you cannot
    > use the mail.adelphia.net SMTP server at that location.
    >
    > Gary VanderMolen
    >
    > "Double D" <> wrote in message
    > news:D...
    >>
    >> Thought I was the confusing one. Where did India come from.?? ..lol.
    >>
    >> Why does it work on my XP box at work with mail.adelphia.net
    >> with no problems. Bottom line on Winmail is it will not connect to my
    >> outgoing mail server which I stated below...
    >>
    >> "It says timed out waiting for server to respond or can not log onto
    >> SMTP server":
    >>
    >> The same symptom I gave with Outlook of the below...
    >>
    >> Send test e-mail message: The connection to the server was
    >> interrupted.
    >>> If this problem continues, contact your server administrator or

    >> Internet
    >>> service provider (ISP).
    >>>
    >>> Also I get the 0x800CCC0F error.

    >>
    >>
    >> Both with Norton Internet suite turned off, and reloaded even tried
    >> reloading Vista with same results.
    >>
    >> I may be blonde but mystery is still not solved.... I can't send any
    >> mail out.
    >>
    >>
    >>
    >> Gary VanderMolen Mystery solved! It is no wonder that you can't send
    >> via Adelphia.
    >> You are connecting from India through a connectivity provider
    >> named TechArena.in. No mail server will accept an SMTP request
    >> on port 25 from a far away place.
    >> Had you submitted a complete Windows Mail error message,
    >> this would have been solved much sooner.
    >>
    >> Gary VanderMolen
    >>
    >>
    >> --
    >> Double D
    >> ------------------------------------------------------------------------
    >> Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    >> View this thread: http://forums.techarena.in/showthread.php?t=717810
    >>
    >> http://forums.techarena.in
    >>

    >
    >
     
    Jane C, May 8, 2007
    #8
  9. Guest

    Jane C Guest

    http://support.microsoft.com/kb/813514

    --
    Jane, not plain ;) 64 bit enabled :)
    Batteries not included. Braincell on vacation ;-)
    MVP Windows Shell/User

    "Double D" <> wrote in message
    news:D...
    >
    > Thought I was the confusing one. Where did India come from.?? ..lol.
    >
    > Why does it work on my XP box at work with mail.adelphia.net
    > with no problems. Bottom line on Winmail is it will not connect to my
    > outgoing mail server which I stated below...
    >
    > "It says timed out waiting for server to respond or can not log onto
    > SMTP server":
    >
    > The same symptom I gave with Outlook of the below...
    >
    > Send test e-mail message: The connection to the server was
    > interrupted.
    >> If this problem continues, contact your server administrator or

    > Internet
    >> service provider (ISP).
    >>
    >> Also I get the 0x800CCC0F error.

    >
    >
    > Both with Norton Internet suite turned off, and reloaded even tried
    > reloading Vista with same results.
    >
    > I may be blonde but mystery is still not solved.... I can't send any
    > mail out.
    >
    >
    >
    > Gary VanderMolen Mystery solved! It is no wonder that you can't send
    > via Adelphia.
    > You are connecting from India through a connectivity provider
    > named TechArena.in. No mail server will accept an SMTP request
    > on port 25 from a far away place.
    > Had you submitted a complete Windows Mail error message,
    > this would have been solved much sooner.
    >
    > Gary VanderMolen
    >
    >
    > --
    > Double D
    > ------------------------------------------------------------------------
    > Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    > View this thread: http://forums.techarena.in/showthread.php?t=717810
    >
    > http://forums.techarena.in
    >
     
    Jane C, May 8, 2007
    #9
  10. Guest

    Dave Guest

    What ISP are you using when you are not at work?




    "Double D" <> wrote in message
    news:D...
    >
    > Thought I was the confusing one. Where did India come from.?? ..lol.
    >
    > Why does it work on my XP box at work with mail.adelphia.net
    > with no problems. Bottom line on Winmail is it will not connect to my
    > outgoing mail server which I stated below...
    >
    > "It says timed out waiting for server to respond or can not log onto
    > SMTP server":
    >
    > The same symptom I gave with Outlook of the below...
    >
    > Send test e-mail message: The connection to the server was
    > interrupted.
    >> If this problem continues, contact your server administrator or

    > Internet
    >> service provider (ISP).
    >>
    >> Also I get the 0x800CCC0F error.

    >
    >
    > Both with Norton Internet suite turned off, and reloaded even tried
    > reloading Vista with same results.
    >
    > I may be blonde but mystery is still not solved.... I can't send any
    > mail out.
    >
    >
    >
    > Gary VanderMolen Mystery solved! It is no wonder that you can't send
    > via Adelphia.
    > You are connecting from India through a connectivity provider
    > named TechArena.in. No mail server will accept an SMTP request
    > on port 25 from a far away place.
    > Had you submitted a complete Windows Mail error message,
    > this would have been solved much sooner.
    >
    > Gary VanderMolen
    >
    >
    > --
    > Double D
    > ------------------------------------------------------------------------
    > Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    > View this thread: http://forums.techarena.in/showthread.php?t=717810
    >
    > http://forums.techarena.in
    >
     
    Dave, May 8, 2007
    #10
  11. I've been asking that question, but Double D's answers have
    been rambling and evasive.

    Gary VanderMolen

    "Dave" <> wrote in message news:...
    > What ISP are you using when you are not at work?
    >
    >
    > "Double D" <> wrote in message news:D...
    >>
    >> Thought I was the confusing one. Where did India come from.?? ..lol.
    >>
    >> Why does it work on my XP box at work with mail.adelphia.net
    >> with no problems. Bottom line on Winmail is it will not connect to my
    >> outgoing mail server which I stated below...
    >>
    >> "It says timed out waiting for server to respond or can not log onto
    >> SMTP server":
    >>
    >> The same symptom I gave with Outlook of the below...
    >>
    >> Send test e-mail message: The connection to the server was
    >> interrupted.
    >>> If this problem continues, contact your server administrator or

    >> Internet
    >>> service provider (ISP).
    >>>
    >>> Also I get the 0x800CCC0F error.

    >>
    >>
    >> Both with Norton Internet suite turned off, and reloaded even tried
    >> reloading Vista with same results.
    >>
    >> I may be blonde but mystery is still not solved.... I can't send any
    >> mail out.
    >>
    >>
    >>
    >> Gary VanderMolen Mystery solved! It is no wonder that you can't send
    >> via Adelphia.
    >> You are connecting from India through a connectivity provider
    >> named TechArena.in. No mail server will accept an SMTP request
    >> on port 25 from a far away place.
    >> Had you submitted a complete Windows Mail error message,
    >> this would have been solved much sooner.
    >>
    >> Gary VanderMolen
    >>
    >>
    >> --
    >> Double D
    >> ------------------------------------------------------------------------
    >> Double D's Profile: http://forums.techarena.in/member.php?userid=25374
    >> View this thread: http://forums.techarena.in/showthread.php?t=717810
    >>
    >> http://forums.techarena.in
    >>

    >
     
    Gary VanderMolen, May 8, 2007
    #11
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Pomeroy

    Can receive all and send but not "Send/Receive"

    Bill Pomeroy, Mar 6, 2007, in forum: Windows Vista Mail
    Replies:
    13
    Views:
    379
    Bill Pomeroy
    Mar 10, 2007
  2. Guest

    Vista Mail Receive mail BUT cannot send mail.

    Guest, Sep 17, 2007, in forum: Windows Vista Mail
    Replies:
    5
    Views:
    207
  3. poycer

    Can receive but not send yahoo mail

    poycer, Mar 9, 2008, in forum: Windows Vista Mail
    Replies:
    1
    Views:
    314
    Guest
    Mar 9, 2008
  4. bridget
    Replies:
    2
    Views:
    698
  5. WanderingFeet

    Windows Mail will receive email but not send through Yahoo

    WanderingFeet, Oct 16, 2008, in forum: Windows Vista Mail
    Replies:
    2
    Views:
    201
    Anthony
    Oct 17, 2008
Loading...

Share This Page