Video not showing

Discussion in 'Windows XP MovieMaker' started by Becca, Dec 30, 2003.

  1. Becca

    Becca Guest

    Hi!

    I am new to Movie Maker 2. I am trying to edit some
    video that I have previously captured off of my Sony
    Digital Video Camera. When I import the clip - the video
    does not play. Only the audio. If I left click on the
    file - it shows that it is video and audio file.

    Does anyone have any suggestions?

    Thanks
     
    Becca, Dec 30, 2003
    #1
    1. Advertisements

  2. Becca

    PapaJohn Guest

    What model camcorder do you have?
    --
    PapaJohn
    www.papajohn.org


    "Becca" <> wrote in message
    news:04da01c3ce8b$9fe99fd0$...
    > Hi!
    >
    > I am new to Movie Maker 2. I am trying to edit some
    > video that I have previously captured off of my Sony
    > Digital Video Camera. When I import the clip - the video
    > does not play. Only the audio. If I left click on the
    > file - it shows that it is video and audio file.
    >
    > Does anyone have any suggestions?
    >
    > Thanks
    >
     
    PapaJohn, Dec 30, 2003
    #2
    1. Advertisements

  3. Becca

    Guest Guest

    I have a Sony DCR-TRV310. The video shows up a few
    times, but then the next time I go into the program - I
    get the audio, but not the video.

    I would appreciate any help I can get.

    Thanks!
     
    Guest, Jan 1, 2004
    #3
  4. Becca

    PapaJohn Guest

    It's interesting that there are a number of posts about that model and with
    the same or a similar problem... but I'm not seeing solutions.

    Maybe try a capture using the WinDV utility... there's a link on the
    Camcorders > Introduction page of my site.
    --
    PapaJohn
    www.papajohn.org


    <> wrote in message
    news:00c901c3d0ae$23eda690$...
    > I have a Sony DCR-TRV310. The video shows up a few
    > times, but then the next time I go into the program - I
    > get the audio, but not the video.
    >
    > I would appreciate any help I can get.
    >
    > Thanks!
     
    PapaJohn, Jan 1, 2004
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    1
    Views:
    1,737
    Guest
    Jun 3, 2005
  2. Guest

    Video Preview Not Showing in Movie Maker

    Guest, Jul 30, 2006, in forum: Windows XP MovieMaker
    Replies:
    2
    Views:
    1,474
    Guest
    Jul 30, 2006
  3. John Inzer

    Re: Video not showing in timeline view

    John Inzer, Jan 20, 2007, in forum: Windows XP MovieMaker
    Replies:
    2
    Views:
    173
    John Inzer
    Jan 20, 2007
  4. dpsquare
    Replies:
    0
    Views:
    240
    dpsquare
    May 23, 2008
  5. Hayes

    movie maker not showing video only audio

    Hayes, Sep 11, 2008, in forum: Windows XP MovieMaker
    Replies:
    5
    Views:
    4,788
    Graham Hughes
    Sep 22, 2008
Loading...

Share This Page