Video in PowerPoint runs slower than sound?

Discussion in 'Microsoft Powerpoint' started by Florida Guy, Dec 9, 2007.

  1. Florida Guy

    Florida Guy Guest

    The video is a short video clip in a PowerPoint presentation runs slower than
    the sound by more than 50%. Is there anyway to fix this? I've tried
    changing the resolution to 640 X 480 but it still runs the same.
     
    Florida Guy, Dec 9, 2007
    #1
    1. Advertisements

  2. Florida Guy

    Telstar Guest

    "Florida Guy" <Florida > wrote in message
    news:...
    > The video is a short video clip in a PowerPoint presentation runs slower
    > than
    > the sound by more than 50%. Is there anyway to fix this? I've tried
    > changing the resolution to 640 X 480 but it still runs the same.


    State version of Powerpoint, OS, and video format please. Did you insert
    using Insert Media functions?
     
    Telstar, Dec 10, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    6
    Views:
    307
    Guest
    Oct 18, 2005
  2. Guest

    powerpoint video runs choppy powerpoint freezes

    Guest, Jan 30, 2006, in forum: Microsoft Powerpoint
    Replies:
    1
    Views:
    2,711
    Echo S
    Jan 30, 2006
  3. Guest
    Replies:
    10
    Views:
    1,397
    Steve Rindsberg
    Jan 31, 2007
  4. Dwightgenius
    Replies:
    1
    Views:
    3,317
    liao peng
    Jul 1, 2009
  5. James
    Replies:
    7
    Views:
    361
    James
    Sep 28, 2009
Loading...

Share This Page