Using riprep with windows xp

Discussion in 'Windows XP Setup' started by David Andrews, Jul 18, 2003.

  1. I am having trouble when running riprep with Windows XP. It gives me
    this error message:
    ____________
    The system cannot find message text for message number 0x%1 in the
    message file for %2.

    There was a problem with this file and it may not be included in the
    new installation image.

    The retry the operation, click RETRY.

    To ignore the operation and continue copying, click IGNORE.

    To cancel all operations and restart the computer, click ABORT.
    ________________

    If I click retry, the operation keeps failing. If I click ignore, if
    moves to the next file and then fails again.

    The computer I am trying to image, I setup using a RIS server with
    WinXP SP1 slipstreamed into the installation. I downloaded the
    updated version of riprep. I copied the updated ntoskrnl.exe from the
    client to the i386 directory on the server.

    Any suggestions?
     
    David Andrews, Jul 18, 2003
    #1
    1. Advertisements

  2. David Andrews

    Bob Delaney Guest

    I am not familiar with the application, but it looks as if it (or the
    version you are using) is not compatible with Windows XP. Run the Windows
    Compatibility Check from the Windows XP CD and see if this is the case.
    --
    Bob Delaney
    Microsoft Desktop Systems MVP
    "David Andrews" <> wrote in message
    news:...
    > I am having trouble when running riprep with Windows XP. It gives me
    > this error message:
    > ____________
    > The system cannot find message text for message number 0x%1 in the
    > message file for %2.
    >
    > There was a problem with this file and it may not be included in the
    > new installation image.
    >
    > The retry the operation, click RETRY.
    >
    > To ignore the operation and continue copying, click IGNORE.
    >
    > To cancel all operations and restart the computer, click ABORT.
    > ________________
    >
    > If I click retry, the operation keeps failing. If I click ignore, if
    > moves to the next file and then fails again.
    >
    > The computer I am trying to image, I setup using a RIS server with
    > WinXP SP1 slipstreamed into the installation. I downloaded the
    > updated version of riprep. I copied the updated ntoskrnl.exe from the
    > client to the i386 directory on the server.
    >
    > Any suggestions?
     
    Bob Delaney, Jul 19, 2003
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dwayne

    Riprep on a Windows XP SP1a Machine Fails

    Dwayne, Aug 29, 2003, in forum: Windows XP Setup
    Replies:
    8
    Views:
    1,062
    NIC Student
    Aug 29, 2003
  2. barabba

    Modify local group policy without using riprep

    barabba, Dec 10, 2003, in forum: Windows XP Setup
    Replies:
    0
    Views:
    211
    barabba
    Dec 10, 2003
  3. Guest
    Replies:
    3
    Views:
    452
    NIC Student
    Jan 10, 2005
  4. raymond breen
    Replies:
    0
    Views:
    275
    raymond breen
    Jan 20, 2005
  5. Replies:
    0
    Views:
    222
Loading...

Share This Page