Unable to get Asian IME to show asian characters...

Discussion in 'Windows XP Basics' started by Ant, Apr 4, 2004.

  1. Ant

    Ant Guest

    Hello!

    I am helping my father to set up his new Windows XP Media Center (with
    all updates; Toshiba OEM) to support Asian IME and characters. I
    installed IME stuff and fonts/characters (through IE6), set up Office
    Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    see the characters perfectly on Web sites for reading.

    Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    Chinese in Language Bar and a Chinese font name (MingLiu or something).
    I even tried using Office 2003's drawing pad, and it didn't recognize
    the writings to convert to an Asian computer character.

    In MS Office's Help, it noted global IME for Office 2003. I do not see
    this on Office 2003 Update and Downloads sites. Did I miss something?
    Setting for IME, installing Asian stuff, and using it in Windows 2000
    SP4 and with Office 2002/XP was a piece of cake.

    Thank you in advance. :)
    --
    "Bother," said Winnie the Pooh, as the ants devoured him.
    /\___/\
    / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: NT or
    \ _ / Remove ANT if replying by e-mail from a newsgroup.
    ( )
     
    Ant, Apr 4, 2004
    #1
    1. Advertisements

  2. Ant

    JEM Guest

    start>control panel>regional settings and language>languages>install files
    for east asian languages> you'll be promped for the CD.
    After the install from the same screen > details > installed services (make
    sure the keyboard layout for XX language appears... or > add > add the
    support.
    after that you should have a language bar appear on the screen or in the
    task bar (task bar [EN] clickon it and choose xx language.....



    "Ant" <> wrote in message
    news:...
    > Hello!
    >
    > I am helping my father to set up his new Windows XP Media Center (with
    > all updates; Toshiba OEM) to support Asian IME and characters. I
    > installed IME stuff and fonts/characters (through IE6), set up Office
    > Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    > characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    > see the characters perfectly on Web sites for reading.
    >
    > Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    > Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    > Chinese in Language Bar and a Chinese font name (MingLiu or something).
    > I even tried using Office 2003's drawing pad, and it didn't recognize
    > the writings to convert to an Asian computer character.
    >
    > In MS Office's Help, it noted global IME for Office 2003. I do not see
    > this on Office 2003 Update and Downloads sites. Did I miss something?
    > Setting for IME, installing Asian stuff, and using it in Windows 2000
    > SP4 and with Office 2002/XP was a piece of cake.
    >
    > Thank you in advance. :)
    > --
    > "Bother," said Winnie the Pooh, as the ants devoured him.
    > /\___/\
    > / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    > | |o o| | E-mail: NT or
    > \ _ / Remove ANT if replying by e-mail from a newsgroup.
    > ( )
     
    JEM, Apr 4, 2004
    #2
    1. Advertisements

  3. Ant

    Ant Guest

    On 4/4/2004 4:37 AM PT, JEM wrote:


    > start>control panel>regional settings and language>languages>install files
    > for east asian languages> you'll be promped for the CD.


    Isn't this the same as downloading Asian languages through Internet
    Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    OEM version, I do not have a CD for XP Media Center. How would I get
    around this?


    > After the install from the same screen > details > installed services (make
    > sure the keyboard layout for XX language appears... or > add > add the
    > support.
    > after that you should have a language bar appear on the screen or in the
    > task bar (task bar [EN] clickon it and choose xx language.....


    Yes, I have this. Also Korean and Japanese listed.


    >>Hello!
    >>
    >>I am helping my father to set up his new Windows XP Media Center (with
    >>all updates; Toshiba OEM) to support Asian IME and characters. I
    >>installed IME stuff and fonts/characters (through IE6), set up Office
    >>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    >>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    >>see the characters perfectly on Web sites for reading.
    >>
    >>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    >>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    >>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    >> I even tried using Office 2003's drawing pad, and it didn't recognize
    >>the writings to convert to an Asian computer character.
    >>
    >>In MS Office's Help, it noted global IME for Office 2003. I do not see
    >>this on Office 2003 Update and Downloads sites. Did I miss something?
    >>Setting for IME, installing Asian stuff, and using it in Windows 2000
    >>SP4 and with Office 2002/XP was a piece of cake.
    >>
    >>Thank you in advance. :)
    >>--
    >>"Bother," said Winnie the Pooh, as the ants devoured him.
    >> /\___/\
    >> / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    >> | |o o| | E-mail: NT or
    >> \ _ / Remove ANT if replying by e-mail from a newsgroup.
    >> ( )

    >
    >
    >



    --
    "I got this aunt... Carpenter ant." --Girl and Crow
    /\___/\
    / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: NT or
    \ _ / Remove ANT if replying by e-mail from a newsgroup.
    ( )
     
    Ant, Apr 4, 2004
    #3
  4. Ant

    JEM Guest

    I beleive the language packs you download allow you to view, not input.

    The files you need should be on the OEM recovery disk or the disk image
    store on a separate partition of your computer.

    These are the links to download the full IME for Chinese from MS

    http://www.microsoft.com/downloads/details.aspx?FamilyID=B91AC197-FFA7-45A7-
    B1E1-C3457E1B0C1F&displaylang=EN

    http://www.microsoft.com/downloads/details.aspx?FamilyID=959EB2A2-FAC3-4443-
    999B-8BE12734A596&displaylang=EN




    "Ant" <> wrote in message
    news:##...
    > On 4/4/2004 4:37 AM PT, JEM wrote:
    >
    >
    > > start>control panel>regional settings and language>languages>install

    files
    > > for east asian languages> you'll be promped for the CD.

    >
    > Isn't this the same as downloading Asian languages through Internet
    > Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    > OEM version, I do not have a CD for XP Media Center. How would I get
    > around this?
    >
    >
    > > After the install from the same screen > details > installed services

    (make
    > > sure the keyboard layout for XX language appears... or > add > add the
    > > support.
    > > after that you should have a language bar appear on the screen or in the
    > > task bar (task bar [EN] clickon it and choose xx language.....

    >
    > Yes, I have this. Also Korean and Japanese listed.
    >
    >
    > >>Hello!
    > >>
    > >>I am helping my father to set up his new Windows XP Media Center (with
    > >>all updates; Toshiba OEM) to support Asian IME and characters. I
    > >>installed IME stuff and fonts/characters (through IE6), set up Office
    > >>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    > >>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    > >>see the characters perfectly on Web sites for reading.
    > >>
    > >>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    > >>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    > >>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    > >> I even tried using Office 2003's drawing pad, and it didn't recognize
    > >>the writings to convert to an Asian computer character.
    > >>
    > >>In MS Office's Help, it noted global IME for Office 2003. I do not see
    > >>this on Office 2003 Update and Downloads sites. Did I miss something?
    > >>Setting for IME, installing Asian stuff, and using it in Windows 2000
    > >>SP4 and with Office 2002/XP was a piece of cake.
    > >>
    > >>Thank you in advance. :)
    > >>--
    > >>"Bother," said Winnie the Pooh, as the ants devoured him.
    > >> /\___/\
    > >> / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    > >> | |o o| | E-mail: NT or
    > >> \ _ / Remove ANT if replying by e-mail from a newsgroup.
    > >> ( )

    > >
    > >
    > >

    >
    >
    > --
    > "I got this aunt... Carpenter ant." --Girl and Crow
    > /\___/\
    > / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    > | |o o| | E-mail: NT or
    > \ _ / Remove ANT if replying by e-mail from a newsgroup.
    > ( )
     
    JEM, Apr 4, 2004
    #4
  5. Ant

    CS Guest

    On Sun, 04 Apr 2004 05:12:53 -0700, Ant <>
    wrote:

    Ant:

    It's not necessary to download Asian IMEs if you have a retail or full
    OEM copy of XP as the various Asian IMEs (and many others) are already
    on the CD. As a matter of fact, downloading and installing IMEs can
    prevent you from properly using the language correctly - which may
    have happened in your situation. The downloadable IMEs are for Win9X
    and older versions of Office.

    Since it's almost impossible to remove an IME once installed, I
    suggest you go to the following web site and follow the instructions
    given for Asian language installation both for XP and MS Office.
    Perhaps you can figure out what's wrong.

    http://members.aol.com/ncc1701mkii/

    >On 4/4/2004 4:37 AM PT, JEM wrote:
    >
    >
    >> start>control panel>regional settings and language>languages>install files
    >> for east asian languages> you'll be promped for the CD.

    >
    >Isn't this the same as downloading Asian languages through Internet
    >Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    >OEM version, I do not have a CD for XP Media Center. How would I get
    >around this?
    >
    >
    >> After the install from the same screen > details > installed services (make
    >> sure the keyboard layout for XX language appears... or > add > add the
    >> support.
    >> after that you should have a language bar appear on the screen or in the
    >> task bar (task bar [EN] clickon it and choose xx language.....

    >
    >Yes, I have this. Also Korean and Japanese listed.
    >
    >
    >>>Hello!
    >>>
    >>>I am helping my father to set up his new Windows XP Media Center (with
    >>>all updates; Toshiba OEM) to support Asian IME and characters. I
    >>>installed IME stuff and fonts/characters (through IE6), set up Office
    >>>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    >>>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    >>>see the characters perfectly on Web sites for reading.
    >>>
    >>>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    >>>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    >>>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    >>> I even tried using Office 2003's drawing pad, and it didn't recognize
    >>>the writings to convert to an Asian computer character.
    >>>
    >>>In MS Office's Help, it noted global IME for Office 2003. I do not see
    >>>this on Office 2003 Update and Downloads sites. Did I miss something?
    >>>Setting for IME, installing Asian stuff, and using it in Windows 2000
    >>>SP4 and with Office 2002/XP was a piece of cake.
    >>>
    >>>Thank you in advance. :)
    >>>--
    >>>"Bother," said Winnie the Pooh, as the ants devoured him.
    >>> /\___/\
    >>> / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    >>> | |o o| | E-mail: NT or
    >>> \ _ / Remove ANT if replying by e-mail from a newsgroup.
    >>> ( )

    >>
    >>
    >>
     
    CS, Apr 4, 2004
    #5
  6. Ant

    Ant Guest

    On 4/4/2004 5:23 AM PT, JEM wrote:


    > I beleive the language packs you download allow you to view, not input.
    >
    > The files you need should be on the OEM recovery disk or the disk image
    > store on a separate partition of your computer.
    >
    > These are the links to download the full IME for Chinese from MS
    >
    > http://www.microsoft.com/downloads/details.aspx?FamilyID=B91AC197-FFA7-45A7-
    > B1E1-C3457E1B0C1F&displaylang=EN
    >
    > http://www.microsoft.com/downloads/details.aspx?FamilyID=959EB2A2-FAC3-4443-
    > 999B-8BE12734A596&displaylang=EN
    >
    >
    >
    >
    > "Ant" <> wrote in message
    > news:##...
    >
    >>On 4/4/2004 4:37 AM PT, JEM wrote:
    >>
    >>
    >>
    >>>start>control panel>regional settings and language>languages>install

    >
    > files
    >
    >>>for east asian languages> you'll be promped for the CD.

    >>
    >>Isn't this the same as downloading Asian languages through Internet
    >>Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    >>OEM version, I do not have a CD for XP Media Center. How would I get
    >>around this?
    >>
    >>
    >>
    >>>After the install from the same screen > details > installed services

    >
    > (make
    >
    >>>sure the keyboard layout for XX language appears... or > add > add the
    >>>support.
    >>>after that you should have a language bar appear on the screen or in the
    >>>task bar (task bar [EN] clickon it and choose xx language.....

    >>
    >>Yes, I have this. Also Korean and Japanese listed.
    >>
    >>
    >>
    >>>>Hello!
    >>>>
    >>>>I am helping my father to set up his new Windows XP Media Center (with
    >>>>all updates; Toshiba OEM) to support Asian IME and characters. I
    >>>>installed IME stuff and fonts/characters (through IE6), set up Office
    >>>>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    >>>>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    >>>>see the characters perfectly on Web sites for reading.
    >>>>
    >>>>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    >>>>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    >>>>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    >>>> I even tried using Office 2003's drawing pad, and it didn't recognize
    >>>>the writings to convert to an Asian computer character.
    >>>>
    >>>>In MS Office's Help, it noted global IME for Office 2003. I do not see
    >>>>this on Office 2003 Update and Downloads sites. Did I miss something?
    >>>>Setting for IME, installing Asian stuff, and using it in Windows 2000
    >>>>SP4 and with Office 2002/XP was a piece of cake.
    >>>>
    >>>>Thank you in advance. :)


    OK, I will try that again and those links if the first one didn't work.
    --
    "I like ants, in chocolate. Crunch, hummmm." --unknown
    /\___/\
    / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: NT or
    \ _ / Remove ANT if replying by e-mail from a newsgroup.
    ( )
     
    Ant, Apr 4, 2004
    #6
  7. Ant

    Ant Guest

    Wait, are these downloadable IME files compatible with Office 2003? It
    looks like they are only for Office 2002/XP. I do not want to hose the
    XP system with the incorrect versions.


    On 4/4/2004 5:23 AM PT, JEM wrote:


    > I beleive the language packs you download allow you to view, not input.
    >
    > The files you need should be on the OEM recovery disk or the disk image
    > store on a separate partition of your computer.
    >
    > These are the links to download the full IME for Chinese from MS
    >
    > http://www.microsoft.com/downloads/details.aspx?FamilyID=B91AC197-FFA7-45A7-
    > B1E1-C3457E1B0C1F&displaylang=EN
    >
    > http://www.microsoft.com/downloads/details.aspx?FamilyID=959EB2A2-FAC3-4443-
    > 999B-8BE12734A596&displaylang=EN
    >
    >
    >
    >
    > "Ant" <> wrote in message
    > news:##...
    >
    >>On 4/4/2004 4:37 AM PT, JEM wrote:
    >>
    >>
    >>
    >>>start>control panel>regional settings and language>languages>install

    >
    > files
    >
    >>>for east asian languages> you'll be promped for the CD.

    >>
    >>Isn't this the same as downloading Asian languages through Internet
    >>Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    >>OEM version, I do not have a CD for XP Media Center. How would I get
    >>around this?
    >>
    >>
    >>
    >>>After the install from the same screen > details > installed services

    >
    > (make
    >
    >>>sure the keyboard layout for XX language appears... or > add > add the
    >>>support.
    >>>after that you should have a language bar appear on the screen or in the
    >>>task bar (task bar [EN] clickon it and choose xx language.....

    >>
    >>Yes, I have this. Also Korean and Japanese listed.
    >>
    >>
    >>
    >>>>Hello!
    >>>>
    >>>>I am helping my father to set up his new Windows XP Media Center (with
    >>>>all updates; Toshiba OEM) to support Asian IME and characters. I
    >>>>installed IME stuff and fonts/characters (through IE6), set up Office
    >>>>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    >>>>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    >>>>see the characters perfectly on Web sites for reading.
    >>>>
    >>>>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    >>>>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    >>>>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    >>>> I even tried using Office 2003's drawing pad, and it didn't recognize
    >>>>the writings to convert to an Asian computer character.
    >>>>
    >>>>In MS Office's Help, it noted global IME for Office 2003. I do not see
    >>>>this on Office 2003 Update and Downloads sites. Did I miss something?
    >>>>Setting for IME, installing Asian stuff, and using it in Windows 2000
    >>>>SP4 and with Office 2002/XP was a piece of cake.
    >>>>
    >>>>Thank you in advance. :)

    --
    "I like ants, in chocolate. Crunch, hummmm." --unknown
    /\___/\
    / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: NT or
    \ _ / Remove ANT if replying by e-mail from a newsgroup.
    ( )
     
    Ant, Apr 4, 2004
    #7
  8. Ant

    Ant Guest

    Thank you for the tips, CS!

    I was just reading it and noticed in
    http://members.aol.com/ncc1701mkii/dlg_east.JPG screen shot, "Install
    files for East Asian languages" was already checked. Is there a group of
    files to check to see if these East Asian languages are actually installed?

    I do have "Texts Services and Input Lanaguages"
    (http://members.aol.com/ncc1701mkii/dlg_lang.JPG) and "Language Bar"
    (http://members.aol.com/ncc1701mkii/langbar2.JPG) showing Chinese
    (Simplified and Traditional), Japanese, and Korean. I wonder if the IME
    installation and setup went bad. Then, it is not possible to uninstall
    according to your link (DOH!).

    We use keyboard to input Asian characters on Windows 2000 system with
    Office 2000. We are trying to replicate this setup in XP. XP should be
    the same, right?


    On 4/4/2004 2:00 PM PT, CS wrote:


    > On Sun, 04 Apr 2004 05:12:53 -0700, Ant <>
    > wrote:
    >
    > Ant:
    >
    > It's not necessary to download Asian IMEs if you have a retail or full
    > OEM copy of XP as the various Asian IMEs (and many others) are already
    > on the CD. As a matter of fact, downloading and installing IMEs can
    > prevent you from properly using the language correctly - which may
    > have happened in your situation. The downloadable IMEs are for Win9X
    > and older versions of Office.
    >
    > Since it's almost impossible to remove an IME once installed, I
    > suggest you go to the following web site and follow the instructions
    > given for Asian language installation both for XP and MS Office.
    > Perhaps you can figure out what's wrong.
    >
    > http://members.aol.com/ncc1701mkii/
    >
    >
    >>On 4/4/2004 4:37 AM PT, JEM wrote:
    >>
    >>
    >>
    >>>start>control panel>regional settings and language>languages>install files
    >>>for east asian languages> you'll be promped for the CD.

    >>
    >>Isn't this the same as downloading Asian languages through Internet
    >>Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    >>OEM version, I do not have a CD for XP Media Center. How would I get
    >>around this?
    >>
    >>
    >>
    >>>After the install from the same screen > details > installed services (make
    >>>sure the keyboard layout for XX language appears... or > add > add the
    >>>support.
    >>>after that you should have a language bar appear on the screen or in the
    >>>task bar (task bar [EN] clickon it and choose xx language.....

    >>
    >>Yes, I have this. Also Korean and Japanese listed.
    >>
    >>
    >>
    >>>>Hello!
    >>>>
    >>>>I am helping my father to set up his new Windows XP Media Center (with
    >>>>all updates; Toshiba OEM) to support Asian IME and characters. I
    >>>>installed IME stuff and fonts/characters (through IE6), set up Office
    >>>>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    >>>>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    >>>>see the characters perfectly on Web sites for reading.
    >>>>
    >>>>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    >>>>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    >>>>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    >>>> I even tried using Office 2003's drawing pad, and it didn't recognize
    >>>>the writings to convert to an Asian computer character.
    >>>>
    >>>>In MS Office's Help, it noted global IME for Office 2003. I do not see
    >>>>this on Office 2003 Update and Downloads sites. Did I miss something?
    >>>>Setting for IME, installing Asian stuff, and using it in Windows 2000
    >>>>SP4 and with Office 2002/XP was a piece of cake.
    >>>>
    >>>>Thank you in advance. :)

    --
    "I like ants, in chocolate. Crunch, hummmm." --unknown
    /\___/\
    / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: NT or
    \ _ / Remove ANT if replying by e-mail from a newsgroup.
    ( )
     
    Ant, Apr 4, 2004
    #8
  9. Ant

    Ant Guest

    FINALLY, I got it to work! It looked like I had to add more keyboard
    layout/IME options for "Add Input Language" screen. I guess the defaults
    additions were not enough because I didn't see all those fancy features
    in Language Bar for Chinese language. I don't remember having to add a
    lot of options for Windows 2000 with Office 2000.

    How come there is no writing option like English with its drawing pad
    option? It is greyed out.


    On 4/4/2004 2:00 PM PT, CS wrote:

    > On Sun, 04 Apr 2004 05:12:53 -0700, Ant <>
    > wrote:
    >
    > Ant:
    >
    > It's not necessary to download Asian IMEs if you have a retail or full
    > OEM copy of XP as the various Asian IMEs (and many others) are already
    > on the CD. As a matter of fact, downloading and installing IMEs can
    > prevent you from properly using the language correctly - which may
    > have happened in your situation. The downloadable IMEs are for Win9X
    > and older versions of Office.
    >
    > Since it's almost impossible to remove an IME once installed, I
    > suggest you go to the following web site and follow the instructions
    > given for Asian language installation both for XP and MS Office.
    > Perhaps you can figure out what's wrong.
    >
    > http://members.aol.com/ncc1701mkii/
    >
    >
    >>On 4/4/2004 4:37 AM PT, JEM wrote:
    >>
    >>
    >>
    >>>start>control panel>regional settings and language>languages>install files
    >>>for east asian languages> you'll be promped for the CD.

    >>
    >>Isn't this the same as downloading Asian languages through Internet
    >>Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    >>OEM version, I do not have a CD for XP Media Center. How would I get
    >>around this?
    >>
    >>
    >>
    >>>After the install from the same screen > details > installed services (make
    >>>sure the keyboard layout for XX language appears... or > add > add the
    >>>support.
    >>>after that you should have a language bar appear on the screen or in the
    >>>task bar (task bar [EN] clickon it and choose xx language.....

    >>
    >>Yes, I have this. Also Korean and Japanese listed.
    >>
    >>
    >>
    >>>>Hello!
    >>>>
    >>>>I am helping my father to set up his new Windows XP Media Center (with
    >>>>all updates; Toshiba OEM) to support Asian IME and characters. I
    >>>>installed IME stuff and fonts/characters (through IE6), set up Office
    >>>>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    >>>>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    >>>>see the characters perfectly on Web sites for reading.
    >>>>
    >>>>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    >>>>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    >>>>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    >>>> I even tried using Office 2003's drawing pad, and it didn't recognize
    >>>>the writings to convert to an Asian computer character.
    >>>>
    >>>>In MS Office's Help, it noted global IME for Office 2003. I do not see
    >>>>this on Office 2003 Update and Downloads sites. Did I miss something?
    >>>>Setting for IME, installing Asian stuff, and using it in Windows 2000
    >>>>SP4 and with Office 2002/XP was a piece of cake.
    >>>>
    >>>>Thank you in advance. :)

    --
    "I go out of my way to avoid stepping on ants." --Terry McGovern,
    daughter of Senator George and Eleanor McGovern, subject of the book
    "Terry by her father"
    /\___/\
    / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: NT or
    \ _ / Remove ANT if replying by e-mail from a newsgroup.
    ( )
     
    Ant, Apr 5, 2004
    #9
  10. Ant

    Guest Guest

    I had the same problem and this helps me a lot. Thank you!

    "Ant" wrote:

    > FINALLY, I got it to work! It looked like I had to add more keyboard
    > layout/IME options for "Add Input Language" screen. I guess the defaults
    > additions were not enough because I didn't see all those fancy features
    > in Language Bar for Chinese language. I don't remember having to add a
    > lot of options for Windows 2000 with Office 2000.
    >
    > How come there is no writing option like English with its drawing pad
    > option? It is greyed out.
    >
    >
    > On 4/4/2004 2:00 PM PT, CS wrote:
    >
    > > On Sun, 04 Apr 2004 05:12:53 -0700, Ant <>
    > > wrote:
    > >
    > > Ant:
    > >
    > > It's not necessary to download Asian IMEs if you have a retail or full
    > > OEM copy of XP as the various Asian IMEs (and many others) are already
    > > on the CD. As a matter of fact, downloading and installing IMEs can
    > > prevent you from properly using the language correctly - which may
    > > have happened in your situation. The downloadable IMEs are for Win9X
    > > and older versions of Office.
    > >
    > > Since it's almost impossible to remove an IME once installed, I
    > > suggest you go to the following web site and follow the instructions
    > > given for Asian language installation both for XP and MS Office.
    > > Perhaps you can figure out what's wrong.
    > >
    > > http://members.aol.com/ncc1701mkii/
    > >
    > >
    > >>On 4/4/2004 4:37 AM PT, JEM wrote:
    > >>
    > >>
    > >>
    > >>>start>control panel>regional settings and language>languages>install files
    > >>>for east asian languages> you'll be promped for the CD.
    > >>
    > >>Isn't this the same as downloading Asian languages through Internet
    > >>Explorer when it finds a foreign site (e.g., Chinese)? Since XP is an
    > >>OEM version, I do not have a CD for XP Media Center. How would I get
    > >>around this?
    > >>
    > >>
    > >>
    > >>>After the install from the same screen > details > installed services (make
    > >>>sure the keyboard layout for XX language appears... or > add > add the
    > >>>support.
    > >>>after that you should have a language bar appear on the screen or in the
    > >>>task bar (task bar [EN] clickon it and choose xx language.....
    > >>
    > >>Yes, I have this. Also Korean and Japanese listed.
    > >>
    > >>
    > >>
    > >>>>Hello!
    > >>>>
    > >>>>I am helping my father to set up his new Windows XP Media Center (with
    > >>>>all updates; Toshiba OEM) to support Asian IME and characters. I
    > >>>>installed IME stuff and fonts/characters (through IE6), set up Office
    > >>>>Language Settings, and tested Chinese, Japanese, and Korean (East Asian
    > >>>>characters) files in Internet Explorer v6.0 SP1 (all updates). We can
    > >>>>see the characters perfectly on Web sites for reading.
    > >>>>
    > >>>>Now, the problem is typing Asian characters in Wordpad, MS Works' Word
    > >>>>Processor, Office 2003 (Word and PowerPoint mostly), etc. We selected
    > >>>>Chinese in Language Bar and a Chinese font name (MingLiu or something).
    > >>>> I even tried using Office 2003's drawing pad, and it didn't recognize
    > >>>>the writings to convert to an Asian computer character.
    > >>>>
    > >>>>In MS Office's Help, it noted global IME for Office 2003. I do not see
    > >>>>this on Office 2003 Update and Downloads sites. Did I miss something?
    > >>>>Setting for IME, installing Asian stuff, and using it in Windows 2000
    > >>>>SP4 and with Office 2002/XP was a piece of cake.
    > >>>>
    > >>>>Thank you in advance. :)

    > --
    > "I go out of my way to avoid stepping on ants." --Terry McGovern,
    > daughter of Senator George and Eleanor McGovern, subject of the book
    > "Terry by her father"
    > /\___/\
    > / /\ /\ \ Phillip Pi (Ant); The Ant Farm: http://antfarm.ma.cx
    > | |o o| | E-mail: NT or
    > \ _ / Remove ANT if replying by e-mail from a newsgroup.
    > ( )
    >
     
    Guest, Jun 20, 2004
    #10
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dahwei

    Install or active global IME

    dahwei, Aug 6, 2003, in forum: Windows XP Basics
    Replies:
    1
    Views:
    325
    Eric Dai C
    Aug 6, 2003
  2. Jen Hunnisett

    Incorrect IME for the login screen

    Jen Hunnisett, Aug 20, 2003, in forum: Windows XP Basics
    Replies:
    2
    Views:
    197
  3. Michi Liu

    Global IME (Japanese)

    Michi Liu, Aug 24, 2003, in forum: Windows XP Basics
    Replies:
    1
    Views:
    231
    Nicholas
    Aug 24, 2003
  4. Tim
    Replies:
    1
    Views:
    863
    Carey Frisch [MVP]
    Oct 25, 2003
  5. Emilia

    Corrupted IME...?

    Emilia, May 7, 2004, in forum: Windows XP Basics
    Replies:
    3
    Views:
    264
    Michael Solomon \(MS-MVP Windows Shell/User\)
    May 8, 2004
Loading...

Share This Page