Trying to get RPC over HTTP for Outlook working

Discussion in 'Microsoft Outlook Installation' started by Daniel Mazur, Sep 28, 2008.

  1. Daniel Mazur

    Daniel Mazur Guest

    having trouble seeing my exchange server via outlook 2007 over the internet
    connecting to my Exchange Enterprise Server 2003. Have followed Microsoft
    instructions, testing first without use of of SSL certificates. I may be a
    bit confused about front end and backend servers. I have one PC, a domain
    controller at our office, a seperate PC with Exchange Only on it, connecting
    to the Domain Controller, and another PC with Blackberry Enterprise
    installed. The purpose of this is to get away from use of the VPN
    connection required to be part of the local network for Exchange User access
    off property. Sounds good configuring settings into the Outlook only and
    preventing other local access this way. Any ideas? Again, cannot get the
    Outlook to see the Exchange Server during the logon name and password to
    server process.
     
    Daniel Mazur, Sep 28, 2008
    #1
    1. Advertisements

  2. You should be asking this question over in one of the
    microsoft.public.exchange support groups. Also, you will need to clarify
    your post a bit. Based on the below, I would assume that you have a single
    Exchange server setup. If my understanding is right, you high level checks
    would be...

    1) Ensure that the RPC proxy component is installed on your Windows 2003
    (SP1/SP2)/Exchange 2003 SP2 server

    2) Enable the Exchange server as an RPC/HTTPS backend server. (Exchange
    System Manager > Right click on server object > Properties > RPC-HTTP tab)
    You may have to add the necessary registry keys to get this working.
    Location in registry is:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy

    The DWORD value Enabled should be set to 1
    The REG_SZ value ValidPorts would be set to
    ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004

    To explain the ValidPort line better, assume that the name of the Exchange
    server is EXCH01 and the domain name I'm working with is contoso.com. The
    ValidPorts entry would be:

    exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004


    3) I would test the connection on the internal network before testing from
    the internet.

    Other than that, test with SSL enabled and if you are using a private
    (internal) certificates to secure the web/rpc proxy services, make sure that
    a copy of the signing certificate authority is installed on the
    workstations. The client operating system (assuming Windows XP SP2 or
    newer) will verify the SSL certificate back to the issuing certificate
    authority.

    "Daniel Mazur" <> wrote in message
    news:%...
    > having trouble seeing my exchange server via outlook 2007 over the
    > internet
    > connecting to my Exchange Enterprise Server 2003. Have followed Microsoft
    > instructions, testing first without use of of SSL certificates. I may be
    > a
    > bit confused about front end and backend servers. I have one PC, a domain
    > controller at our office, a seperate PC with Exchange Only on it,
    > connecting
    > to the Domain Controller, and another PC with Blackberry Enterprise
    > installed. The purpose of this is to get away from use of the VPN
    > connection required to be part of the local network for Exchange User
    > access
    > off property. Sounds good configuring settings into the Outlook only and
    > preventing other local access this way. Any ideas? Again, cannot get the
    > Outlook to see the Exchange Server during the logon name and password to
    > server process.
    >
    >
    >
     
    neo [mvp outlook], Sep 29, 2008
    #2
    1. Advertisements

  3. Daniel Mazur

    Daniel Mazur Guest

    Thanks,

    Your reply was most thorough. Got it working!


    "neo [mvp outlook]" <> wrote in message
    news:%...
    > You should be asking this question over in one of the
    > microsoft.public.exchange support groups. Also, you will need to clarify
    > your post a bit. Based on the below, I would assume that you have a
    > single Exchange server setup. If my understanding is right, you high
    > level checks would be...
    >
    > 1) Ensure that the RPC proxy component is installed on your Windows 2003
    > (SP1/SP2)/Exchange 2003 SP2 server
    >
    > 2) Enable the Exchange server as an RPC/HTTPS backend server. (Exchange
    > System Manager > Right click on server object > Properties > RPC-HTTP tab)
    > You may have to add the necessary registry keys to get this working.
    > Location in registry is:
    >
    > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >
    > The DWORD value Enabled should be set to 1
    > The REG_SZ value ValidPorts would be set to
    > ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >
    > To explain the ValidPort line better, assume that the name of the Exchange
    > server is EXCH01 and the domain name I'm working with is contoso.com. The
    > ValidPorts entry would be:
    >
    > exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >
    >
    > 3) I would test the connection on the internal network before testing from
    > the internet.
    >
    > Other than that, test with SSL enabled and if you are using a private
    > (internal) certificates to secure the web/rpc proxy services, make sure
    > that a copy of the signing certificate authority is installed on the
    > workstations. The client operating system (assuming Windows XP SP2 or
    > newer) will verify the SSL certificate back to the issuing certificate
    > authority.
    >
    > "Daniel Mazur" <> wrote in message
    > news:%...
    >> having trouble seeing my exchange server via outlook 2007 over the
    >> internet
    >> connecting to my Exchange Enterprise Server 2003. Have followed
    >> Microsoft
    >> instructions, testing first without use of of SSL certificates. I may be
    >> a
    >> bit confused about front end and backend servers. I have one PC, a
    >> domain
    >> controller at our office, a seperate PC with Exchange Only on it,
    >> connecting
    >> to the Domain Controller, and another PC with Blackberry Enterprise
    >> installed. The purpose of this is to get away from use of the VPN
    >> connection required to be part of the local network for Exchange User
    >> access
    >> off property. Sounds good configuring settings into the Outlook only and
    >> preventing other local access this way. Any ideas? Again, cannot get
    >> the
    >> Outlook to see the Exchange Server during the logon name and password to
    >> server process.
    >>
    >>
    >>

    >
    >
     
    Daniel Mazur, Oct 8, 2008
    #3
  4. Daniel Mazur

    Evans Leung Guest

    Neo,

    I have a similar situation, my domain is company.local, server name is
    exchange

    with respect to your suggestion to change ValidPorts entry:

    at the moment I have:

    exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004

    do I need to change the above entry?

    the outlook 2007 (installed in Windows XP SP2) rpc-over-http only works
    outside the network only if it VPN in (we use ISA2004 here)

    thanks,
    Evans

    "neo [mvp outlook]" <> wrote in message
    news:%...
    > You should be asking this question over in one of the
    > microsoft.public.exchange support groups. Also, you will need to clarify
    > your post a bit. Based on the below, I would assume that you have a
    > single Exchange server setup. If my understanding is right, you high
    > level checks would be...
    >
    > 1) Ensure that the RPC proxy component is installed on your Windows 2003
    > (SP1/SP2)/Exchange 2003 SP2 server
    >
    > 2) Enable the Exchange server as an RPC/HTTPS backend server. (Exchange
    > System Manager > Right click on server object > Properties > RPC-HTTP tab)
    > You may have to add the necessary registry keys to get this working.
    > Location in registry is:
    >
    > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >
    > The DWORD value Enabled should be set to 1
    > The REG_SZ value ValidPorts would be set to
    > ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >
    > To explain the ValidPort line better, assume that the name of the Exchange
    > server is EXCH01 and the domain name I'm working with is contoso.com. The
    > ValidPorts entry would be:
    >
    > exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >
    >
    > 3) I would test the connection on the internal network before testing from
    > the internet.
    >
    > Other than that, test with SSL enabled and if you are using a private
    > (internal) certificates to secure the web/rpc proxy services, make sure
    > that a copy of the signing certificate authority is installed on the
    > workstations. The client operating system (assuming Windows XP SP2 or
    > newer) will verify the SSL certificate back to the issuing certificate
    > authority.
    >
    > "Daniel Mazur" <> wrote in message
    > news:%...
    >> having trouble seeing my exchange server via outlook 2007 over the
    >> internet
    >> connecting to my Exchange Enterprise Server 2003. Have followed
    >> Microsoft
    >> instructions, testing first without use of of SSL certificates. I may be
    >> a
    >> bit confused about front end and backend servers. I have one PC, a
    >> domain
    >> controller at our office, a seperate PC with Exchange Only on it,
    >> connecting
    >> to the Domain Controller, and another PC with Blackberry Enterprise
    >> installed. The purpose of this is to get away from use of the VPN
    >> connection required to be part of the local network for Exchange User
    >> access
    >> off property. Sounds good configuring settings into the Outlook only and
    >> preventing other local access this way. Any ideas? Again, cannot get
    >> the
    >> Outlook to see the Exchange Server during the logon name and password to
    >> server process.
    >>
    >>
    >>

    >
    >
     
    Evans Leung, Oct 20, 2008
    #4
  5. ISA2004 adds a layer of complexity, but
    http://www.isaserver.org/tutorials/2004pubowamobile.html might be helpful to
    you.


    "Evans Leung" <> wrote in message
    news:...
    > Neo,
    >
    > I have a similar situation, my domain is company.local, server name is
    > exchange
    >
    > with respect to your suggestion to change ValidPorts entry:
    >
    > at the moment I have:
    >
    > exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >
    > do I need to change the above entry?
    >
    > the outlook 2007 (installed in Windows XP SP2) rpc-over-http only works
    > outside the network only if it VPN in (we use ISA2004 here)
    >
    > thanks,
    > Evans
    >
    > "neo [mvp outlook]" <> wrote in message
    > news:%...
    >> You should be asking this question over in one of the
    >> microsoft.public.exchange support groups. Also, you will need to clarify
    >> your post a bit. Based on the below, I would assume that you have a
    >> single Exchange server setup. If my understanding is right, you high
    >> level checks would be...
    >>
    >> 1) Ensure that the RPC proxy component is installed on your Windows 2003
    >> (SP1/SP2)/Exchange 2003 SP2 server
    >>
    >> 2) Enable the Exchange server as an RPC/HTTPS backend server. (Exchange
    >> System Manager > Right click on server object > Properties > RPC-HTTP
    >> tab) You may have to add the necessary registry keys to get this working.
    >> Location in registry is:
    >>
    >> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>
    >> The DWORD value Enabled should be set to 1
    >> The REG_SZ value ValidPorts would be set to
    >> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>
    >> To explain the ValidPort line better, assume that the name of the
    >> Exchange server is EXCH01 and the domain name I'm working with is
    >> contoso.com. The ValidPorts entry would be:
    >>
    >> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>
    >>
    >> 3) I would test the connection on the internal network before testing
    >> from the internet.
    >>
    >> Other than that, test with SSL enabled and if you are using a private
    >> (internal) certificates to secure the web/rpc proxy services, make sure
    >> that a copy of the signing certificate authority is installed on the
    >> workstations. The client operating system (assuming Windows XP SP2 or
    >> newer) will verify the SSL certificate back to the issuing certificate
    >> authority.
    >>
    >> "Daniel Mazur" <> wrote in message
    >> news:%...
    >>> having trouble seeing my exchange server via outlook 2007 over the
    >>> internet
    >>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>> Microsoft
    >>> instructions, testing first without use of of SSL certificates. I may
    >>> be a
    >>> bit confused about front end and backend servers. I have one PC, a
    >>> domain
    >>> controller at our office, a seperate PC with Exchange Only on it,
    >>> connecting
    >>> to the Domain Controller, and another PC with Blackberry Enterprise
    >>> installed. The purpose of this is to get away from use of the VPN
    >>> connection required to be part of the local network for Exchange User
    >>> access
    >>> off property. Sounds good configuring settings into the Outlook only
    >>> and
    >>> preventing other local access this way. Any ideas? Again, cannot get
    >>> the
    >>> Outlook to see the Exchange Server during the logon name and password to
    >>> server process.
    >>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    neo [mvp outlook], Oct 20, 2008
    #5
  6. Daniel Mazur

    Evans Leung Guest

    thanks for your reply, it puzzeles me that the current setup has been
    working well with Outlook 2003 but not Outlook 2007...

    Evans

    "neo [mvp outlook]" <> wrote in message
    news:...
    > ISA2004 adds a layer of complexity, but
    > http://www.isaserver.org/tutorials/2004pubowamobile.html might be helpful
    > to you.
    >
    >
    > "Evans Leung" <> wrote in message
    > news:...
    >> Neo,
    >>
    >> I have a similar situation, my domain is company.local, server name is
    >> exchange
    >>
    >> with respect to your suggestion to change ValidPorts entry:
    >>
    >> at the moment I have:
    >>
    >> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>
    >> do I need to change the above entry?
    >>
    >> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only works
    >> outside the network only if it VPN in (we use ISA2004 here)
    >>
    >> thanks,
    >> Evans
    >>
    >> "neo [mvp outlook]" <> wrote in message
    >> news:%...
    >>> You should be asking this question over in one of the
    >>> microsoft.public.exchange support groups. Also, you will need to
    >>> clarify your post a bit. Based on the below, I would assume that you
    >>> have a single Exchange server setup. If my understanding is right, you
    >>> high level checks would be...
    >>>
    >>> 1) Ensure that the RPC proxy component is installed on your Windows 2003
    >>> (SP1/SP2)/Exchange 2003 SP2 server
    >>>
    >>> 2) Enable the Exchange server as an RPC/HTTPS backend server. (Exchange
    >>> System Manager > Right click on server object > Properties > RPC-HTTP
    >>> tab) You may have to add the necessary registry keys to get this
    >>> working. Location in registry is:
    >>>
    >>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>
    >>> The DWORD value Enabled should be set to 1
    >>> The REG_SZ value ValidPorts would be set to
    >>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>
    >>> To explain the ValidPort line better, assume that the name of the
    >>> Exchange server is EXCH01 and the domain name I'm working with is
    >>> contoso.com. The ValidPorts entry would be:
    >>>
    >>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>
    >>>
    >>> 3) I would test the connection on the internal network before testing
    >>> from the internet.
    >>>
    >>> Other than that, test with SSL enabled and if you are using a private
    >>> (internal) certificates to secure the web/rpc proxy services, make sure
    >>> that a copy of the signing certificate authority is installed on the
    >>> workstations. The client operating system (assuming Windows XP SP2 or
    >>> newer) will verify the SSL certificate back to the issuing certificate
    >>> authority.
    >>>
    >>> "Daniel Mazur" <> wrote in message
    >>> news:%...
    >>>> having trouble seeing my exchange server via outlook 2007 over the
    >>>> internet
    >>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>> Microsoft
    >>>> instructions, testing first without use of of SSL certificates. I may
    >>>> be a
    >>>> bit confused about front end and backend servers. I have one PC, a
    >>>> domain
    >>>> controller at our office, a seperate PC with Exchange Only on it,
    >>>> connecting
    >>>> to the Domain Controller, and another PC with Blackberry Enterprise
    >>>> installed. The purpose of this is to get away from use of the VPN
    >>>> connection required to be part of the local network for Exchange User
    >>>> access
    >>>> off property. Sounds good configuring settings into the Outlook only
    >>>> and
    >>>> preventing other local access this way. Any ideas? Again, cannot get
    >>>> the
    >>>> Outlook to see the Exchange Server during the logon name and password
    >>>> to
    >>>> server process.
    >>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    Evans Leung, Oct 20, 2008
    #6
  7. Interesting. What kind of certificate are you using on the ISA box?
    (wildcard, san, .etc)

    "Evans Leung" <> wrote in message
    news:e7%23Eq$...
    > thanks for your reply, it puzzeles me that the current setup has been
    > working well with Outlook 2003 but not Outlook 2007...
    >
    > Evans
    >
    > "neo [mvp outlook]" <> wrote in message
    > news:...
    >> ISA2004 adds a layer of complexity, but
    >> http://www.isaserver.org/tutorials/2004pubowamobile.html might be helpful
    >> to you.
    >>
    >>
    >> "Evans Leung" <> wrote in message
    >> news:...
    >>> Neo,
    >>>
    >>> I have a similar situation, my domain is company.local, server name is
    >>> exchange
    >>>
    >>> with respect to your suggestion to change ValidPorts entry:
    >>>
    >>> at the moment I have:
    >>>
    >>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>
    >>> do I need to change the above entry?
    >>>
    >>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only works
    >>> outside the network only if it VPN in (we use ISA2004 here)
    >>>
    >>> thanks,
    >>> Evans
    >>>
    >>> "neo [mvp outlook]" <> wrote in message
    >>> news:%...
    >>>> You should be asking this question over in one of the
    >>>> microsoft.public.exchange support groups. Also, you will need to
    >>>> clarify your post a bit. Based on the below, I would assume that you
    >>>> have a single Exchange server setup. If my understanding is right, you
    >>>> high level checks would be...
    >>>>
    >>>> 1) Ensure that the RPC proxy component is installed on your Windows
    >>>> 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>
    >>>> 2) Enable the Exchange server as an RPC/HTTPS backend server. (Exchange
    >>>> System Manager > Right click on server object > Properties > RPC-HTTP
    >>>> tab) You may have to add the necessary registry keys to get this
    >>>> working. Location in registry is:
    >>>>
    >>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>
    >>>> The DWORD value Enabled should be set to 1
    >>>> The REG_SZ value ValidPorts would be set to
    >>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>
    >>>> To explain the ValidPort line better, assume that the name of the
    >>>> Exchange server is EXCH01 and the domain name I'm working with is
    >>>> contoso.com. The ValidPorts entry would be:
    >>>>
    >>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>
    >>>>
    >>>> 3) I would test the connection on the internal network before testing
    >>>> from the internet.
    >>>>
    >>>> Other than that, test with SSL enabled and if you are using a private
    >>>> (internal) certificates to secure the web/rpc proxy services, make sure
    >>>> that a copy of the signing certificate authority is installed on the
    >>>> workstations. The client operating system (assuming Windows XP SP2 or
    >>>> newer) will verify the SSL certificate back to the issuing certificate
    >>>> authority.
    >>>>
    >>>> "Daniel Mazur" <> wrote in message
    >>>> news:%...
    >>>>> having trouble seeing my exchange server via outlook 2007 over the
    >>>>> internet
    >>>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>>> Microsoft
    >>>>> instructions, testing first without use of of SSL certificates. I may
    >>>>> be a
    >>>>> bit confused about front end and backend servers. I have one PC, a
    >>>>> domain
    >>>>> controller at our office, a seperate PC with Exchange Only on it,
    >>>>> connecting
    >>>>> to the Domain Controller, and another PC with Blackberry Enterprise
    >>>>> installed. The purpose of this is to get away from use of the VPN
    >>>>> connection required to be part of the local network for Exchange User
    >>>>> access
    >>>>> off property. Sounds good configuring settings into the Outlook only
    >>>>> and
    >>>>> preventing other local access this way. Any ideas? Again, cannot get
    >>>>> the
    >>>>> Outlook to see the Exchange Server during the logon name and password
    >>>>> to
    >>>>> server process.
    >>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    neo [mvp outlook], Oct 22, 2008
    #7
  8. Daniel Mazur

    Evans Leung Guest

    Verisign

    "neo [mvp outlook]" <> wrote in message
    news:...
    > Interesting. What kind of certificate are you using on the ISA box?
    > (wildcard, san, .etc)
    >
    > "Evans Leung" <> wrote in message
    > news:e7%23Eq$...
    >> thanks for your reply, it puzzeles me that the current setup has been
    >> working well with Outlook 2003 but not Outlook 2007...
    >>
    >> Evans
    >>
    >> "neo [mvp outlook]" <> wrote in message
    >> news:...
    >>> ISA2004 adds a layer of complexity, but
    >>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>> helpful to you.
    >>>
    >>>
    >>> "Evans Leung" <> wrote in message
    >>> news:...
    >>>> Neo,
    >>>>
    >>>> I have a similar situation, my domain is company.local, server name is
    >>>> exchange
    >>>>
    >>>> with respect to your suggestion to change ValidPorts entry:
    >>>>
    >>>> at the moment I have:
    >>>>
    >>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>
    >>>> do I need to change the above entry?
    >>>>
    >>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only works
    >>>> outside the network only if it VPN in (we use ISA2004 here)
    >>>>
    >>>> thanks,
    >>>> Evans
    >>>>
    >>>> "neo [mvp outlook]" <> wrote in message
    >>>> news:%...
    >>>>> You should be asking this question over in one of the
    >>>>> microsoft.public.exchange support groups. Also, you will need to
    >>>>> clarify your post a bit. Based on the below, I would assume that you
    >>>>> have a single Exchange server setup. If my understanding is right,
    >>>>> you high level checks would be...
    >>>>>
    >>>>> 1) Ensure that the RPC proxy component is installed on your Windows
    >>>>> 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>
    >>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>> (Exchange System Manager > Right click on server object > Properties >
    >>>>> RPC-HTTP tab) You may have to add the necessary registry keys to get
    >>>>> this working. Location in registry is:
    >>>>>
    >>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>
    >>>>> The DWORD value Enabled should be set to 1
    >>>>> The REG_SZ value ValidPorts would be set to
    >>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>
    >>>>> To explain the ValidPort line better, assume that the name of the
    >>>>> Exchange server is EXCH01 and the domain name I'm working with is
    >>>>> contoso.com. The ValidPorts entry would be:
    >>>>>
    >>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>
    >>>>>
    >>>>> 3) I would test the connection on the internal network before testing
    >>>>> from the internet.
    >>>>>
    >>>>> Other than that, test with SSL enabled and if you are using a private
    >>>>> (internal) certificates to secure the web/rpc proxy services, make
    >>>>> sure that a copy of the signing certificate authority is installed on
    >>>>> the workstations. The client operating system (assuming Windows XP
    >>>>> SP2 or newer) will verify the SSL certificate back to the issuing
    >>>>> certificate authority.
    >>>>>
    >>>>> "Daniel Mazur" <> wrote in message
    >>>>> news:%...
    >>>>>> having trouble seeing my exchange server via outlook 2007 over the
    >>>>>> internet
    >>>>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>>>> Microsoft
    >>>>>> instructions, testing first without use of of SSL certificates. I
    >>>>>> may be a
    >>>>>> bit confused about front end and backend servers. I have one PC, a
    >>>>>> domain
    >>>>>> controller at our office, a seperate PC with Exchange Only on it,
    >>>>>> connecting
    >>>>>> to the Domain Controller, and another PC with Blackberry Enterprise
    >>>>>> installed. The purpose of this is to get away from use of the VPN
    >>>>>> connection required to be part of the local network for Exchange User
    >>>>>> access
    >>>>>> off property. Sounds good configuring settings into the Outlook only
    >>>>>> and
    >>>>>> preventing other local access this way. Any ideas? Again, cannot
    >>>>>> get the
    >>>>>> Outlook to see the Exchange Server during the logon name and password
    >>>>>> to
    >>>>>> server process.
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    Evans Leung, Oct 22, 2008
    #8
  9. Not quite what I'm asking. A wildcard certificate shows that the name the
    certificate was issued to is *.some.domain. A subject alternatitive name
    (SAN) is where the certificate is multiple fqdn server names. For example,
    you can have a certificate that can be used for owa.some.domain,
    autodiscovery.some.domain, smtp.some.domain, pop3.some.domain, .etc.

    "Evans Leung" <> wrote in message
    news:...
    > Verisign
    >
    > "neo [mvp outlook]" <> wrote in message
    > news:...
    >> Interesting. What kind of certificate are you using on the ISA box?
    >> (wildcard, san, .etc)
    >>
    >> "Evans Leung" <> wrote in message
    >> news:e7%23Eq$...
    >>> thanks for your reply, it puzzeles me that the current setup has been
    >>> working well with Outlook 2003 but not Outlook 2007...
    >>>
    >>> Evans
    >>>
    >>> "neo [mvp outlook]" <> wrote in message
    >>> news:...
    >>>> ISA2004 adds a layer of complexity, but
    >>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>>> helpful to you.
    >>>>
    >>>>
    >>>> "Evans Leung" <> wrote in message
    >>>> news:...
    >>>>> Neo,
    >>>>>
    >>>>> I have a similar situation, my domain is company.local, server name is
    >>>>> exchange
    >>>>>
    >>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>
    >>>>> at the moment I have:
    >>>>>
    >>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>
    >>>>> do I need to change the above entry?
    >>>>>
    >>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only
    >>>>> works outside the network only if it VPN in (we use ISA2004 here)
    >>>>>
    >>>>> thanks,
    >>>>> Evans
    >>>>>
    >>>>> "neo [mvp outlook]" <> wrote in message
    >>>>> news:%...
    >>>>>> You should be asking this question over in one of the
    >>>>>> microsoft.public.exchange support groups. Also, you will need to
    >>>>>> clarify your post a bit. Based on the below, I would assume that you
    >>>>>> have a single Exchange server setup. If my understanding is right,
    >>>>>> you high level checks would be...
    >>>>>>
    >>>>>> 1) Ensure that the RPC proxy component is installed on your Windows
    >>>>>> 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>
    >>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>> (Exchange System Manager > Right click on server object > Properties
    >>>>>> > RPC-HTTP tab) You may have to add the necessary registry keys to
    >>>>>> get this working. Location in registry is:
    >>>>>>
    >>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>
    >>>>>> The DWORD value Enabled should be set to 1
    >>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>
    >>>>>> To explain the ValidPort line better, assume that the name of the
    >>>>>> Exchange server is EXCH01 and the domain name I'm working with is
    >>>>>> contoso.com. The ValidPorts entry would be:
    >>>>>>
    >>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>
    >>>>>>
    >>>>>> 3) I would test the connection on the internal network before testing
    >>>>>> from the internet.
    >>>>>>
    >>>>>> Other than that, test with SSL enabled and if you are using a private
    >>>>>> (internal) certificates to secure the web/rpc proxy services, make
    >>>>>> sure that a copy of the signing certificate authority is installed on
    >>>>>> the workstations. The client operating system (assuming Windows XP
    >>>>>> SP2 or newer) will verify the SSL certificate back to the issuing
    >>>>>> certificate authority.
    >>>>>>
    >>>>>> "Daniel Mazur" <> wrote in message
    >>>>>> news:%...
    >>>>>>> having trouble seeing my exchange server via outlook 2007 over the
    >>>>>>> internet
    >>>>>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>>>>> Microsoft
    >>>>>>> instructions, testing first without use of of SSL certificates. I
    >>>>>>> may be a
    >>>>>>> bit confused about front end and backend servers. I have one PC, a
    >>>>>>> domain
    >>>>>>> controller at our office, a seperate PC with Exchange Only on it,
    >>>>>>> connecting
    >>>>>>> to the Domain Controller, and another PC with Blackberry Enterprise
    >>>>>>> installed. The purpose of this is to get away from use of the VPN
    >>>>>>> connection required to be part of the local network for Exchange
    >>>>>>> User access
    >>>>>>> off property. Sounds good configuring settings into the Outlook
    >>>>>>> only and
    >>>>>>> preventing other local access this way. Any ideas? Again, cannot
    >>>>>>> get the
    >>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>> password to
    >>>>>>> server process.
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    neo [mvp outlook], Oct 22, 2008
    #9
  10. Daniel Mazur

    Evans Leung Guest

    not a wild card one, just one, owa."company.com"

    "neo [mvp outlook]" <> wrote in message
    news:...
    > Not quite what I'm asking. A wildcard certificate shows that the name the
    > certificate was issued to is *.some.domain. A subject alternatitive name
    > (SAN) is where the certificate is multiple fqdn server names. For
    > example, you can have a certificate that can be used for owa.some.domain,
    > autodiscovery.some.domain, smtp.some.domain, pop3.some.domain, .etc.
    >
    > "Evans Leung" <> wrote in message
    > news:...
    >> Verisign
    >>
    >> "neo [mvp outlook]" <> wrote in message
    >> news:...
    >>> Interesting. What kind of certificate are you using on the ISA box?
    >>> (wildcard, san, .etc)
    >>>
    >>> "Evans Leung" <> wrote in message
    >>> news:e7%23Eq$...
    >>>> thanks for your reply, it puzzeles me that the current setup has been
    >>>> working well with Outlook 2003 but not Outlook 2007...
    >>>>
    >>>> Evans
    >>>>
    >>>> "neo [mvp outlook]" <> wrote in message
    >>>> news:...
    >>>>> ISA2004 adds a layer of complexity, but
    >>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>>>> helpful to you.
    >>>>>
    >>>>>
    >>>>> "Evans Leung" <> wrote in message
    >>>>> news:...
    >>>>>> Neo,
    >>>>>>
    >>>>>> I have a similar situation, my domain is company.local, server name
    >>>>>> is exchange
    >>>>>>
    >>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>
    >>>>>> at the moment I have:
    >>>>>>
    >>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>
    >>>>>> do I need to change the above entry?
    >>>>>>
    >>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only
    >>>>>> works outside the network only if it VPN in (we use ISA2004 here)
    >>>>>>
    >>>>>> thanks,
    >>>>>> Evans
    >>>>>>
    >>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>> news:%...
    >>>>>>> You should be asking this question over in one of the
    >>>>>>> microsoft.public.exchange support groups. Also, you will need to
    >>>>>>> clarify your post a bit. Based on the below, I would assume that
    >>>>>>> you have a single Exchange server setup. If my understanding is
    >>>>>>> right, you high level checks would be...
    >>>>>>>
    >>>>>>> 1) Ensure that the RPC proxy component is installed on your Windows
    >>>>>>> 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>
    >>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>> (Exchange System Manager > Right click on server object > Properties
    >>>>>>> > RPC-HTTP tab) You may have to add the necessary registry keys to
    >>>>>>> get this working. Location in registry is:
    >>>>>>>
    >>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>
    >>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>
    >>>>>>> To explain the ValidPort line better, assume that the name of the
    >>>>>>> Exchange server is EXCH01 and the domain name I'm working with is
    >>>>>>> contoso.com. The ValidPorts entry would be:
    >>>>>>>
    >>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>
    >>>>>>>
    >>>>>>> 3) I would test the connection on the internal network before
    >>>>>>> testing from the internet.
    >>>>>>>
    >>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>> services, make sure that a copy of the signing certificate authority
    >>>>>>> is installed on the workstations. The client operating system
    >>>>>>> (assuming Windows XP SP2 or newer) will verify the SSL certificate
    >>>>>>> back to the issuing certificate authority.
    >>>>>>>
    >>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>> news:%...
    >>>>>>>> having trouble seeing my exchange server via outlook 2007 over the
    >>>>>>>> internet
    >>>>>>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>>>>>> Microsoft
    >>>>>>>> instructions, testing first without use of of SSL certificates. I
    >>>>>>>> may be a
    >>>>>>>> bit confused about front end and backend servers. I have one PC, a
    >>>>>>>> domain
    >>>>>>>> controller at our office, a seperate PC with Exchange Only on it,
    >>>>>>>> connecting
    >>>>>>>> to the Domain Controller, and another PC with Blackberry Enterprise
    >>>>>>>> installed. The purpose of this is to get away from use of the VPN
    >>>>>>>> connection required to be part of the local network for Exchange
    >>>>>>>> User access
    >>>>>>>> off property. Sounds good configuring settings into the Outlook
    >>>>>>>> only and
    >>>>>>>> preventing other local access this way. Any ideas? Again, cannot
    >>>>>>>> get the
    >>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>> password to
    >>>>>>>> server process.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    Evans Leung, Oct 23, 2008
    #10
  11. hmm... so much for the hunch of OL2007 and a wild card cert...........

    When you configure OL2007 for RPC/HTTP, are you setting the principal name
    for the proxy field (its the place where you put msstd:some.server.name)?

    "Evans Leung" <> wrote in message
    news:ebucv%...
    > not a wild card one, just one, owa."company.com"
    >
    > "neo [mvp outlook]" <> wrote in message
    > news:...
    >> Not quite what I'm asking. A wildcard certificate shows that the name
    >> the certificate was issued to is *.some.domain. A subject alternatitive
    >> name (SAN) is where the certificate is multiple fqdn server names. For
    >> example, you can have a certificate that can be used for owa.some.domain,
    >> autodiscovery.some.domain, smtp.some.domain, pop3.some.domain, .etc.
    >>
    >> "Evans Leung" <> wrote in message
    >> news:...
    >>> Verisign
    >>>
    >>> "neo [mvp outlook]" <> wrote in message
    >>> news:...
    >>>> Interesting. What kind of certificate are you using on the ISA box?
    >>>> (wildcard, san, .etc)
    >>>>
    >>>> "Evans Leung" <> wrote in message
    >>>> news:e7%23Eq$...
    >>>>> thanks for your reply, it puzzeles me that the current setup has been
    >>>>> working well with Outlook 2003 but not Outlook 2007...
    >>>>>
    >>>>> Evans
    >>>>>
    >>>>> "neo [mvp outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> ISA2004 adds a layer of complexity, but
    >>>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>>>>> helpful to you.
    >>>>>>
    >>>>>>
    >>>>>> "Evans Leung" <> wrote in message
    >>>>>> news:...
    >>>>>>> Neo,
    >>>>>>>
    >>>>>>> I have a similar situation, my domain is company.local, server name
    >>>>>>> is exchange
    >>>>>>>
    >>>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>>
    >>>>>>> at the moment I have:
    >>>>>>>
    >>>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>>
    >>>>>>> do I need to change the above entry?
    >>>>>>>
    >>>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only
    >>>>>>> works outside the network only if it VPN in (we use ISA2004 here)
    >>>>>>>
    >>>>>>> thanks,
    >>>>>>> Evans
    >>>>>>>
    >>>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>>> news:%...
    >>>>>>>> You should be asking this question over in one of the
    >>>>>>>> microsoft.public.exchange support groups. Also, you will need to
    >>>>>>>> clarify your post a bit. Based on the below, I would assume that
    >>>>>>>> you have a single Exchange server setup. If my understanding is
    >>>>>>>> right, you high level checks would be...
    >>>>>>>>
    >>>>>>>> 1) Ensure that the RPC proxy component is installed on your Windows
    >>>>>>>> 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>>
    >>>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>>> (Exchange System Manager > Right click on server object >
    >>>>>>>> Properties > RPC-HTTP tab) You may have to add the necessary
    >>>>>>>> registry keys to get this working. Location in registry is:
    >>>>>>>>
    >>>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>>
    >>>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>>
    >>>>>>>> To explain the ValidPort line better, assume that the name of the
    >>>>>>>> Exchange server is EXCH01 and the domain name I'm working with is
    >>>>>>>> contoso.com. The ValidPorts entry would be:
    >>>>>>>>
    >>>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> 3) I would test the connection on the internal network before
    >>>>>>>> testing from the internet.
    >>>>>>>>
    >>>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>>> services, make sure that a copy of the signing certificate
    >>>>>>>> authority is installed on the workstations. The client operating
    >>>>>>>> system (assuming Windows XP SP2 or newer) will verify the SSL
    >>>>>>>> certificate back to the issuing certificate authority.
    >>>>>>>>
    >>>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>>> news:%...
    >>>>>>>>> having trouble seeing my exchange server via outlook 2007 over the
    >>>>>>>>> internet
    >>>>>>>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>>>>>>> Microsoft
    >>>>>>>>> instructions, testing first without use of of SSL certificates. I
    >>>>>>>>> may be a
    >>>>>>>>> bit confused about front end and backend servers. I have one PC,
    >>>>>>>>> a domain
    >>>>>>>>> controller at our office, a seperate PC with Exchange Only on it,
    >>>>>>>>> connecting
    >>>>>>>>> to the Domain Controller, and another PC with Blackberry
    >>>>>>>>> Enterprise
    >>>>>>>>> installed. The purpose of this is to get away from use of the VPN
    >>>>>>>>> connection required to be part of the local network for Exchange
    >>>>>>>>> User access
    >>>>>>>>> off property. Sounds good configuring settings into the Outlook
    >>>>>>>>> only and
    >>>>>>>>> preventing other local access this way. Any ideas? Again, cannot
    >>>>>>>>> get the
    >>>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>>> password to
    >>>>>>>>> server process.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    neo [mvp outlook], Oct 23, 2008
    #11
  12. Daniel Mazur

    Evans Leung Guest

    i use the same settings in all fields in OL2007 just like in OL2003...

    msstd:blush:wa.company.com

    "neo [mvp outlook]" <> wrote in message
    news:...
    > hmm... so much for the hunch of OL2007 and a wild card cert...........
    >
    > When you configure OL2007 for RPC/HTTP, are you setting the principal name
    > for the proxy field (its the place where you put msstd:some.server.name)?
    >
    > "Evans Leung" <> wrote in message
    > news:ebucv%...
    >> not a wild card one, just one, owa."company.com"
    >>
    >> "neo [mvp outlook]" <> wrote in message
    >> news:...
    >>> Not quite what I'm asking. A wildcard certificate shows that the name
    >>> the certificate was issued to is *.some.domain. A subject alternatitive
    >>> name (SAN) is where the certificate is multiple fqdn server names. For
    >>> example, you can have a certificate that can be used for
    >>> owa.some.domain, autodiscovery.some.domain, smtp.some.domain,
    >>> pop3.some.domain, .etc.
    >>>
    >>> "Evans Leung" <> wrote in message
    >>> news:...
    >>>> Verisign
    >>>>
    >>>> "neo [mvp outlook]" <> wrote in message
    >>>> news:...
    >>>>> Interesting. What kind of certificate are you using on the ISA box?
    >>>>> (wildcard, san, .etc)
    >>>>>
    >>>>> "Evans Leung" <> wrote in message
    >>>>> news:e7%23Eq$...
    >>>>>> thanks for your reply, it puzzeles me that the current setup has been
    >>>>>> working well with Outlook 2003 but not Outlook 2007...
    >>>>>>
    >>>>>> Evans
    >>>>>>
    >>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>> news:...
    >>>>>>> ISA2004 adds a layer of complexity, but
    >>>>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>>>>>> helpful to you.
    >>>>>>>
    >>>>>>>
    >>>>>>> "Evans Leung" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Neo,
    >>>>>>>>
    >>>>>>>> I have a similar situation, my domain is company.local, server name
    >>>>>>>> is exchange
    >>>>>>>>
    >>>>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>>>
    >>>>>>>> at the moment I have:
    >>>>>>>>
    >>>>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>>>
    >>>>>>>> do I need to change the above entry?
    >>>>>>>>
    >>>>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only
    >>>>>>>> works outside the network only if it VPN in (we use ISA2004 here)
    >>>>>>>>
    >>>>>>>> thanks,
    >>>>>>>> Evans
    >>>>>>>>
    >>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>> message news:%...
    >>>>>>>>> You should be asking this question over in one of the
    >>>>>>>>> microsoft.public.exchange support groups. Also, you will need to
    >>>>>>>>> clarify your post a bit. Based on the below, I would assume that
    >>>>>>>>> you have a single Exchange server setup. If my understanding is
    >>>>>>>>> right, you high level checks would be...
    >>>>>>>>>
    >>>>>>>>> 1) Ensure that the RPC proxy component is installed on your
    >>>>>>>>> Windows 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>>>
    >>>>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>>>> (Exchange System Manager > Right click on server object >
    >>>>>>>>> Properties > RPC-HTTP tab) You may have to add the necessary
    >>>>>>>>> registry keys to get this working. Location in registry is:
    >>>>>>>>>
    >>>>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>>>
    >>>>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>>>
    >>>>>>>>> To explain the ValidPort line better, assume that the name of the
    >>>>>>>>> Exchange server is EXCH01 and the domain name I'm working with is
    >>>>>>>>> contoso.com. The ValidPorts entry would be:
    >>>>>>>>>
    >>>>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> 3) I would test the connection on the internal network before
    >>>>>>>>> testing from the internet.
    >>>>>>>>>
    >>>>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>>>> services, make sure that a copy of the signing certificate
    >>>>>>>>> authority is installed on the workstations. The client operating
    >>>>>>>>> system (assuming Windows XP SP2 or newer) will verify the SSL
    >>>>>>>>> certificate back to the issuing certificate authority.
    >>>>>>>>>
    >>>>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>>>> news:%...
    >>>>>>>>>> having trouble seeing my exchange server via outlook 2007 over
    >>>>>>>>>> the internet
    >>>>>>>>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>>>>>>>> Microsoft
    >>>>>>>>>> instructions, testing first without use of of SSL certificates.
    >>>>>>>>>> I may be a
    >>>>>>>>>> bit confused about front end and backend servers. I have one PC,
    >>>>>>>>>> a domain
    >>>>>>>>>> controller at our office, a seperate PC with Exchange Only on it,
    >>>>>>>>>> connecting
    >>>>>>>>>> to the Domain Controller, and another PC with Blackberry
    >>>>>>>>>> Enterprise
    >>>>>>>>>> installed. The purpose of this is to get away from use of the
    >>>>>>>>>> VPN
    >>>>>>>>>> connection required to be part of the local network for Exchange
    >>>>>>>>>> User access
    >>>>>>>>>> off property. Sounds good configuring settings into the Outlook
    >>>>>>>>>> only and
    >>>>>>>>>> preventing other local access this way. Any ideas? Again,
    >>>>>>>>>> cannot get the
    >>>>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>>>> password to
    >>>>>>>>>> server process.
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    Evans Leung, Oct 23, 2008
    #12
  13. safe to assume the result is the same if you remove the msstd setting?

    "Evans Leung" <> wrote in message
    news:...
    >i use the same settings in all fields in OL2007 just like in OL2003...
    >
    > msstd:blush:wa.company.com
    >
    > "neo [mvp outlook]" <> wrote in message
    > news:...
    >> hmm... so much for the hunch of OL2007 and a wild card cert...........
    >>
    >> When you configure OL2007 for RPC/HTTP, are you setting the principal
    >> name for the proxy field (its the place where you put
    >> msstd:some.server.name)?
    >>
    >> "Evans Leung" <> wrote in message
    >> news:ebucv%...
    >>> not a wild card one, just one, owa."company.com"
    >>>
    >>> "neo [mvp outlook]" <> wrote in message
    >>> news:...
    >>>> Not quite what I'm asking. A wildcard certificate shows that the name
    >>>> the certificate was issued to is *.some.domain. A subject
    >>>> alternatitive name (SAN) is where the certificate is multiple fqdn
    >>>> server names. For example, you can have a certificate that can be used
    >>>> for owa.some.domain, autodiscovery.some.domain, smtp.some.domain,
    >>>> pop3.some.domain, .etc.
    >>>>
    >>>> "Evans Leung" <> wrote in message
    >>>> news:...
    >>>>> Verisign
    >>>>>
    >>>>> "neo [mvp outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> Interesting. What kind of certificate are you using on the ISA box?
    >>>>>> (wildcard, san, .etc)
    >>>>>>
    >>>>>> "Evans Leung" <> wrote in message
    >>>>>> news:e7%23Eq$...
    >>>>>>> thanks for your reply, it puzzeles me that the current setup has
    >>>>>>> been working well with Outlook 2003 but not Outlook 2007...
    >>>>>>>
    >>>>>>> Evans
    >>>>>>>
    >>>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> ISA2004 adds a layer of complexity, but
    >>>>>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>>>>>>> helpful to you.
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Neo,
    >>>>>>>>>
    >>>>>>>>> I have a similar situation, my domain is company.local, server
    >>>>>>>>> name is exchange
    >>>>>>>>>
    >>>>>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>>>>
    >>>>>>>>> at the moment I have:
    >>>>>>>>>
    >>>>>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>>>>
    >>>>>>>>> do I need to change the above entry?
    >>>>>>>>>
    >>>>>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only
    >>>>>>>>> works outside the network only if it VPN in (we use ISA2004 here)
    >>>>>>>>>
    >>>>>>>>> thanks,
    >>>>>>>>> Evans
    >>>>>>>>>
    >>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>> message news:%...
    >>>>>>>>>> You should be asking this question over in one of the
    >>>>>>>>>> microsoft.public.exchange support groups. Also, you will need to
    >>>>>>>>>> clarify your post a bit. Based on the below, I would assume that
    >>>>>>>>>> you have a single Exchange server setup. If my understanding is
    >>>>>>>>>> right, you high level checks would be...
    >>>>>>>>>>
    >>>>>>>>>> 1) Ensure that the RPC proxy component is installed on your
    >>>>>>>>>> Windows 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>>>>
    >>>>>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>>>>> (Exchange System Manager > Right click on server object >
    >>>>>>>>>> Properties > RPC-HTTP tab) You may have to add the necessary
    >>>>>>>>>> registry keys to get this working. Location in registry is:
    >>>>>>>>>>
    >>>>>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>>>>
    >>>>>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>>>>
    >>>>>>>>>> To explain the ValidPort line better, assume that the name of the
    >>>>>>>>>> Exchange server is EXCH01 and the domain name I'm working with is
    >>>>>>>>>> contoso.com. The ValidPorts entry would be:
    >>>>>>>>>>
    >>>>>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> 3) I would test the connection on the internal network before
    >>>>>>>>>> testing from the internet.
    >>>>>>>>>>
    >>>>>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>>>>> services, make sure that a copy of the signing certificate
    >>>>>>>>>> authority is installed on the workstations. The client operating
    >>>>>>>>>> system (assuming Windows XP SP2 or newer) will verify the SSL
    >>>>>>>>>> certificate back to the issuing certificate authority.
    >>>>>>>>>>
    >>>>>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>>>>> news:%...
    >>>>>>>>>>> having trouble seeing my exchange server via outlook 2007 over
    >>>>>>>>>>> the internet
    >>>>>>>>>>> connecting to my Exchange Enterprise Server 2003. Have followed
    >>>>>>>>>>> Microsoft
    >>>>>>>>>>> instructions, testing first without use of of SSL certificates.
    >>>>>>>>>>> I may be a
    >>>>>>>>>>> bit confused about front end and backend servers. I have one
    >>>>>>>>>>> PC, a domain
    >>>>>>>>>>> controller at our office, a seperate PC with Exchange Only on
    >>>>>>>>>>> it, connecting
    >>>>>>>>>>> to the Domain Controller, and another PC with Blackberry
    >>>>>>>>>>> Enterprise
    >>>>>>>>>>> installed. The purpose of this is to get away from use of the
    >>>>>>>>>>> VPN
    >>>>>>>>>>> connection required to be part of the local network for Exchange
    >>>>>>>>>>> User access
    >>>>>>>>>>> off property. Sounds good configuring settings into the Outlook
    >>>>>>>>>>> only and
    >>>>>>>>>>> preventing other local access this way. Any ideas? Again,
    >>>>>>>>>>> cannot get the
    >>>>>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>>>>> password to
    >>>>>>>>>>> server process.
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    neo [mvp outlook], Oct 23, 2008
    #13
  14. Daniel Mazur

    evans leung Guest

    same... is this a known issue?

    "neo [mvp outlook]" <> wrote in message
    news:uJf$...
    > safe to assume the result is the same if you remove the msstd setting?
    >
    > "Evans Leung" <> wrote in message
    > news:...
    >>i use the same settings in all fields in OL2007 just like in OL2003...
    >>
    >> msstd:blush:wa.company.com
    >>
    >> "neo [mvp outlook]" <> wrote in message
    >> news:...
    >>> hmm... so much for the hunch of OL2007 and a wild card cert...........
    >>>
    >>> When you configure OL2007 for RPC/HTTP, are you setting the principal
    >>> name for the proxy field (its the place where you put
    >>> msstd:some.server.name)?
    >>>
    >>> "Evans Leung" <> wrote in message
    >>> news:ebucv%...
    >>>> not a wild card one, just one, owa."company.com"
    >>>>
    >>>> "neo [mvp outlook]" <> wrote in message
    >>>> news:...
    >>>>> Not quite what I'm asking. A wildcard certificate shows that the name
    >>>>> the certificate was issued to is *.some.domain. A subject
    >>>>> alternatitive name (SAN) is where the certificate is multiple fqdn
    >>>>> server names. For example, you can have a certificate that can be
    >>>>> used for owa.some.domain, autodiscovery.some.domain, smtp.some.domain,
    >>>>> pop3.some.domain, .etc.
    >>>>>
    >>>>> "Evans Leung" <> wrote in message
    >>>>> news:...
    >>>>>> Verisign
    >>>>>>
    >>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>> news:...
    >>>>>>> Interesting. What kind of certificate are you using on the ISA box?
    >>>>>>> (wildcard, san, .etc)
    >>>>>>>
    >>>>>>> "Evans Leung" <> wrote in message
    >>>>>>> news:e7%23Eq$...
    >>>>>>>> thanks for your reply, it puzzeles me that the current setup has
    >>>>>>>> been working well with Outlook 2003 but not Outlook 2007...
    >>>>>>>>
    >>>>>>>> Evans
    >>>>>>>>
    >>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>> message news:...
    >>>>>>>>> ISA2004 adds a layer of complexity, but
    >>>>>>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>>>>>>>> helpful to you.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>>> news:...
    >>>>>>>>>> Neo,
    >>>>>>>>>>
    >>>>>>>>>> I have a similar situation, my domain is company.local, server
    >>>>>>>>>> name is exchange
    >>>>>>>>>>
    >>>>>>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>>>>>
    >>>>>>>>>> at the moment I have:
    >>>>>>>>>>
    >>>>>>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>>>>>
    >>>>>>>>>> do I need to change the above entry?
    >>>>>>>>>>
    >>>>>>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http only
    >>>>>>>>>> works outside the network only if it VPN in (we use ISA2004 here)
    >>>>>>>>>>
    >>>>>>>>>> thanks,
    >>>>>>>>>> Evans
    >>>>>>>>>>
    >>>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>>> message news:%...
    >>>>>>>>>>> You should be asking this question over in one of the
    >>>>>>>>>>> microsoft.public.exchange support groups. Also, you will need
    >>>>>>>>>>> to clarify your post a bit. Based on the below, I would assume
    >>>>>>>>>>> that you have a single Exchange server setup. If my
    >>>>>>>>>>> understanding is right, you high level checks would be...
    >>>>>>>>>>>
    >>>>>>>>>>> 1) Ensure that the RPC proxy component is installed on your
    >>>>>>>>>>> Windows 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>>>>>
    >>>>>>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>>>>>> (Exchange System Manager > Right click on server object >
    >>>>>>>>>>> Properties > RPC-HTTP tab) You may have to add the necessary
    >>>>>>>>>>> registry keys to get this working. Location in registry is:
    >>>>>>>>>>>
    >>>>>>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>>>>>
    >>>>>>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>>>>>
    >>>>>>>>>>> To explain the ValidPort line better, assume that the name of
    >>>>>>>>>>> the Exchange server is EXCH01 and the domain name I'm working
    >>>>>>>>>>> with is contoso.com. The ValidPorts entry would be:
    >>>>>>>>>>>
    >>>>>>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> 3) I would test the connection on the internal network before
    >>>>>>>>>>> testing from the internet.
    >>>>>>>>>>>
    >>>>>>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>>>>>> services, make sure that a copy of the signing certificate
    >>>>>>>>>>> authority is installed on the workstations. The client
    >>>>>>>>>>> operating system (assuming Windows XP SP2 or newer) will verify
    >>>>>>>>>>> the SSL certificate back to the issuing certificate authority.
    >>>>>>>>>>>
    >>>>>>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>>>>>> news:%...
    >>>>>>>>>>>> having trouble seeing my exchange server via outlook 2007 over
    >>>>>>>>>>>> the internet
    >>>>>>>>>>>> connecting to my Exchange Enterprise Server 2003. Have
    >>>>>>>>>>>> followed Microsoft
    >>>>>>>>>>>> instructions, testing first without use of of SSL certificates.
    >>>>>>>>>>>> I may be a
    >>>>>>>>>>>> bit confused about front end and backend servers. I have one
    >>>>>>>>>>>> PC, a domain
    >>>>>>>>>>>> controller at our office, a seperate PC with Exchange Only on
    >>>>>>>>>>>> it, connecting
    >>>>>>>>>>>> to the Domain Controller, and another PC with Blackberry
    >>>>>>>>>>>> Enterprise
    >>>>>>>>>>>> installed. The purpose of this is to get away from use of the
    >>>>>>>>>>>> VPN
    >>>>>>>>>>>> connection required to be part of the local network for
    >>>>>>>>>>>> Exchange User access
    >>>>>>>>>>>> off property. Sounds good configuring settings into the
    >>>>>>>>>>>> Outlook only and
    >>>>>>>>>>>> preventing other local access this way. Any ideas? Again,
    >>>>>>>>>>>> cannot get the
    >>>>>>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>>>>>> password to
    >>>>>>>>>>>> server process.
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    evans leung, Oct 24, 2008
    #14
  15. There is a known issue about Outlook 2007 and wildcard certificates.

    Looking back over this... lets try changing the rpc proxy registry key a bit
    based on your description of:

    internal name: exchange.company.local
    external name: owa.company.com

    I would set the ValidPorts registry value to:

    exchange:6001-6002;exchange:6004;exchange.company.local:6001-6002;exchange.company.local:6004;owa.company.com:6001-6002;owa.company.com:6004

    "evans leung" <> wrote in message
    news:...
    > same... is this a known issue?
    >
    > "neo [mvp outlook]" <> wrote in message
    > news:uJf$...
    >> safe to assume the result is the same if you remove the msstd setting?
    >>
    >> "Evans Leung" <> wrote in message
    >> news:...
    >>>i use the same settings in all fields in OL2007 just like in OL2003...
    >>>
    >>> msstd:blush:wa.company.com
    >>>
    >>> "neo [mvp outlook]" <> wrote in message
    >>> news:...
    >>>> hmm... so much for the hunch of OL2007 and a wild card cert...........
    >>>>
    >>>> When you configure OL2007 for RPC/HTTP, are you setting the principal
    >>>> name for the proxy field (its the place where you put
    >>>> msstd:some.server.name)?
    >>>>
    >>>> "Evans Leung" <> wrote in message
    >>>> news:ebucv%...
    >>>>> not a wild card one, just one, owa."company.com"
    >>>>>
    >>>>> "neo [mvp outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> Not quite what I'm asking. A wildcard certificate shows that the
    >>>>>> name the certificate was issued to is *.some.domain. A subject
    >>>>>> alternatitive name (SAN) is where the certificate is multiple fqdn
    >>>>>> server names. For example, you can have a certificate that can be
    >>>>>> used for owa.some.domain, autodiscovery.some.domain,
    >>>>>> smtp.some.domain, pop3.some.domain, .etc.
    >>>>>>
    >>>>>> "Evans Leung" <> wrote in message
    >>>>>> news:...
    >>>>>>> Verisign
    >>>>>>>
    >>>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Interesting. What kind of certificate are you using on the ISA
    >>>>>>>> box? (wildcard, san, .etc)
    >>>>>>>>
    >>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>> news:e7%23Eq$...
    >>>>>>>>> thanks for your reply, it puzzeles me that the current setup has
    >>>>>>>>> been working well with Outlook 2003 but not Outlook 2007...
    >>>>>>>>>
    >>>>>>>>> Evans
    >>>>>>>>>
    >>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>> message news:...
    >>>>>>>>>> ISA2004 adds a layer of complexity, but
    >>>>>>>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might be
    >>>>>>>>>> helpful to you.
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>>>> news:...
    >>>>>>>>>>> Neo,
    >>>>>>>>>>>
    >>>>>>>>>>> I have a similar situation, my domain is company.local, server
    >>>>>>>>>>> name is exchange
    >>>>>>>>>>>
    >>>>>>>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>>>>>>
    >>>>>>>>>>> at the moment I have:
    >>>>>>>>>>>
    >>>>>>>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>>>>>>
    >>>>>>>>>>> do I need to change the above entry?
    >>>>>>>>>>>
    >>>>>>>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http
    >>>>>>>>>>> only works outside the network only if it VPN in (we use ISA2004
    >>>>>>>>>>> here)
    >>>>>>>>>>>
    >>>>>>>>>>> thanks,
    >>>>>>>>>>> Evans
    >>>>>>>>>>>
    >>>>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>>>> message news:%...
    >>>>>>>>>>>> You should be asking this question over in one of the
    >>>>>>>>>>>> microsoft.public.exchange support groups. Also, you will need
    >>>>>>>>>>>> to clarify your post a bit. Based on the below, I would assume
    >>>>>>>>>>>> that you have a single Exchange server setup. If my
    >>>>>>>>>>>> understanding is right, you high level checks would be...
    >>>>>>>>>>>>
    >>>>>>>>>>>> 1) Ensure that the RPC proxy component is installed on your
    >>>>>>>>>>>> Windows 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>>>>>>
    >>>>>>>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>>>>>>> (Exchange System Manager > Right click on server object >
    >>>>>>>>>>>> Properties > RPC-HTTP tab) You may have to add the necessary
    >>>>>>>>>>>> registry keys to get this working. Location in registry is:
    >>>>>>>>>>>>
    >>>>>>>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>>>>>>
    >>>>>>>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>>>>>>
    >>>>>>>>>>>> To explain the ValidPort line better, assume that the name of
    >>>>>>>>>>>> the Exchange server is EXCH01 and the domain name I'm working
    >>>>>>>>>>>> with is contoso.com. The ValidPorts entry would be:
    >>>>>>>>>>>>
    >>>>>>>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> 3) I would test the connection on the internal network before
    >>>>>>>>>>>> testing from the internet.
    >>>>>>>>>>>>
    >>>>>>>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>>>>>>> services, make sure that a copy of the signing certificate
    >>>>>>>>>>>> authority is installed on the workstations. The client
    >>>>>>>>>>>> operating system (assuming Windows XP SP2 or newer) will verify
    >>>>>>>>>>>> the SSL certificate back to the issuing certificate authority.
    >>>>>>>>>>>>
    >>>>>>>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>>>>>>> news:%...
    >>>>>>>>>>>>> having trouble seeing my exchange server via outlook 2007 over
    >>>>>>>>>>>>> the internet
    >>>>>>>>>>>>> connecting to my Exchange Enterprise Server 2003. Have
    >>>>>>>>>>>>> followed Microsoft
    >>>>>>>>>>>>> instructions, testing first without use of of SSL
    >>>>>>>>>>>>> certificates. I may be a
    >>>>>>>>>>>>> bit confused about front end and backend servers. I have one
    >>>>>>>>>>>>> PC, a domain
    >>>>>>>>>>>>> controller at our office, a seperate PC with Exchange Only on
    >>>>>>>>>>>>> it, connecting
    >>>>>>>>>>>>> to the Domain Controller, and another PC with Blackberry
    >>>>>>>>>>>>> Enterprise
    >>>>>>>>>>>>> installed. The purpose of this is to get away from use of the
    >>>>>>>>>>>>> VPN
    >>>>>>>>>>>>> connection required to be part of the local network for
    >>>>>>>>>>>>> Exchange User access
    >>>>>>>>>>>>> off property. Sounds good configuring settings into the
    >>>>>>>>>>>>> Outlook only and
    >>>>>>>>>>>>> preventing other local access this way. Any ideas? Again,
    >>>>>>>>>>>>> cannot get the
    >>>>>>>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>>>>>>> password to
    >>>>>>>>>>>>> server process.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    neo [mvp outlook], Oct 26, 2008
    #15
  16. Daniel Mazur

    Evans Leung Guest

    have tried changing the registry but it didn't work, it also broke the
    originally working configurations (BOTH Outlook 2003 in Windows XP and
    Outlook 2007 in Vista)

    Evans

    "neo [mvp outlook]" <> wrote in message
    news:...
    > There is a known issue about Outlook 2007 and wildcard certificates.
    >
    > Looking back over this... lets try changing the rpc proxy registry key a
    > bit based on your description of:
    >
    > internal name: exchange.company.local
    > external name: owa.company.com
    >
    > I would set the ValidPorts registry value to:
    >
    > exchange:6001-6002;exchange:6004;exchange.company.local:6001-6002;exchange.company.local:6004;owa.company.com:6001-6002;owa.company.com:6004
    >
    > "evans leung" <> wrote in message
    > news:...
    >> same... is this a known issue?
    >>
    >> "neo [mvp outlook]" <> wrote in message
    >> news:uJf$...
    >>> safe to assume the result is the same if you remove the msstd setting?
    >>>
    >>> "Evans Leung" <> wrote in message
    >>> news:...
    >>>>i use the same settings in all fields in OL2007 just like in OL2003...
    >>>>
    >>>> msstd:blush:wa.company.com
    >>>>
    >>>> "neo [mvp outlook]" <> wrote in message
    >>>> news:...
    >>>>> hmm... so much for the hunch of OL2007 and a wild card cert...........
    >>>>>
    >>>>> When you configure OL2007 for RPC/HTTP, are you setting the principal
    >>>>> name for the proxy field (its the place where you put
    >>>>> msstd:some.server.name)?
    >>>>>
    >>>>> "Evans Leung" <> wrote in message
    >>>>> news:ebucv%...
    >>>>>> not a wild card one, just one, owa."company.com"
    >>>>>>
    >>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>> news:...
    >>>>>>> Not quite what I'm asking. A wildcard certificate shows that the
    >>>>>>> name the certificate was issued to is *.some.domain. A subject
    >>>>>>> alternatitive name (SAN) is where the certificate is multiple fqdn
    >>>>>>> server names. For example, you can have a certificate that can be
    >>>>>>> used for owa.some.domain, autodiscovery.some.domain,
    >>>>>>> smtp.some.domain, pop3.some.domain, .etc.
    >>>>>>>
    >>>>>>> "Evans Leung" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Verisign
    >>>>>>>>
    >>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>> message news:...
    >>>>>>>>> Interesting. What kind of certificate are you using on the ISA
    >>>>>>>>> box? (wildcard, san, .etc)
    >>>>>>>>>
    >>>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>>> news:e7%23Eq$...
    >>>>>>>>>> thanks for your reply, it puzzeles me that the current setup has
    >>>>>>>>>> been working well with Outlook 2003 but not Outlook 2007...
    >>>>>>>>>>
    >>>>>>>>>> Evans
    >>>>>>>>>>
    >>>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>>> message news:...
    >>>>>>>>>>> ISA2004 adds a layer of complexity, but
    >>>>>>>>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might
    >>>>>>>>>>> be helpful to you.
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>>>>> news:...
    >>>>>>>>>>>> Neo,
    >>>>>>>>>>>>
    >>>>>>>>>>>> I have a similar situation, my domain is company.local, server
    >>>>>>>>>>>> name is exchange
    >>>>>>>>>>>>
    >>>>>>>>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>>>>>>>
    >>>>>>>>>>>> at the moment I have:
    >>>>>>>>>>>>
    >>>>>>>>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>>>>>>>
    >>>>>>>>>>>> do I need to change the above entry?
    >>>>>>>>>>>>
    >>>>>>>>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http
    >>>>>>>>>>>> only works outside the network only if it VPN in (we use
    >>>>>>>>>>>> ISA2004 here)
    >>>>>>>>>>>>
    >>>>>>>>>>>> thanks,
    >>>>>>>>>>>> Evans
    >>>>>>>>>>>>
    >>>>>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>>>>> message news:%...
    >>>>>>>>>>>>> You should be asking this question over in one of the
    >>>>>>>>>>>>> microsoft.public.exchange support groups. Also, you will need
    >>>>>>>>>>>>> to clarify your post a bit. Based on the below, I would
    >>>>>>>>>>>>> assume that you have a single Exchange server setup. If my
    >>>>>>>>>>>>> understanding is right, you high level checks would be...
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 1) Ensure that the RPC proxy component is installed on your
    >>>>>>>>>>>>> Windows 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>>>>>>>> (Exchange System Manager > Right click on server object >
    >>>>>>>>>>>>> Properties > RPC-HTTP tab) You may have to add the necessary
    >>>>>>>>>>>>> registry keys to get this working. Location in registry is:
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>>>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>>>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> To explain the ValidPort line better, assume that the name of
    >>>>>>>>>>>>> the Exchange server is EXCH01 and the domain name I'm working
    >>>>>>>>>>>>> with is contoso.com. The ValidPorts entry would be:
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> 3) I would test the connection on the internal network before
    >>>>>>>>>>>>> testing from the internet.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>>>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>>>>>>>> services, make sure that a copy of the signing certificate
    >>>>>>>>>>>>> authority is installed on the workstations. The client
    >>>>>>>>>>>>> operating system (assuming Windows XP SP2 or newer) will
    >>>>>>>>>>>>> verify the SSL certificate back to the issuing certificate
    >>>>>>>>>>>>> authority.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>>>>>>>> news:%...
    >>>>>>>>>>>>>> having trouble seeing my exchange server via outlook 2007
    >>>>>>>>>>>>>> over the internet
    >>>>>>>>>>>>>> connecting to my Exchange Enterprise Server 2003. Have
    >>>>>>>>>>>>>> followed Microsoft
    >>>>>>>>>>>>>> instructions, testing first without use of of SSL
    >>>>>>>>>>>>>> certificates. I may be a
    >>>>>>>>>>>>>> bit confused about front end and backend servers. I have one
    >>>>>>>>>>>>>> PC, a domain
    >>>>>>>>>>>>>> controller at our office, a seperate PC with Exchange Only on
    >>>>>>>>>>>>>> it, connecting
    >>>>>>>>>>>>>> to the Domain Controller, and another PC with Blackberry
    >>>>>>>>>>>>>> Enterprise
    >>>>>>>>>>>>>> installed. The purpose of this is to get away from use of
    >>>>>>>>>>>>>> the VPN
    >>>>>>>>>>>>>> connection required to be part of the local network for
    >>>>>>>>>>>>>> Exchange User access
    >>>>>>>>>>>>>> off property. Sounds good configuring settings into the
    >>>>>>>>>>>>>> Outlook only and
    >>>>>>>>>>>>>> preventing other local access this way. Any ideas? Again,
    >>>>>>>>>>>>>> cannot get the
    >>>>>>>>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>>>>>>>> password to
    >>>>>>>>>>>>>> server process.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    Evans Leung, Oct 27, 2008
    #16
  17. Sorry about that. At this point, I would suggest that you call Microsoft
    Product Support Services or repost to one of the microsoft.public.exchange.*
    groups to see if you get any different suggestions to try.

    "Evans Leung" <> wrote in message
    news:eq$...
    > have tried changing the registry but it didn't work, it also broke the
    > originally working configurations (BOTH Outlook 2003 in Windows XP and
    > Outlook 2007 in Vista)
    >
    > Evans
    >
    > "neo [mvp outlook]" <> wrote in message
    > news:...
    >> There is a known issue about Outlook 2007 and wildcard certificates.
    >>
    >> Looking back over this... lets try changing the rpc proxy registry key a
    >> bit based on your description of:
    >>
    >> internal name: exchange.company.local
    >> external name: owa.company.com
    >>
    >> I would set the ValidPorts registry value to:
    >>
    >> exchange:6001-6002;exchange:6004;exchange.company.local:6001-6002;exchange.company.local:6004;owa.company.com:6001-6002;owa.company.com:6004
    >>
    >> "evans leung" <> wrote in message
    >> news:...
    >>> same... is this a known issue?
    >>>
    >>> "neo [mvp outlook]" <> wrote in message
    >>> news:uJf$...
    >>>> safe to assume the result is the same if you remove the msstd setting?
    >>>>
    >>>> "Evans Leung" <> wrote in message
    >>>> news:...
    >>>>>i use the same settings in all fields in OL2007 just like in OL2003...
    >>>>>
    >>>>> msstd:blush:wa.company.com
    >>>>>
    >>>>> "neo [mvp outlook]" <> wrote in message
    >>>>> news:...
    >>>>>> hmm... so much for the hunch of OL2007 and a wild card
    >>>>>> cert...........
    >>>>>>
    >>>>>> When you configure OL2007 for RPC/HTTP, are you setting the principal
    >>>>>> name for the proxy field (its the place where you put
    >>>>>> msstd:some.server.name)?
    >>>>>>
    >>>>>> "Evans Leung" <> wrote in message
    >>>>>> news:ebucv%...
    >>>>>>> not a wild card one, just one, owa."company.com"
    >>>>>>>
    >>>>>>> "neo [mvp outlook]" <> wrote in message
    >>>>>>> news:...
    >>>>>>>> Not quite what I'm asking. A wildcard certificate shows that the
    >>>>>>>> name the certificate was issued to is *.some.domain. A subject
    >>>>>>>> alternatitive name (SAN) is where the certificate is multiple fqdn
    >>>>>>>> server names. For example, you can have a certificate that can be
    >>>>>>>> used for owa.some.domain, autodiscovery.some.domain,
    >>>>>>>> smtp.some.domain, pop3.some.domain, .etc.
    >>>>>>>>
    >>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>> news:...
    >>>>>>>>> Verisign
    >>>>>>>>>
    >>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>> message news:...
    >>>>>>>>>> Interesting. What kind of certificate are you using on the ISA
    >>>>>>>>>> box? (wildcard, san, .etc)
    >>>>>>>>>>
    >>>>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>>>> news:e7%23Eq$...
    >>>>>>>>>>> thanks for your reply, it puzzeles me that the current setup has
    >>>>>>>>>>> been working well with Outlook 2003 but not Outlook 2007...
    >>>>>>>>>>>
    >>>>>>>>>>> Evans
    >>>>>>>>>>>
    >>>>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>>>> message news:...
    >>>>>>>>>>>> ISA2004 adds a layer of complexity, but
    >>>>>>>>>>>> http://www.isaserver.org/tutorials/2004pubowamobile.html might
    >>>>>>>>>>>> be helpful to you.
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> "Evans Leung" <> wrote in message
    >>>>>>>>>>>> news:...
    >>>>>>>>>>>>> Neo,
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> I have a similar situation, my domain is company.local, server
    >>>>>>>>>>>>> name is exchange
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> with respect to your suggestion to change ValidPorts entry:
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> at the moment I have:
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> exchange:6001-6002;exchange.company.local:6001-6002;exchange:6004;exchange.company.local:6004
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> do I need to change the above entry?
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> the outlook 2007 (installed in Windows XP SP2) rpc-over-http
    >>>>>>>>>>>>> only works outside the network only if it VPN in (we use
    >>>>>>>>>>>>> ISA2004 here)
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> thanks,
    >>>>>>>>>>>>> Evans
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> "neo [mvp outlook]" <> wrote in
    >>>>>>>>>>>>> message news:%...
    >>>>>>>>>>>>>> You should be asking this question over in one of the
    >>>>>>>>>>>>>> microsoft.public.exchange support groups. Also, you will
    >>>>>>>>>>>>>> need to clarify your post a bit. Based on the below, I would
    >>>>>>>>>>>>>> assume that you have a single Exchange server setup. If my
    >>>>>>>>>>>>>> understanding is right, you high level checks would be...
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> 1) Ensure that the RPC proxy component is installed on your
    >>>>>>>>>>>>>> Windows 2003 (SP1/SP2)/Exchange 2003 SP2 server
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> 2) Enable the Exchange server as an RPC/HTTPS backend server.
    >>>>>>>>>>>>>> (Exchange System Manager > Right click on server object >
    >>>>>>>>>>>>>> Properties > RPC-HTTP tab) You may have to add the necessary
    >>>>>>>>>>>>>> registry keys to get this working. Location in registry is:
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\RpcProxy
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> The DWORD value Enabled should be set to 1
    >>>>>>>>>>>>>> The REG_SZ value ValidPorts would be set to
    >>>>>>>>>>>>>> ServerNETBIOSName:6001-6002;ServerNETBIOSName:6004;ServerFQDNName:6001-6002;ServerFQDNName:6004
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> To explain the ValidPort line better, assume that the name of
    >>>>>>>>>>>>>> the Exchange server is EXCH01 and the domain name I'm working
    >>>>>>>>>>>>>> with is contoso.com. The ValidPorts entry would be:
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> exch01:6001-6002;exch01:6004;exch01.contoso.com:6001-6002;exch01.contoso.com:6004
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> 3) I would test the connection on the internal network before
    >>>>>>>>>>>>>> testing from the internet.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> Other than that, test with SSL enabled and if you are using a
    >>>>>>>>>>>>>> private (internal) certificates to secure the web/rpc proxy
    >>>>>>>>>>>>>> services, make sure that a copy of the signing certificate
    >>>>>>>>>>>>>> authority is installed on the workstations. The client
    >>>>>>>>>>>>>> operating system (assuming Windows XP SP2 or newer) will
    >>>>>>>>>>>>>> verify the SSL certificate back to the issuing certificate
    >>>>>>>>>>>>>> authority.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> "Daniel Mazur" <> wrote in message
    >>>>>>>>>>>>>> news:%...
    >>>>>>>>>>>>>>> having trouble seeing my exchange server via outlook 2007
    >>>>>>>>>>>>>>> over the internet
    >>>>>>>>>>>>>>> connecting to my Exchange Enterprise Server 2003. Have
    >>>>>>>>>>>>>>> followed Microsoft
    >>>>>>>>>>>>>>> instructions, testing first without use of of SSL
    >>>>>>>>>>>>>>> certificates. I may be a
    >>>>>>>>>>>>>>> bit confused about front end and backend servers. I have
    >>>>>>>>>>>>>>> one PC, a domain
    >>>>>>>>>>>>>>> controller at our office, a seperate PC with Exchange Only
    >>>>>>>>>>>>>>> on it, connecting
    >>>>>>>>>>>>>>> to the Domain Controller, and another PC with Blackberry
    >>>>>>>>>>>>>>> Enterprise
    >>>>>>>>>>>>>>> installed. The purpose of this is to get away from use of
    >>>>>>>>>>>>>>> the VPN
    >>>>>>>>>>>>>>> connection required to be part of the local network for
    >>>>>>>>>>>>>>> Exchange User access
    >>>>>>>>>>>>>>> off property. Sounds good configuring settings into the
    >>>>>>>>>>>>>>> Outlook only and
    >>>>>>>>>>>>>>> preventing other local access this way. Any ideas? Again,
    >>>>>>>>>>>>>>> cannot get the
    >>>>>>>>>>>>>>> Outlook to see the Exchange Server during the logon name and
    >>>>>>>>>>>>>>> password to
    >>>>>>>>>>>>>>> server process.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>
    >>>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    neo [mvp outlook], Oct 29, 2008
    #17
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Vadim Kaydanov

    Outlook 2003 RPC over HTTP OS system requirements

    Vadim Kaydanov, Aug 5, 2003, in forum: Microsoft Outlook Installation
    Replies:
    1
    Views:
    545
    Diane Poremsky [MVP]
    Aug 5, 2003
  2. rvs

    RPC over HTTP and outlook 2003

    rvs, Aug 11, 2003, in forum: Microsoft Outlook Installation
    Replies:
    3
    Views:
    555
    Karan
    Aug 13, 2003
  3. DavidH

    Outlook 2003 and RPC over HTTP

    DavidH, Feb 22, 2004, in forum: Microsoft Outlook Installation
    Replies:
    0
    Views:
    161
    DavidH
    Feb 22, 2004
  4. Guest

    Outlook 2003 RPC over HTTP everywhere disadvantages

    Guest, May 6, 2005, in forum: Microsoft Outlook Installation
    Replies:
    0
    Views:
    255
    Guest
    May 6, 2005
  5. Guest

    Outlook RPC over HTTP, how to force outlook to use ISP's Proxy Ser

    Guest, Aug 22, 2005, in forum: Microsoft Outlook Installation
    Replies:
    1
    Views:
    1,113
    Diane Poremsky [MVP]
    Aug 22, 2005
Loading...

Share This Page