Sync out of range with Leadtec GeForce 420TI/winfast A250

Discussion in 'Microsoft Windows 2000 Hardware' started by Sambo, Apr 30, 2006.

  1. Sambo

    Sambo Guest

    I have just replaced my (Daytona?) GEForce 440MX with the 420TI chipset card ( same drivers I believe). When I start a DOS program switch out and back in the monitor complains about sync out of range. It is affected by the refresh set for 1280x1024 window setting. If windows is in 70 hz
    to start with and I switch out and back to DOS it says sync 16?kHz when win is set to 60hz horizontal in DOS is 13?kHz ???
    Any way to instruct windows to run DOS boxes in 640x480x60Hz and 800x600x60Hz?
    Thanks Sam.
     
    Sambo, Apr 30, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tommy Pinard

    cash drawer kick out problem with win2k in P.O.S. program

    Tommy Pinard, Jul 8, 2003, in forum: Microsoft Windows 2000 Hardware
    Replies:
    2
    Views:
    808
    Dan Seur
    Jul 9, 2003
  2. SEAN LAI

    Can't Log out ????? Help

    SEAN LAI, Aug 11, 2003, in forum: Microsoft Windows 2000 Hardware
    Replies:
    1
    Views:
    458
  3. Dominique

    Monitor - No Sync, then goes black

    Dominique, Oct 8, 2003, in forum: Microsoft Windows 2000 Hardware
    Replies:
    2
    Views:
    945
    Bob I
    Oct 8, 2003
  4. Grzegorz Mas³owski

    leadtek winfast 6.01

    Grzegorz Mas³owski, Oct 29, 2003, in forum: Microsoft Windows 2000 Hardware
    Replies:
    0
    Views:
    270
    Grzegorz Mas³owski
    Oct 29, 2003
  5. Greg Lindauer

    Does OS "tick" clock sync with CMOS clock periodically?

    Greg Lindauer, Jan 15, 2004, in forum: Microsoft Windows 2000 Hardware
    Replies:
    1
    Views:
    348
    Greg Lindauer
    Jan 22, 2004
Loading...

Share This Page