Studio.NET 2003 load problem...IE settings prohibits running Activ

Discussion in 'Microsoft Dot NET' started by Guest, Oct 13, 2004.

  1. Guest

    Guest Guest

    I am using .NET 2003, running on Windows XP Pro SP1. Whether I start
    Studio.NET or attempt to load a project by double clicking on a .csproj or
    ..sln file, I get the following error reported from an Internet Explorer
    message box:

    "Your security settings prohibit running ActiveX controls on this page. As
    a result, the page may not display correctly."

    I am using Internet Explorer 6.0.28xxxx. I have already tried lowing the
    security level on the Zones. I've modified all custom levels pertaining to
    ActiveX and have enabled anything having to do with ActiveX. So far, nothing
    seems to work. Can anyone please offer a different suggestion?
     
    Guest, Oct 13, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?iso-8859-1?B?UOVs?=

    Visual Studio 6 vs. Visual Studio .Net

    =?iso-8859-1?B?UOVs?=, Jul 8, 2003, in forum: Microsoft Dot NET
    Replies:
    0
    Views:
    459
    =?iso-8859-1?B?UOVs?=
    Jul 8, 2003
  2. Dan
    Replies:
    2
    Views:
    247
    William Ryan
    Nov 10, 2003
  3. Guest
    Replies:
    2
    Views:
    212
    Guest
    May 4, 2004
  4. Dave Smithz
    Replies:
    1
    Views:
    343
    Cowboy \(Gregory A. Beamer\) [MVP]
    Jun 30, 2004
  5. Michael

    Control invisible if Docking is activ

    Michael, Oct 13, 2006, in forum: Microsoft Dot NET
    Replies:
    0
    Views:
    191
    Michael
    Oct 13, 2006
Loading...

Share This Page