Spybot S & D Problem

Discussion in 'Freeware' started by Lou, Jan 22, 2005.

  1. Lou

    Lou Guest

    Up until a few days ago, Spybot S & D ran fine.
    Now, when I run this program, my computer goes into super slow motion.
    After running 8 hours, the program still had not completed a scan.
    While this was going on, OE6 was corrupted so I could no longer post to
    newsgroups.
    In order to correct this, I had to reinstall OE6.
    I have deleted all Temp files and all cookies.
    I have run Easy Clean, Ad-Aware SE, and two anti virus programs.
    I deleted Spybot S & D, downloaded the program and reinstalled it again.
    I am using WIN 98SE.
    My computer runs fine in all other respects.
    Anyone have any idea what can be causing this problem?

    Lou
     
    Lou, Jan 22, 2005
    #1
    1. Advertisements

  2. Lou

    KeithS Guest

    Up until a few days ago, Mozilla News & Mail ran fine.
    Now, when I run this program, my computer keeps getting the same message.
    My computer runs fine in all other respects.
    Anyone have any idea what can be causing this problem?
    :)
     
    KeithS, Jan 22, 2005
    #2
    1. Advertisements

  3. Lou

    Doc Guest

    KeithS <> wrote in
    news::

    >
    > Up until a few days ago, Mozilla News & Mail ran fine.
    > Now, when I run this program, my computer keeps getting the same
    > message. My computer runs fine in all other respects.
    > Anyone have any idea what can be causing this problem?
    >:)


    I have the same problem with XNews ....... the same message just keeps
    on appearing. And MY computer runs fine in all other respects too. :)


    --
    Life should NOT be a journey to the grave with the intention of arriving
    safely in a pretty and well preserved body, but rather to skid in
    broadside, thoroughly used up, totally worn out and loudly proclaiming
    "WOW, WHAT A RIDE"
     
    Doc, Jan 22, 2005
    #3
  4. Lou

    Janice Guest

    In article <>, postmaster@
    [127.0.0.1] says...
    >KeithS <> wrote in
    >news::


    >> Up until a few days ago, Mozilla News & Mail ran fine.
    >> Now, when I run this program, my computer keeps getting the same
    >> message. My computer runs fine in all other respects.
    >> Anyone have any idea what can be causing this problem?
    >>:)

    >
    >I have the same problem with XNews ....... the same message just keeps
    >on appearing. And MY computer runs fine in all other respects too. :)


    Same here with Super Gravity, except that the last occurrence of the
    message actually has two new lines! :)

    Has anyone tried emailing Lou?

    --

    There are no stupid questions, but there are a LOT of inquisitive idiots.
    --Despair, Inc.
     
    Janice, Jan 23, 2005
    #4
  5. Lou

    Rod Guest

    Janice <> wrote in
    news::

    > Has anyone tried emailing Lou?
    >


    Lou went on a holiday.
    Up until a few days ago, my Xnews-plonkfile worked fine.
    Now when I run this program, my computer keeps getting all these replies to
    Lou. Anyone else have any idea what can be causing this problem ?

    --
    Rod
     
    Rod, Jan 23, 2005
    #5
  6. Lou

    KeithS Guest


    > Has anyone tried emailing Lou?
    >


    Yup!
     
    KeithS, Jan 23, 2005
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bassbag

    OT spybot s+d problem

    bassbag, Oct 1, 2003, in forum: Freeware
    Replies:
    7
    Views:
    131
    Frank Bohan
    Oct 4, 2003
  2. mistersmitty

    Disregard Spybot problem-Solved

    mistersmitty, Oct 11, 2003, in forum: Freeware
    Replies:
    1
    Views:
    170
    donutbandit
    Oct 11, 2003
  3. Beautiful Cheese

    Spybot problem?

    Beautiful Cheese, Nov 29, 2003, in forum: Freeware
    Replies:
    4
    Views:
    189
  4. John Latter

    Spybot 1.3b6 and framedyn.dll problem

    John Latter, Feb 24, 2004, in forum: Freeware
    Replies:
    5
    Views:
    230
    John Latter
    Feb 25, 2004
  5. nondisputandum.com

    Spybot skinner implementation in Spybot?

    nondisputandum.com, Apr 14, 2004, in forum: Freeware
    Replies:
    8
    Views:
    464
    nondisputandum.com
    Apr 18, 2004
Loading...

Share This Page