Spooler problems reinstalling Lexmark

Discussion in 'Windows Vista Print / Fax / Scan' started by MrsManolo, Feb 10, 2009.

  1. MrsManolo

    MrsManolo Guest

    I had Lexmark all-in-one X5260 and an old Epson printer installed on my Vista
    Business Sony Vaio laptop without problem since early 2008. Yesterday I
    removed the old Epson, with problems, as it had a test print still in the
    spooler. Since then I have had “Spooler SubSystem App†problems and been
    unable to re-install or print from the Lexmark. I did System Restore back to
    the day before I removed the Epson printer. I carefully removed the Epson
    printer. Still no printing with Lexmark. I have followed the
    recommendations of many of the posts here, especially “Spooler SubSystem Appâ€
    with Alan Morris and Eddie. I uninstalled Lexmark. I followed the procedure
    recommended in http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
    and presumed I deleted the drivers and spoolers. However I was unable to do
    the “net stop spooler†and “net stop spoolerâ€. I got the response “System
    error 5 has occurred. Access is deniedâ€. In Command Prompt I was not at the
    root directory, I was at C:\Users\Vaio. (Vaio is my user name.) I am the
    only user of this laptop and my printer is plugged into a USB port, not
    networked.
    I then tried to install from the Lexmark 5200 Series CD. Before getting to
    the “detecting your printer†phase, I got the Spooler SubSystem App closed
    error message. Lexmark 5200 now appears in my printers but a test page print
    or doc print does not work.
     
    MrsManolo, Feb 10, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MrsManolo

    Spooler SubSystem problems reinstalling Lexmark

    MrsManolo, Feb 8, 2009, in forum: Windows Vista Print / Fax / Scan
    Replies:
    1
    Views:
    904
    Clark
    Feb 9, 2009
  2. MrsManolo

    Spooler System App problems reinstalling Lexmark

    MrsManolo, Feb 8, 2009, in forum: Windows Vista Print / Fax / Scan
    Replies:
    0
    Views:
    367
    MrsManolo
    Feb 8, 2009
  3. MrsManolo

    Spooler Subsystem problems reinstalling Lexmark

    MrsManolo, Feb 8, 2009, in forum: Windows Vista Print / Fax / Scan
    Replies:
    0
    Views:
    254
    MrsManolo
    Feb 8, 2009
  4. MrsManolo

    Spooler Subsystem App problems reinstalling Lexmark

    MrsManolo, Feb 8, 2009, in forum: Windows Vista Print / Fax / Scan
    Replies:
    0
    Views:
    346
    MrsManolo
    Feb 8, 2009
  5. MrsManolo

    Spooler Subsystem App problems reinstalling Lexmark

    MrsManolo, Feb 8, 2009, in forum: Windows Vista Print / Fax / Scan
    Replies:
    0
    Views:
    356
    MrsManolo
    Feb 8, 2009
Loading...

Share This Page