Sound stopped working

Discussion in 'Windows XP Hardware' started by Starlin Dotson, Feb 24, 2010.

  1. I have a Dell Dimension 8200 desktop and the sound has stopped working. I
    have checked all the settings to make sure that the sound is not turned off
    or turned down. I checked in the BIOS to made sure the sound is not turned
    off there. I tried another set of speakers. I have reinstalled the
    drivers, even went to the venders website and downloaded the lastest drivers
    and installed them. The sound card is a Turtle Beach Santa Cruz and the
    device manager says that the sound card is working properly. I have checked
    and double checked all the settings but can get no sound. Any help will be
    appreciated.
    Thanks
    Starlin
     
    Starlin Dotson, Feb 24, 2010
    #1
    1. Advertisements

  2. Starlin Dotson

    smlunatick Guest

    On Feb 24, 12:18 am, "Starlin Dotson" <> wrote:
    > I have a Dell Dimension 8200 desktop and the sound has stopped working.  I
    > have checked all the settings to make sure that the sound is not turned off
    > or turned down.  I checked in the BIOS to made sure the sound is not turned
    > off there.  I tried another set of speakers.  I have reinstalled the
    > drivers, even went to the venders website and downloaded the lastest drivers
    > and installed them. The sound card is a Turtle Beach Santa Cruz and the
    > device manager says that the sound card is working properly. I have checked
    > and double checked all the settings but can get no sound.  Any help will be
    > appreciated.
    > Thanks
    > Starlin


    Check the speakers with a radio or MP3 player, if they use a standard
    1/8 inch stereo jack.
     
    smlunatick, Feb 24, 2010
    #2
    1. Advertisements

  3. Starlin Dotson

    S Dotson Guest

    Thanks smlunatick for the advice. The speakers are working okay. I have
    ordered a new sound card. Hope that takes care of the problem. I plugged in
    a ear bud into the from of the computer and I can hear sound with that in my
    ear. I wonder what that says about the sound card? Anyway I have a sound
    card on the way and will install it when I get it.
    Thanks.
    "smlunatick" <> wrote in message
    news:...
    On Feb 24, 12:18 am, "Starlin Dotson" <> wrote:
    > I have a Dell Dimension 8200 desktop and the sound has stopped working. I
    > have checked all the settings to make sure that the sound is not turned
    > off
    > or turned down. I checked in the BIOS to made sure the sound is not turned
    > off there. I tried another set of speakers. I have reinstalled the
    > drivers, even went to the venders website and downloaded the lastest
    > drivers
    > and installed them. The sound card is a Turtle Beach Santa Cruz and the
    > device manager says that the sound card is working properly. I have
    > checked
    > and double checked all the settings but can get no sound. Any help will be
    > appreciated.
    > Thanks
    > Starlin


    Check the speakers with a radio or MP3 player, if they use a standard
    1/8 inch stereo jack.
     
    S Dotson, Mar 3, 2010
    #3
  4. Starlin Dotson

    S Dotson Guest

    Correction: That should be "front" of the computer instead of "from" of the
    computer. Thanks.
    "S Dotson" <> wrote in message
    news:%...
    > Thanks smlunatick for the advice. The speakers are working okay. I have
    > ordered a new sound card. Hope that takes care of the problem. I plugged
    > in a ear bud into the from of the computer and I can hear sound with that
    > in my ear. I wonder what that says about the sound card? Anyway I have a
    > sound card on the way and will install it when I get it.
    > Thanks.
    > "smlunatick" <> wrote in message
    > news:...
    > On Feb 24, 12:18 am, "Starlin Dotson" <> wrote:
    >> I have a Dell Dimension 8200 desktop and the sound has stopped working. I
    >> have checked all the settings to make sure that the sound is not turned
    >> off
    >> or turned down. I checked in the BIOS to made sure the sound is not
    >> turned
    >> off there. I tried another set of speakers. I have reinstalled the
    >> drivers, even went to the venders website and downloaded the lastest
    >> drivers
    >> and installed them. The sound card is a Turtle Beach Santa Cruz and the
    >> device manager says that the sound card is working properly. I have
    >> checked
    >> and double checked all the settings but can get no sound. Any help will
    >> be
    >> appreciated.
    >> Thanks
    >> Starlin

    >
    > Check the speakers with a radio or MP3 player, if they use a standard
    > 1/8 inch stereo jack.
    >
     
    S Dotson, Mar 4, 2010
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page