sound recorder doesn't work despite working mic

Discussion in 'Microsoft Windows 2000 New Users' started by jankin, Dec 21, 2004.

  1. jankin

    jankin Guest

    Good afternoon - I am puzzled. I have an ASUS mobo with the usual
    mobo sound (AC'97), and I get fine sound out of the mobo, but I
    cannot get the system to record from a microphone, despite diddling
    the sound recorded and the sound controls. Any ideas?
     
    jankin, Dec 21, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. barb

    sound card

    barb, Jul 11, 2003, in forum: Microsoft Windows 2000 New Users
    Replies:
    2
    Views:
    447
    Michael Holzemer
    Jul 14, 2003
  2. willself

    sound/media problem

    willself, Jul 18, 2003, in forum: Microsoft Windows 2000 New Users
    Replies:
    0
    Views:
    505
    willself
    Jul 18, 2003
  3. duBBle A

    no sound after instlling Win2k Pro

    duBBle A, Aug 5, 2003, in forum: Microsoft Windows 2000 New Users
    Replies:
    3
    Views:
    600
    Nahash
    Aug 5, 2003
  4. John Mc

    Win2k telling me i need sound card

    John Mc, Aug 20, 2003, in forum: Microsoft Windows 2000 New Users
    Replies:
    2
    Views:
    413
  5. tc

    sound issues

    tc, Oct 14, 2003, in forum: Microsoft Windows 2000 New Users
    Replies:
    1
    Views:
    214
    robert
    Oct 15, 2003
Loading...

Share This Page