share my calendar option not available - Not a stupid problem

Discussion in 'Microsoft Outlook Calendar' started by Guest, Feb 7, 2006.

  1. Guest

    Guest Guest

    Hi, I have the latest version of Outlook, 2003 running on Win XP Pro over an
    exchange server
    I can access other members' calenders and contacts, but cannot share my own,
    when I view my calendar / contacts the usual option of "share my calendar" on
    the navigation plan is simply not there! I have the open a shared calendar
    option, but not the share my option
    I use outlook to open several email accounts, including my work email
    connecting to the exchange server, which I have set as the default
    and I have a hotmail and yahoo email running through it as well

    how do I share my calendar? Is there way to make sure that my calendar is
    on my exchange server account and not on my hotmail account?
    any help would be much appreciated
    thanks
     
    Guest, Feb 7, 2006
    #1
    1. Advertisements

  2. Are you downloading your mail into a PST file or using your server mailbox?
    If you're using a PST you can't share your calendar.

    "NateDawgK2" <> wrote in message
    news:...
    > Hi, I have the latest version of Outlook, 2003 running on Win XP Pro over
    > an
    > exchange server
    > I can access other members' calenders and contacts, but cannot share my
    > own,
    > when I view my calendar / contacts the usual option of "share my calendar"
    > on
    > the navigation plan is simply not there! I have the open a shared
    > calendar
    > option, but not the share my option
    > I use outlook to open several email accounts, including my work email
    > connecting to the exchange server, which I have set as the default
    > and I have a hotmail and yahoo email running through it as well
    >
    > how do I share my calendar? Is there way to make sure that my calendar is
    > on my exchange server account and not on my hotmail account?
    > any help would be much appreciated
    > thanks
     
    Vince Averello [MVP-Outlook], Feb 7, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    how do I tell ??
    all of my incoming messages I read from the Personal folder inbox rather
    then checking each one individually

    "Vince Averello [MVP-Outlook]" wrote:

    > Are you downloading your mail into a PST file or using your server mailbox?
    > If you're using a PST you can't share your calendar.
    >
    > "NateDawgK2" <> wrote in message
    > news:...
    > > Hi, I have the latest version of Outlook, 2003 running on Win XP Pro over
    > > an
    > > exchange server
    > > I can access other members' calenders and contacts, but cannot share my
    > > own,
    > > when I view my calendar / contacts the usual option of "share my calendar"
    > > on
    > > the navigation plan is simply not there! I have the open a shared
    > > calendar
    > > option, but not the share my option
    > > I use outlook to open several email accounts, including my work email
    > > connecting to the exchange server, which I have set as the default
    > > and I have a hotmail and yahoo email running through it as well
    > >
    > > how do I share my calendar? Is there way to make sure that my calendar is
    > > on my exchange server account and not on my hotmail account?
    > > any help would be much appreciated
    > > thanks

    >
    >
    >
     
    Guest, Feb 7, 2006
    #3
  4. Guest

    Guest Guest

    I guess that goes back to my original question, my calendar must not be
    attached to the exchange account, but to the hotmail or yahoo
    how do I move it to the correct location?
    I tried copying it to all the different accounts, but no matter which way I
    view it I can seem to get the share option to come up
    thanks again


    "NateDawgK2" wrote:

    > how do I tell ??
    > all of my incoming messages I read from the Personal folder inbox rather
    > then checking each one individually
    >
    > "Vince Averello [MVP-Outlook]" wrote:
    >
    > > Are you downloading your mail into a PST file or using your server mailbox?
    > > If you're using a PST you can't share your calendar.
    > >
    > > "NateDawgK2" <> wrote in message
    > > news:...
    > > > Hi, I have the latest version of Outlook, 2003 running on Win XP Pro over
    > > > an
    > > > exchange server
    > > > I can access other members' calenders and contacts, but cannot share my
    > > > own,
    > > > when I view my calendar / contacts the usual option of "share my calendar"
    > > > on
    > > > the navigation plan is simply not there! I have the open a shared
    > > > calendar
    > > > option, but not the share my option
    > > > I use outlook to open several email accounts, including my work email
    > > > connecting to the exchange server, which I have set as the default
    > > > and I have a hotmail and yahoo email running through it as well
    > > >
    > > > how do I share my calendar? Is there way to make sure that my calendar is
    > > > on my exchange server account and not on my hotmail account?
    > > > any help would be much appreciated
    > > > thanks

    > >
    > >
    > >
     
    Guest, Feb 7, 2006
    #4
  5. You can check the download location here: Tools menu > Email accounts >
    View/Change > Click Next. Check the "Deliver new mail" dropdown

    "NateDawgK2" <> wrote in message
    news:...
    >I guess that goes back to my original question, my calendar must not be
    > attached to the exchange account, but to the hotmail or yahoo
    > how do I move it to the correct location?
    > I tried copying it to all the different accounts, but no matter which way
    > I
    > view it I can seem to get the share option to come up
     
    Vince Averello [MVP-Outlook], Feb 7, 2006
    #5
  6. NateDawgK2 <> wrote:

    > how do I tell ??


    Click Tools>E-mail Accounts>Next and examine the "Delivery new e-mail to the
    following location" drop-down at the bottom. If it says "Mailbox - your
    name", then your delivery location is Exchange and you should be able to
    share your folders. If it says "Personal Folders", then your delivery
    location is a PST and you can't share. If you want to share, change it to
    the mailbox, stop and restart Outlook, then copy everything from your prior
    delivery location to the mailbox folders.
    --
    Brian Tillman
     
    Brian Tillman, Feb 8, 2006
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul

    Share Calendar Not Available

    Paul, Apr 13, 2004, in forum: Microsoft Outlook Calendar
    Replies:
    3
    Views:
    211
    Nikki Peterson [MVP - Outlook]
    Apr 15, 2004
  2. Zack Schneeberger

    Outlook 2003/Exchange 2003 User Does Not Have the "Share My Calendar" option

    Zack Schneeberger, Aug 23, 2004, in forum: Microsoft Outlook Calendar
    Replies:
    9
    Views:
    1,393
    Zack Schneeberger
    Aug 25, 2004
  3. Guest
    Replies:
    1
    Views:
    1,592
    Vince Averello [MVP-Outlook]
    Mar 21, 2006
  4. Amy

    stupid question because stupid outlook...

    Amy, Sep 11, 2006, in forum: Microsoft Outlook Calendar
    Replies:
    1
    Views:
    267
    Vince Averello [MVP-Outlook]
    Sep 11, 2006
  5. Guest

    Share calendar option not displaying in Outlook 2007

    Guest, Oct 26, 2007, in forum: Microsoft Outlook Calendar
    Replies:
    3
    Views:
    301
    Diane Poremsky
    Oct 29, 2007
Loading...

Share This Page