service pk 2

Discussion in 'Windows XP Security' started by Guest, Apr 21, 2005.

  1. Guest

    Guest Guest

    hi members,
    i have a quest5ion altho im not sure this is the right group,since iv
    upgraded to sp2 on some internet pages especially "e-bay" i get "you are not
    authorised to view this page" this never used to happen with sp1,so can
    anyone help me with this problem if not can anyone recomend a group which
    suits this question better.
    many thanks,
     
    Guest, Apr 21, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    firstly,

    do you have a firewall?

    secondly what does in internet explorer, tools -> internet options, security
    tab say. what level of security your on.

    Also under the same section you could add ebay to your "trusted sites" and
    see if that works.

    "lukawa" wrote:

    > hi members,
    > i have a quest5ion altho im not sure this is the right group,since iv
    > upgraded to sp2 on some internet pages especially "e-bay" i get "you are not
    > authorised to view this page" this never used to happen with sp1,so can
    > anyone help me with this problem if not can anyone recomend a group which
    > suits this question better.
    > many thanks,
    >
     
    Guest, Apr 21, 2005
    #2
    1. Advertisements

  3. Guest

    Kerry Brown Guest

    "lukawa" <> wrote in message
    news:...
    > hi members,
    > i have a quest5ion altho im not sure this is the right group,since iv
    > upgraded to sp2 on some internet pages especially "e-bay" i get "you are
    > not
    > authorised to view this page" this never used to happen with sp1,so can
    > anyone help me with this problem if not can anyone recomend a group which
    > suits this question better.
    > many thanks,
    >


    Does this happen when viewing an auction listing? Although eBay doesn't
    allow scripting I have seen listings that get around this. I have actually
    seen listings that tried to install spyware. They were pulled by eBay very
    quickly but were live for a while. Some listings don't display properly in
    Firefox and other non MS browsers so they are obviously using non-standard
    html. What other websites are you having problems with? Please don't post
    the actual url as they may be malware sites. Add some spaces or something so
    no one can click through your post. I suspect the problem is with your
    security settings but changing them to view certain listings or sites may
    open your computer to malware.

    Kerry
     
    Kerry Brown, Apr 21, 2005
    #3
  4. Guest

    Guest Guest

    hi tim yea i have a firewall "zone Alarm" the setting are on custom,ill try
    the trusted site.

    "tiiim" wrote:

    > firstly,
    >
    > do you have a firewall?
    >
    > secondly what does in internet explorer, tools -> internet options, security
    > tab say. what level of security your on.
    >
    > Also under the same section you could add ebay to your "trusted sites" and
    > see if that works.
    >
    > "lukawa" wrote:
    >
    > > hi members,
    > > i have a quest5ion altho im not sure this is the right group,since iv
    > > upgraded to sp2 on some internet pages especially "e-bay" i get "you are not
    > > authorised to view this page" this never used to happen with sp1,so can
    > > anyone help me with this problem if not can anyone recomend a group which
    > > suits this question better.
    > > many thanks,
    > >
     
    Guest, Apr 22, 2005
    #4
  5. Guest

    Guest Guest

    hi kerry,on this pc it just seems to be on e-bay and it happens on every page
    everywhere thres a free space on the page,im relying on zone alarm and mcAfee
    as my protection against mailware ect:,,,,,,,,the thing that boggles me is it
    was fine untill i sp2 was installed im sure sp2 has changed some settings
    just dont no where.

    "Kerry Brown" wrote:

    > "lukawa" <> wrote in message
    > news:...
    > > hi members,
    > > i have a quest5ion altho im not sure this is the right group,since iv
    > > upgraded to sp2 on some internet pages especially "e-bay" i get "you are
    > > not
    > > authorised to view this page" this never used to happen with sp1,so can
    > > anyone help me with this problem if not can anyone recomend a group which
    > > suits this question better.
    > > many thanks,
    > >

    >
    > Does this happen when viewing an auction listing? Although eBay doesn't
    > allow scripting I have seen listings that get around this. I have actually
    > seen listings that tried to install spyware. They were pulled by eBay very
    > quickly but were live for a while. Some listings don't display properly in
    > Firefox and other non MS browsers so they are obviously using non-standard
    > html. What other websites are you having problems with? Please don't post
    > the actual url as they may be malware sites. Add some spaces or something so
    > no one can click through your post. I suspect the problem is with your
    > security settings but changing them to view certain listings or sites may
    > open your computer to malware.
    >
    > Kerry
    >
    >
    >
     
    Guest, Apr 22, 2005
    #5
  6. Guest

    Kerry Brown Guest

    "lukawa" <> wrote in message
    news:...
    > hi kerry,on this pc it just seems to be on e-bay and it happens on every
    > page
    > everywhere thres a free space on the page,im relying on zone alarm and
    > mcAfee
    > as my protection against mailware ect:,,,,,,,,the thing that boggles me is
    > it
    > was fine untill i sp2 was installed im sure sp2 has changed some settings
    > just dont no where.
    >


    Zone Alarm and McAfee don't find or remove spyware. You should download and
    install at least two of the following. Adaware SE, Spybot Search and
    Destroy, Microsoft Antispyware. Make sure they have the latest updates and
    do a full system scan in safe mode. See the following link for more details.

    http://mvps.org/winhelp2002/unwanted.htm

    Kerry




    > "Kerry Brown" wrote:
    >
    >> "lukawa" <> wrote in message
    >> news:...
    >> > hi members,
    >> > i have a quest5ion altho im not sure this is the right group,since iv
    >> > upgraded to sp2 on some internet pages especially "e-bay" i get "you
    >> > are
    >> > not
    >> > authorised to view this page" this never used to happen with sp1,so
    >> > can
    >> > anyone help me with this problem if not can anyone recomend a group
    >> > which
    >> > suits this question better.
    >> > many thanks,
    >> >

    >>
    >> Does this happen when viewing an auction listing? Although eBay doesn't
    >> allow scripting I have seen listings that get around this. I have
    >> actually
    >> seen listings that tried to install spyware. They were pulled by eBay
    >> very
    >> quickly but were live for a while. Some listings don't display properly
    >> in
    >> Firefox and other non MS browsers so they are obviously using
    >> non-standard
    >> html. What other websites are you having problems with? Please don't post
    >> the actual url as they may be malware sites. Add some spaces or something
    >> so
    >> no one can click through your post. I suspect the problem is with your
    >> security settings but changing them to view certain listings or sites may
    >> open your computer to malware.
    >>
    >> Kerry
    >>
    >>
    >>
     
    Kerry Brown, Apr 22, 2005
    #6
  7. Guest

    Guest Guest

    Good point kerry I do have adaware in my set up programs but havnt run it yet
    as iv not long re-built this pc ill try it now and let you know,

    "Kerry Brown" wrote:

    > "lukawa" <> wrote in message
    > news:...
    > > hi kerry,on this pc it just seems to be on e-bay and it happens on every
    > > page
    > > everywhere thres a free space on the page,im relying on zone alarm and
    > > mcAfee
    > > as my protection against mailware ect:,,,,,,,,the thing that boggles me is
    > > it
    > > was fine untill i sp2 was installed im sure sp2 has changed some settings
    > > just dont no where.
    > >

    >
    > Zone Alarm and McAfee don't find or remove spyware. You should download and
    > install at least two of the following. Adaware SE, Spybot Search and
    > Destroy, Microsoft Antispyware. Make sure they have the latest updates and
    > do a full system scan in safe mode. See the following link for more details.
    >
    > http://mvps.org/winhelp2002/unwanted.htm
    >
    > Kerry
    >
    >
    >
    >
    > > "Kerry Brown" wrote:
    > >
    > >> "lukawa" <> wrote in message
    > >> news:...
    > >> > hi members,
    > >> > i have a quest5ion altho im not sure this is the right group,since iv
    > >> > upgraded to sp2 on some internet pages especially "e-bay" i get "you
    > >> > are
    > >> > not
    > >> > authorised to view this page" this never used to happen with sp1,so
    > >> > can
    > >> > anyone help me with this problem if not can anyone recomend a group
    > >> > which
    > >> > suits this question better.
    > >> > many thanks,
    > >> >
    > >>
    > >> Does this happen when viewing an auction listing? Although eBay doesn't
    > >> allow scripting I have seen listings that get around this. I have
    > >> actually
    > >> seen listings that tried to install spyware. They were pulled by eBay
    > >> very
    > >> quickly but were live for a while. Some listings don't display properly
    > >> in
    > >> Firefox and other non MS browsers so they are obviously using
    > >> non-standard
    > >> html. What other websites are you having problems with? Please don't post
    > >> the actual url as they may be malware sites. Add some spaces or something
    > >> so
    > >> no one can click through your post. I suspect the problem is with your
    > >> security settings but changing them to view certain listings or sites may
    > >> open your computer to malware.
    > >>
    > >> Kerry
    > >>
    > >>
    > >>

    >
    >
    >
     
    Guest, Apr 22, 2005
    #7
  8. Guest

    Guest Guest

    Well no luck there either,ill look up the error and post this in IE.This is
    what it says,
    You are not authorized to view this page
    You might not have permission to view this directory or page using the
    credentials you supplied.
    If you believe you should be able to view this directory or page, please try
    to contact the Web site by using any e-mail address or phone number that may
    be listed on the 127.0.0.1:1028 home page.
    You can click Search to look for information on the Internet.
    HTTP Error 403 - Forbidden
    Internet Explorer


    "lukawa" wrote:

    > Good point kerry I do have adaware in my set up programs but havnt run it yet
    > as iv not long re-built this pc ill try it now and let you know,
    >
    > "Kerry Brown" wrote:
    >
    > > "lukawa" <> wrote in message
    > > news:...
    > > > hi kerry,on this pc it just seems to be on e-bay and it happens on every
    > > > page
    > > > everywhere thres a free space on the page,im relying on zone alarm and
    > > > mcAfee
    > > > as my protection against mailware ect:,,,,,,,,the thing that boggles me is
    > > > it
    > > > was fine untill i sp2 was installed im sure sp2 has changed some settings
    > > > just dont no where.
    > > >

    > >
    > > Zone Alarm and McAfee don't find or remove spyware. You should download and
    > > install at least two of the following. Adaware SE, Spybot Search and
    > > Destroy, Microsoft Antispyware. Make sure they have the latest updates and
    > > do a full system scan in safe mode. See the following link for more details.
    > >
    > > http://mvps.org/winhelp2002/unwanted.htm
    > >
    > > Kerry
    > >
    > >
    > >
    > >
    > > > "Kerry Brown" wrote:
    > > >
    > > >> "lukawa" <> wrote in message
    > > >> news:...
    > > >> > hi members,
    > > >> > i have a quest5ion altho im not sure this is the right group,since iv
    > > >> > upgraded to sp2 on some internet pages especially "e-bay" i get "you
    > > >> > are
    > > >> > not
    > > >> > authorised to view this page" this never used to happen with sp1,so
    > > >> > can
    > > >> > anyone help me with this problem if not can anyone recomend a group
    > > >> > which
    > > >> > suits this question better.
    > > >> > many thanks,
    > > >> >
    > > >>
    > > >> Does this happen when viewing an auction listing? Although eBay doesn't
    > > >> allow scripting I have seen listings that get around this. I have
    > > >> actually
    > > >> seen listings that tried to install spyware. They were pulled by eBay
    > > >> very
    > > >> quickly but were live for a while. Some listings don't display properly
    > > >> in
    > > >> Firefox and other non MS browsers so they are obviously using
    > > >> non-standard
    > > >> html. What other websites are you having problems with? Please don't post
    > > >> the actual url as they may be malware sites. Add some spaces or something
    > > >> so
    > > >> no one can click through your post. I suspect the problem is with your
    > > >> security settings but changing them to view certain listings or sites may
    > > >> open your computer to malware.
    > > >>
    > > >> Kerry
    > > >>
    > > >>
    > > >>

    > >
    > >
    > >
     
    Guest, Apr 22, 2005
    #8
  9. Guest

    Kerry Brown Guest

    "lukawa" <> wrote in message
    news:...
    > Well no luck there either,ill look up the error and post this in IE.This
    > is
    > what it says,
    > You are not authorized to view this page
    > You might not have permission to view this directory or page using the
    > credentials you supplied.
    > If you believe you should be able to view this directory or page, please
    > try
    > to contact the Web site by using any e-mail address or phone number that
    > may
    > be listed on the 127.0.0.1:1028 home page.
    > You can click Search to look for information on the Internet.
    > HTTP Error 403 - Forbidden
    > Internet Explorer
    >
    >


    This is probably a Zone Alarm problem. 127.0.0.1:1028 is used by Zone Alarm
    for the privacy settings. Reset Zone Alarm to all the defaults and try
    again. Adding eBay as a trusted site probably won't work as the html in the
    listings may be calling a different site for picture hosting etc.

    Kerry

    > "lukawa" wrote:
    >
    >> Good point kerry I do have adaware in my set up programs but havnt run it
    >> yet
    >> as iv not long re-built this pc ill try it now and let you know,
    >>
    >> "Kerry Brown" wrote:
    >>
    >> > "lukawa" <> wrote in message
    >> > news:...
    >> > > hi kerry,on this pc it just seems to be on e-bay and it happens on
    >> > > every
    >> > > page
    >> > > everywhere thres a free space on the page,im relying on zone alarm
    >> > > and
    >> > > mcAfee
    >> > > as my protection against mailware ect:,,,,,,,,the thing that boggles
    >> > > me is
    >> > > it
    >> > > was fine untill i sp2 was installed im sure sp2 has changed some
    >> > > settings
    >> > > just dont no where.
    >> > >
    >> >
    >> > Zone Alarm and McAfee don't find or remove spyware. You should download
    >> > and
    >> > install at least two of the following. Adaware SE, Spybot Search and
    >> > Destroy, Microsoft Antispyware. Make sure they have the latest updates
    >> > and
    >> > do a full system scan in safe mode. See the following link for more
    >> > details.
    >> >
    >> > http://mvps.org/winhelp2002/unwanted.htm
    >> >
    >> > Kerry
    >> >
    >> >
    >> >
    >> >
    >> > > "Kerry Brown" wrote:
    >> > >
    >> > >> "lukawa" <> wrote in message
    >> > >> news:...
    >> > >> > hi members,
    >> > >> > i have a quest5ion altho im not sure this is the right group,since
    >> > >> > iv
    >> > >> > upgraded to sp2 on some internet pages especially "e-bay" i get
    >> > >> > "you
    >> > >> > are
    >> > >> > not
    >> > >> > authorised to view this page" this never used to happen with
    >> > >> > sp1,so
    >> > >> > can
    >> > >> > anyone help me with this problem if not can anyone recomend a
    >> > >> > group
    >> > >> > which
    >> > >> > suits this question better.
    >> > >> > many thanks,
    >> > >> >
    >> > >>
    >> > >> Does this happen when viewing an auction listing? Although eBay
    >> > >> doesn't
    >> > >> allow scripting I have seen listings that get around this. I have
    >> > >> actually
    >> > >> seen listings that tried to install spyware. They were pulled by
    >> > >> eBay
    >> > >> very
    >> > >> quickly but were live for a while. Some listings don't display
    >> > >> properly
    >> > >> in
    >> > >> Firefox and other non MS browsers so they are obviously using
    >> > >> non-standard
    >> > >> html. What other websites are you having problems with? Please don't
    >> > >> post
    >> > >> the actual url as they may be malware sites. Add some spaces or
    >> > >> something
    >> > >> so
    >> > >> no one can click through your post. I suspect the problem is with
    >> > >> your
    >> > >> security settings but changing them to view certain listings or
    >> > >> sites may
    >> > >> open your computer to malware.
    >> > >>
    >> > >> Kerry
    >> > >>
    >> > >>
    >> > >>
    >> >
    >> >
    >> >
     
    Kerry Brown, Apr 22, 2005
    #9
  10. Guest

    Guest Guest

    "Kerry Brown" wrote:

    > "lukawa" <> wrote in message
    > news:...
    > > Well no luck there either,ill look up the error and post this in IE.This
    > > is
    > > what it says,
    > > You are not authorized to view this page
    > > You might not have permission to view this directory or page using the
    > > credentials you supplied.
    > > If you believe you should be able to view this directory or page, please
    > > try
    > > to contact the Web site by using any e-mail address or phone number that
    > > may
    > > be listed on the 127.0.0.1:1028 home page.
    > > You can click Search to look for information on the Internet.
    > > HTTP Error 403 - Forbidden
    > > Internet Explorer
    > >
    > >

    >
    > This is probably a Zone Alarm problem. 127.0.0.1:1028 is used by Zone Alarm
    > for the privacy settings. Reset Zone Alarm to all the defaults and try
    > again. Adding eBay as a trusted site probably won't work as the html in the
    > listings may be calling a different site for picture hosting etc.
    >
    > Kerry


    Hi Kerry,
    your right it is a zone alarm problem as the problem goes when i switch off
    zone alarm (top marks there),
    Its stopping the pics and adds comeing through,iv switched changed some of
    the privicy settings but only seems to work when i disable it completly?,iv
    just got in from work so ill mess around with it 2mo,need some shut eye.
    Thanks for your help and sticking with the post,
     
    Guest, Apr 27, 2005
    #10
  11. Guest

    Guest Guest

    Hi kerry,
    Its all sorted now you was right with ZA,been messing around with it and
    removed e-bay from the "site list" under the "privicy tab",droped down my ad
    blocking setting under "privicy tab,main" and now it works fine,
    thanks again for your help and time,x.

    "lukawa" wrote:

    >
    >
    > "Kerry Brown" wrote:
    >
    > > "lukawa" <> wrote in message
    > > news:...
    > > > Well no luck there either,ill look up the error and post this in IE.This
    > > > is
    > > > what it says,
    > > > You are not authorized to view this page
    > > > You might not have permission to view this directory or page using the
    > > > credentials you supplied.
    > > > If you believe you should be able to view this directory or page, please
    > > > try
    > > > to contact the Web site by using any e-mail address or phone number that
    > > > may
    > > > be listed on the 127.0.0.1:1028 home page.
    > > > You can click Search to look for information on the Internet.
    > > > HTTP Error 403 - Forbidden
    > > > Internet Explorer
    > > >
    > > >

    > >
    > > This is probably a Zone Alarm problem. 127.0.0.1:1028 is used by Zone Alarm
    > > for the privacy settings. Reset Zone Alarm to all the defaults and try
    > > again. Adding eBay as a trusted site probably won't work as the html in the
    > > listings may be calling a different site for picture hosting etc.
    > >
    > > Kerry

    >
    > Hi Kerry,
    > your right it is a zone alarm problem as the problem goes when i switch off
    > zone alarm (top marks there),
    > Its stopping the pics and adds comeing through,iv switched changed some of
    > the privicy settings but only seems to work when i disable it completly?,iv
    > just got in from work so ill mess around with it 2mo,need some shut eye.
    > Thanks for your help and sticking with the post,
     
    Guest, Apr 27, 2005
    #11
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arlan R Spratte
    Replies:
    1
    Views:
    1,489
    Kevin
    Dec 12, 2003
  2. Homer
    Replies:
    1
    Views:
    683
    roger
    Apr 9, 2004
  3. mrwoopey
    Replies:
    4
    Views:
    28,665
    glpartha
    Aug 21, 2008
  4. Guest
    Replies:
    0
    Views:
    565
    Guest
    Feb 12, 2004
  5. Guest
    Replies:
    0
    Views:
    845
    Guest
    Jan 20, 2006
Loading...

Share This Page