Runtime error 5101: This bookmark does not exist

Discussion in 'Microsoft Word Document Management' started by Guest, Nov 8, 2007.

  1. Guest

    Guest Guest

    I have created a merge template with a number of bookmarks in it. However,
    on merging, the bookmarks disappear. When I go to the bookmark list, none of
    the bookmarks are listed. Without the bookmarks, a number of macros in the
    template don't work. What am I doing wrong. Thanks in advance.
     
    Guest, Nov 8, 2007
    #1
    1. Advertisements

  2. Guest

    Graham Mayor Guest

    Bookmark names have to be unique, thus will not survive a merge. You must
    therefore find some other way to achieve your aims.

    --
    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
    Graham Mayor - Word MVP

    My web site www.gmayor.com
    Word MVP web site http://word.mvps.org
    <>>< ><<> ><<> <>>< ><<> <>>< <>><<>

    MIrving wrote:
    > I have created a merge template with a number of bookmarks in it.
    > However, on merging, the bookmarks disappear. When I go to the
    > bookmark list, none of the bookmarks are listed. Without the
    > bookmarks, a number of macros in the template don't work. What am I
    > doing wrong. Thanks in advance.
     
    Graham Mayor, Nov 8, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page