RIS with Nforce 3 network drivers

Discussion in 'Microsoft Windows 2000 Deployment' started by Guest, Feb 9, 2006.

  1. Guest

    Guest Guest

    Has anyone been able to make a motherboard with the nforce 3 chipset and
    onboard lan RIS. I have a giga-byte GA-K8NS motherboard with the nforce 3
    chipset. I can make it PXE boot but when I get to text mode install it bombs
    out saying windows does not have the network driver. I have done the $OEM$
    thing and added the drivers into the I386 folder and all that jazz. I found
    out that the network driver needs a Network Bus enumerator so the actual
    network driver could load. Does anyone know how to maybe intergrate these 2
    drivers together. Thanks for any help given
     
    Guest, Feb 9, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. juli walker

    Adding network drivers to RIS packages

    juli walker, Jul 16, 2003, in forum: Microsoft Windows 2000 Deployment
    Replies:
    3
    Views:
    6,236
    Guest
    Dec 22, 2003
  2. Oli Restorick

    Re: RIS deploying Windows2003 from a Windows2000 RIS server

    Oli Restorick, Jul 23, 2003, in forum: Microsoft Windows 2000 Deployment
    Replies:
    1
    Views:
    708
    Bennie Chen
    Aug 4, 2003
  3. Drew

    Different HAL RIS images run on one RIS Server

    Drew, Jul 25, 2003, in forum: Microsoft Windows 2000 Deployment
    Replies:
    0
    Views:
    961
  4. Microsoft

    RIS Problem: 2000 domain with 2003 RIS Server

    Microsoft, Aug 28, 2003, in forum: Microsoft Windows 2000 Deployment
    Replies:
    1
    Views:
    2,519
    Jeff Davis
    Sep 1, 2003
  5. shoba

    RIS for XP is different from RIS for 2000?

    shoba, Nov 28, 2003, in forum: Microsoft Windows 2000 Deployment
    Replies:
    3
    Views:
    372
    shoba
    Nov 29, 2003
  6. =?ISO-8859-1?Q?S=F8ren_Schimkat?=

    RIS server / RIS client communication errors

    =?ISO-8859-1?Q?S=F8ren_Schimkat?=, Jan 14, 2004, in forum: Microsoft Windows 2000 Deployment
    Replies:
    0
    Views:
    527
    =?ISO-8859-1?Q?S=F8ren_Schimkat?=
    Jan 14, 2004
  7. Brad

    RIS problem (or No RIS is the problem)

    Brad, May 7, 2004, in forum: Microsoft Windows 2000 Deployment
    Replies:
    3
    Views:
    417
    Scott
    May 24, 2004
  8. Dave L

    RIS installed machine doesnt have network drivers loaded

    Dave L, Jun 19, 2004, in forum: Microsoft Windows 2000 Deployment
    Replies:
    7
    Views:
    373
    Martin Stejskal
    Aug 3, 2004
Loading...