Re: sprecovr program not found. skipping autocheck

Discussion in 'Windows XP Help' started by Jim, Jun 25, 2009.

  1. Jim

    Jim Guest

    On Thu, 25 Jun 2009 16:44:27 +0530, martina_
    <> wrote:

    >
    >
    >I have winXP (SP3). I had no problems with anything, but I decided to
    >follow this guide just to be on the safe side. It's advised in the
    >guide to make a more thorough virus/spyware scan by doing it in safe
    >mode so I pressed F8 during boot up, but it proceeded to boot normally
    >instead of giving me the option for safe mode and right before the login
    >screen, a blue error screen showed up with the message: "sprecovr
    >program not found. skipping autocheck". After I logged in everything
    >seemed normal (maybe a little bit slower, but I could be just
    >projecting) and I restarted to see if the error would show up again and
    >it did. It shows up every time now right before the login screen.
    >
    >I tried searching for this type of problem involving sprecovr file, but
    >I couldn't find anything substantial, so I'd really appreciate some
    >help.
    >
    >Thanks in advance.


    Which/what "guide" ?
     
    Jim, Jun 25, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Buck
    Replies:
    0
    Views:
    557
  2. Guest

    autochk not found skipping AUTOCHECK

    Guest, Jan 29, 2006, in forum: Windows XP Help
    Replies:
    2
    Views:
    575
    Guest
    Jan 29, 2006
  3. Guest
    Replies:
    1
    Views:
    344
    Iceman
    Jun 19, 2006
  4. Guest
    Replies:
    3
    Views:
    766
    AndreZ
    Sep 20, 2008
  5. Gerry
    Replies:
    0
    Views:
    242
    Gerry
    Jun 25, 2009
Loading...

Share This Page