Re: Problem after Installing Windows service pack 1

Discussion in 'Windows Vista Installation' started by Rick Rogers, Jul 4, 2009.

  1. Rick Rogers

    Rick Rogers Guest

    Hi,

    Hit F8 at boot to get the full menu, try either the last known good
    configuration or command prompt (and run rstrui.exe from there).

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Windows help - www.rickrogers.org
    Vote for my shoe: http://rick-mvp.blogspot.com

    "sn1p3r5296" <> wrote in message
    news:...
    >
    > Alright so this is how it starts, I installed the windows service pack
    > 1, then after installing It says restart your computer, so i restart it,
    > then after the Acer logo display and all that there will come out:
    >
    > IF POWER WAS INTERRUPTED WHEN WINDOWS WAS SHUTTING DOWN, START
    > WINDOWS NORMALLY /Repair auto something (Recomended)
    >
    > So i chose recomended repair then after repairing it says Autorepair
    > cannot finad a solution something like that so theres a choice to Send
    > report to microsoft something or Don't send report so i chose to send
    > and when i send it say click finish and shut down computer so i clicked
    > finish adn then it shut downs, but after shutting down i turned it on
    > again, and it appeared again. Need Help ASAP!
    >
    >
    > --
    > sn1p3r5296
    > ------------------------------------------------------------------------
    > sn1p3r5296's Profile: http://forums.techarena.in/members/111305.htm
    > View this thread:
    > http://forums.techarena.in/vista-setup-install/1207981.htm
    >
    > http://forums.techarena.in
    >
     
    Rick Rogers, Jul 4, 2009
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Abubakar

    installing windows xp after installing vista

    Abubakar, Mar 15, 2007, in forum: Windows Vista Installation
    Replies:
    3
    Views:
    211
    Abubakar
    Mar 16, 2007
  2. Guest

    Installing Vista 64 after installing Vista 32

    Guest, Aug 8, 2007, in forum: Windows Vista Installation
    Replies:
    5
    Views:
    215
    Guest
    Aug 20, 2007
  3. Amar Singh Sachdeva

    Error while installing Vista Service Pack 1

    Amar Singh Sachdeva, Jan 29, 2008, in forum: Windows Vista Installation
    Replies:
    1
    Views:
    298
    Malke
    Jan 29, 2008
  4. Alex
    Replies:
    0
    Views:
    170
  5. Bill Sands

    Problems after installing Vista Service Pack??

    Bill Sands, Jun 30, 2008, in forum: Windows Vista Installation
    Replies:
    3
    Views:
    150
    Colin Barnhorst
    Jul 1, 2008
Loading...

Share This Page