RE: playback sound thrugh multiple playback devices

Discussion in 'Windows Vista General Discussion' started by Dan, Mar 25, 2008.

  1. Dan

    Dan Guest

    Is microsoft ever going to address this? It seems to me a huge step
    backwards that you can't play multiple devices, especially when you could on
    XP, and they are selling this stupid OS as media center thing!

    "unknown" wrote:

    >
     
    Dan, Mar 25, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Smith

    Re: playback sound thrugh multiple playback devices

    Paul Smith, Jan 20, 2007, in forum: Windows Vista General Discussion
    Replies:
    1
    Views:
    512
    Chris S
    Feb 27, 2007
  2. Yogi

    WMP sound to multiple playback devices

    Yogi, Jun 1, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    329
  3. vinaykabaddi
    Replies:
    0
    Views:
    400
    vinaykabaddi
    Jul 31, 2008
  4. Christopher Hume

    Re: Old usb devices work fine,new usb devices would not install

    Christopher Hume, Aug 12, 2008, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    336
    Christopher Hume
    Aug 12, 2008
  5. Christopher Hume

    Re: Old usb devices work fine,new usb devices would not install

    Christopher Hume, Aug 12, 2008, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    382
    Christopher Hume
    Aug 13, 2008
Loading...

Share This Page