Re: playback sound thrugh multiple playback devices

Discussion in 'Windows Vista General Discussion' started by Paul Smith, Jan 20, 2007.

  1. Paul Smith

    Paul Smith Guest

    "Jonas" <> wrote in message
    news:...

    > I have both speakers and headphones connected to my computer. I want to
    > able
    > to use them at the same time. Is there any way to accomplish this?


    Depending on the hardware, plugging in your headphones might simply disable
    your speakers anyway at the hardware level.

    --
    Paul Smith,
    Yeovil, UK.
    Microsoft MVP Windows Shell/User.
    http://www.windowsresource.net/
    Get ready for Windows Vista: http://www.windowsvista.com/getready/

    *Remove nospam. to reply by e-mail*
     
    Paul Smith, Jan 20, 2007
    #1
    1. Advertisements

  2. Paul Smith

    Chris S Guest

    Re: playback sound thrugh multiple playback devices -Paul Smith

    I don't think you answered the question. I have the same issue. In XP I piped music to 5.1 speakers off my computer AND also to my receiver in the other room via SPDIF. Now I can only do 1 at a time in Vista. I have tried to find a solution for 2 weeks to no avail. Any help is appreciated.

    Thx,
    Chris S

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
     
    Chris S, Feb 27, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Yogi

    WMP sound to multiple playback devices

    Yogi, Jun 1, 2007, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    328
  2. Dan

    RE: playback sound thrugh multiple playback devices

    Dan, Mar 25, 2008, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    454
  3. vinaykabaddi
    Replies:
    0
    Views:
    400
    vinaykabaddi
    Jul 31, 2008
  4. Christopher Hume

    Re: Old usb devices work fine,new usb devices would not install

    Christopher Hume, Aug 12, 2008, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    336
    Christopher Hume
    Aug 12, 2008
  5. Christopher Hume

    Re: Old usb devices work fine,new usb devices would not install

    Christopher Hume, Aug 12, 2008, in forum: Windows Vista General Discussion
    Replies:
    4
    Views:
    382
    Christopher Hume
    Aug 13, 2008
Loading...

Share This Page