Re: Outlook won't download emails first "read" on phone

Discussion in 'Microsoft Outlook' started by Char Jackson, Mar 7, 2012.

  1. Char Jackson

    Char Jackson Guest

    On Wed, 7 Mar 2012 03:17:42 +0000, Ryan Jantz
    <> wrote:

    >I just upgraded to a smart phone and have been using my gmail account to
    >view emails on it. Most of the time if I view a new email on my phone
    >and then later open outlook, they won't get downloaded or show up in
    >outlook at all.


    So far, you've described default behavior if you've set up your email
    account using POP3. By default, emails are deleted from the server
    after they've been retrieved. Sounds like you want to change that,
    which is easy enough.

    >Is there a setting that only downloads new and unread
    >emails in outlook? I can't figure it out and I really need to be able to
    >have outlook download everything on the gmail server and not just new
    >emails.


    Since you're apparently accessing your emails first from the smart
    phone, and then later at home with Outlook, start with the smart
    phone. Look for a setting similar to "Leave a copy on the server"
    buried somewhere in the email server or account settings. That way,
    you can see your new emails during the day on your smart phone, but
    they'll still be available to Outlook when you get home.

    In case the reverse is also true, where you want email to be available
    on the smart phone even after you've seen it in Outlook, then do the
    same thing in Outlook; i.e., check the box to 'Leave a copy on the
    server' in Outlook. Outlook has additional settings for eventually
    deleting email from the server after a configurable number of days to
    help keep things cleaned up.

    In Outlook 2003, you'd go to Tools, Email Accounts, view existing
    email accounts, select the relevant account, then hit Change. Click
    More Settings, then select the Advanced tab. You'll see the setting
    toward the bottom of that tab. Other versions of Outlook may or may
    not be similar in where the setting is located. It'll be around
    somewhere.
     
    Char Jackson, Mar 7, 2012
    #1
    1. Advertisements

  2. Char Jackson

    Guest

    On Wednesday, 7 March 2012 10:13:00 UTC+5:30, Char Jackson wrote:
    > On Wed, 7 Mar 2012 03:17:42 +0000, Ryan Jantz
    >
    > <> wrote:
    >
    >
    >
    > >I just upgraded to a smart phone and have been using my gmail account to

    >
    > >view emails on it. Most of the time if I view a new email on my phone

    >
    > >and then later open outlook, they won't get downloaded or show up in

    >
    > >outlook at all.

    >
    >
    >
    > So far, you've described default behavior if you've set up your email
    >
    > account using POP3. By default, emails are deleted from the server
    >
    > after they've been retrieved. Sounds like you want to change that,
    >
    > which is easy enough.
    >
    >
    >
    > >Is there a setting that only downloads new and unread

    >
    > >emails in outlook? I can't figure it out and I really need to be able to

    >
    > >have outlook download everything on the gmail server and not just new

    >
    > >emails.

    >
    >
    >
    > Since you're apparently accessing your emails first from the smart
    >
    > phone, and then later at home with Outlook, start with the smart
    >
    > phone. Look for a setting similar to "Leave a copy on the server"
    >
    > buried somewhere in the email server or account settings. That way,
    >
    > you can see your new emails during the day on your smart phone, but
    >
    > they'll still be available to Outlook when you get home.
    >
    >
    >
    > In case the reverse is also true, where you want email to be available
    >
    > on the smart phone even after you've seen it in Outlook, then do the
    >
    > same thing in Outlook; i.e., check the box to 'Leave a copy on the
    >
    > server' in Outlook. Outlook has additional settings for eventually
    >
    > deleting email from the server after a configurable number of days to
    >
    > help keep things cleaned up.
    >
    >
    >
    > In Outlook 2003, you'd go to Tools, Email Accounts, view existing
    >
    > email accounts, select the relevant account, then hit Change. Click
    >
    > More Settings, then select the Advanced tab. You'll see the setting
    >
    > toward the bottom of that tab. Other versions of Outlook may or may
    >
    > not be similar in where the setting is located. It'll be around
    >
    > somewhere.







    Hey,

    Thanks for the help. But after doing the above things it still not working,If i am getting a mail on my I phone and i read it or reply to it. the same mail will be in my Google inbox, but it wont download in my outlook. Bothi have configured as POP3 account. And in outlook i have made a setting "Leave a copy in the server".
     
    , Sep 26, 2013
    #2
    1. Advertisements

  3. On Thu, 26 Sep 2013 01:54:26 -0700 (PDT),
    wrote:

    >On Wednesday, 7 March 2012 10:13:00 UTC+5:30, Char Jackson wrote:
    >> On Wed, 7 Mar 2012 03:17:42 +0000, Ryan Jantz
    >>
    >> <> wrote:
    >>
    >>
    >>
    >> >I just upgraded to a smart phone and have been using my gmail account to

    >>
    >> >view emails on it. Most of the time if I view a new email on my phone

    >>
    >> >and then later open outlook, they won't get downloaded or show up in

    >>
    >> >outlook at all.

    >>
    >>
    >>
    >> So far, you've described default behavior if you've set up your email
    >>
    >> account using POP3. By default, emails are deleted from the server
    >>
    >> after they've been retrieved. Sounds like you want to change that,
    >>
    >> which is easy enough.
    >>
    >>
    >>
    >> >Is there a setting that only downloads new and unread

    >>
    >> >emails in outlook? I can't figure it out and I really need to be able to

    >>
    >> >have outlook download everything on the gmail server and not just new

    >>
    >> >emails.

    >>
    >>
    >>
    >> Since you're apparently accessing your emails first from the smart
    >>
    >> phone, and then later at home with Outlook, start with the smart
    >>
    >> phone. Look for a setting similar to "Leave a copy on the server"
    >>
    >> buried somewhere in the email server or account settings. That way,
    >>
    >> you can see your new emails during the day on your smart phone, but
    >>
    >> they'll still be available to Outlook when you get home.
    >>
    >>
    >>
    >> In case the reverse is also true, where you want email to be available
    >>
    >> on the smart phone even after you've seen it in Outlook, then do the
    >>
    >> same thing in Outlook; i.e., check the box to 'Leave a copy on the
    >>
    >> server' in Outlook. Outlook has additional settings for eventually
    >>
    >> deleting email from the server after a configurable number of days to
    >>
    >> help keep things cleaned up.
    >>
    >>
    >>
    >> In Outlook 2003, you'd go to Tools, Email Accounts, view existing
    >>
    >> email accounts, select the relevant account, then hit Change. Click
    >>
    >> More Settings, then select the Advanced tab. You'll see the setting
    >>
    >> toward the bottom of that tab. Other versions of Outlook may or may
    >>
    >> not be similar in where the setting is located. It'll be around
    >>
    >> somewhere.

    >
    >
    >
    >
    >
    >
    >Hey,
    >
    >Thanks for the help. But after doing the above things it still not working, If i am getting a mail on my I phone and i read it or reply to it. the same mail will be in my Google inbox, but it wont download in my outlook. Both i have configured as POP3 account. And in outlook i have made a setting "Leave a copy in the server".



    I had the same problem and after much research found a solution. Gmail
    works differently than other e-mail clients I have used. On the iPhone
    settings (or any other device where you want e-mails to remain on the
    server) add recent: (that is the word recent follower by a colon) in
    front of your user name (username = recent:). Also
    in the iPhone settings make sure never delete from server is selected.
    When you download your e-mail on the iPhone first, the messages will
    still download in Outlook on your computer. If you download you e-mail
    in Outlook on your computer first, they will not download on the
    iPhone.
     
    Boyd Colglazier, Sep 26, 2013
    #3
  4. Char Jackson

    Guest

    Thanks so Much. You are a genius. IT WORKS!!!

    Vishal
     
    , Dec 8, 2013
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gerri Urban

    Outlook not marking read emails as read

    Gerri Urban, Jan 30, 2004, in forum: Microsoft Outlook
    Replies:
    0
    Views:
    242
    Gerri Urban
    Jan 30, 2004
  2. KKC
    Replies:
    1
    Views:
    454
  3. Replies:
    0
    Views:
    227
  4. Robert Gordon
    Replies:
    1
    Views:
    691
    Brian Tillman
    Nov 29, 2007
  5. MikeT
    Replies:
    4
    Views:
    1,017
    dasher
    Jul 9, 2008
Loading...

Share This Page