Re: Inconsistencies with Indents on Custom List Styles

Discussion in 'Microsoft Word Document Management' started by Lisa Wilke-Thissen, Sep 3, 2012.

  1. Hi,

    "mleach" schrieb

    [Word 2010]
    In your sample document you numbered Headings by using just a
    multilevel list - not a list style.
    After that you applied your list style ("YouTube Video Outline") to the
    Headings.
    After removing the list style from the document, and pressing Ctrl + Q,
    the Headings will get back their own numbering, which seems to be
    similar to your list style.

    So far, so bad :-(.
    Please, follow the instructions, how to link paragraph styles to list
    styles (e. g.
    http://www.shaunakelly.com/word/numbering/numbering20072010.html).
    Or use just the list style, to number paragraphs. But don't mix it,
    like you did. And for a complex document never use multilevel lists -
    use list styles instead.

    For your information:
    http://www.shaunakelly.com/word/bullets/controlbullets20072010.html
    http://www.word.mvps.org/FAQs/Numbering/NumberingExplained/TypesOfNumbering/OutlineNumbering.htm
    http://blogs.office.com/b/microsoft-word/archive/2007/03/08/the-many-levels-of-lists.aspx
    http://blogs.office.com/b/microsoft-word/archive/2009/06/25/multilevel-lists-and-list-styles.aspx
    http://blogs.office.com/b/microsoft...-why-behind-our-styles-and-lists-designs.aspx

    > The problem I am having deals with understanding how
    > Word recognizes the "Aligned at:" and "Text Indent at:"
    > fields when they are applied to different outline levels
    > (Level 1, Level 2, etc.).


    I think, it's clear now, isn't it?

    > The problem is that I am seeing different settings
    > for the same level which seems to depend on which
    > level I start at.


    After choosing "List style | modify", the next step is "Format |
    Numbering...". In the first dialog box you must not choose anything
    different from "Format". Do not choose any other entry in the list
    "Apply formatting to" - leave there the entry "Level 1".
    Otherwise you will change the indents.

    --
    Cheers
    Lisa [MS MVP Word]
     
    Lisa Wilke-Thissen, Sep 3, 2012
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    How to delete unwanted styles from "All styles" list?

    Guest, Aug 17, 2005, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    317
    Suzanne S. Barnhill
    Aug 17, 2005
  2. Guest

    Styles - should I have custom named styles?

    Guest, Jan 9, 2007, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    182
    Suzanne S. Barnhill
    Jan 9, 2007
  3. rgille

    Word 2007 styles - Styles pane - "Disable Linked Styles"

    rgille, Jun 5, 2008, in forum: Microsoft Word Document Management
    Replies:
    5
    Views:
    1,694
    Suzanne S. Barnhill
    Jul 3, 2008
  4. Styles - Removal of Styles from "Styles in Use"

    , Oct 24, 2008, in forum: Microsoft Word Document Management
    Replies:
    1
    Views:
    327
    grammatim
    Oct 24, 2008
  5. Lisa Wilke-Thissen

    Re: Inconsistencies with Indents on Custom List Styles

    Lisa Wilke-Thissen, Aug 31, 2012, in forum: Microsoft Word Document Management
    Replies:
    7
    Views:
    560
    Lisa Wilke-Thissen
    Sep 3, 2012
Loading...

Share This Page