q330338.exe patch

Discussion in 'Windows XP Internet Explorer' started by Guest, Apr 6, 2004.

  1. Guest

    Guest Guest

    I can not execute the q330338.exe patch. I had a message that I need the IE 6.0 wich I already have instaled.
     
    Guest, Apr 6, 2004
    #1
    1. Advertisements

  2. Guest

    H Leboeuf Guest

    H Leboeuf, Apr 8, 2004
    #2
    1. Advertisements

  3. You most likely have a higher version of the file inside q330338 already.
    Go to Help -> About and see what has been installed already. A few patches
    that recently updated the file you are trying to install were Q832894, and
    Q831167. If you have either of these, then you probably have this fix
    already.

    What is the problem are you trying to fix with q330338?

    Please do not send e-mail directly to this alias. This alias is for
    newsgroup purposes only.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Stay Secure, visit: http://www.microsoft.com/security/protect/

    "Paula" <> wrote in message
    news:...
    > I can not execute the q330338.exe patch. I had a message that I need the

    IE 6.0 wich I already have instaled.
     
    Steve Taylor [Msft], Apr 8, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Wesley

    Patch # 811493

    Wesley, Jun 30, 2003, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    691
    Wesley
    Jun 30, 2003
  2. Kat

    Can't install Q813489.exe patch

    Kat, Aug 6, 2003, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    201
  3. Kat

    Can't install Q813489.exe patch

    Kat, Aug 6, 2003, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    179
  4. Kat

    Can't install Q813489.exe patch

    Kat, Aug 6, 2003, in forum: Windows XP Internet Explorer
    Replies:
    0
    Views:
    197
  5. Will

    q818506.exe problems installing the patch NT 4.0 SP6A/IE 6SP1

    Will, Apr 7, 2004, in forum: Windows XP Internet Explorer
    Replies:
    3
    Views:
    232
    Steve Taylor [Msft]
    Apr 7, 2004
Loading...

Share This Page