publishing error

Discussion in 'Microsoft Frontpage' started by threademporium, Dec 11, 2007.

  1. win xp / fp2003 / www.habcraft.co.uk

    Just published an update tonight, whilst the changes i made are fine i see i
    have lost the text in my navigation buttons -
    i have not made any changes to the nav buttons, so it is a big surprise,
    further i can see the text on my local machine when i open my site to edit
    and then preview in browser -
    somehow something is different in the website on the remote server - any
    thoughts on what the problem could be - by the way I have been using the same
    host for about 2 years and this is the first time i have this problem
    Thanks for taking a look at my question

    Dave
     
    threademporium, Dec 11, 2007
    #1
    1. Advertisements

  2. threademporium

    Dan L Guest

    Open the remote site, and run Tools->Recalculate Hyperlinks.


    "threademporium" wrote:

    > win xp / fp2003 / www.habcraft.co.uk
    >
    > Just published an update tonight, whilst the changes i made are fine i see i
    > have lost the text in my navigation buttons -
    > i have not made any changes to the nav buttons, so it is a big surprise,
    > further i can see the text on my local machine when i open my site to edit
    > and then preview in browser -
    > somehow something is different in the website on the remote server - any
    > thoughts on what the problem could be - by the way I have been using the same
    > host for about 2 years and this is the first time i have this problem
    > Thanks for taking a look at my question
    >
    > Dave
     
    Dan L, Dec 11, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nina Irwin

    Publishing Error /with FP 2000

    Nina Irwin, Jul 19, 2003, in forum: Microsoft Frontpage
    Replies:
    7
    Views:
    165
    Thomas A. Rowe
    Jul 20, 2003
  2. Kevin

    Publishing Error after Reinstall of WinXP

    Kevin, Jul 27, 2003, in forum: Microsoft Frontpage
    Replies:
    0
    Views:
    165
    Kevin
    Jul 27, 2003
  3. Colgan
    Replies:
    0
    Views:
    208
    Colgan
    Aug 8, 2003
  4. Mark

    Publishing problems--changed files not publishing

    Mark, Dec 5, 2003, in forum: Microsoft Frontpage
    Replies:
    8
    Views:
    600
    Stefan B Rusynko
    Dec 8, 2003
  5. Guest

    Publishing error, HTTP Error 403-Forbidden

    Guest, Jun 13, 2004, in forum: Microsoft Frontpage
    Replies:
    1
    Views:
    466
    Guest
    Jun 14, 2004
Loading...

Share This Page