problems after installing SP2

Discussion in 'Windows XP General' started by Nancy, Sep 3, 2004.

  1. Nancy

    Nancy Guest

    I installed SP2 through automatic updates.. but then my
    computer started acting weird.. USB modem keeps getting
    disconnected every few minutes, sometimes it completely
    refuses to detect the modem .. also, the computer keeps
    freezing few minutes after startup... I'm not sure this
    is because of SP2, but that's all I could think of..
    Please help!
    Thanks
    Nancy
     
    Nancy, Sep 3, 2004
    #1
    1. Advertisements

  2. Nancy

    noitisnotme Guest

    go to start then control panel then admin tools and then
    services and try disableing the dcom services. Mine had
    the problem of freezing and or very slow at startup and I
    disabled the DCOM and that fixed it. I have not had time
    to find out why this DCOM is causing the problem but
    suspect it is a driver that loads at startup that uses
    DCOM.

    >-----Original Message-----
    >I installed SP2 through automatic updates.. but then my
    >computer started acting weird.. USB modem keeps getting
    >disconnected every few minutes, sometimes it completely
    >refuses to detect the modem .. also, the computer keeps
    >freezing few minutes after startup... I'm not sure this
    >is because of SP2, but that's all I could think of..
    >Please help!
    >Thanks
    >Nancy
    >.
    >
     
    noitisnotme, Sep 3, 2004
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RWC
    Replies:
    0
    Views:
    285
  2. Corey

    Installing Recovery Console after installing SP2

    Corey, Sep 22, 2004, in forum: Windows XP Performance
    Replies:
    1
    Views:
    338
    Will Denny
    Sep 22, 2004
  3. Allen
    Replies:
    4
    Views:
    368
    joevermont
    Aug 12, 2005
  4. Guest
    Replies:
    2
    Views:
    218
    Guest
    Feb 3, 2005
  5. Guest

    Installing IIS after installing SP2

    Guest, Apr 1, 2007, in forum: Windows XP Configuration
    Replies:
    3
    Views:
    305
    Guest
    Jul 1, 2007
Loading...

Share This Page