Port 3389 change

Discussion in 'Windows XP Work Remotely' started by Dale, Aug 30, 2003.

  1. Dale

    Dale Guest

    I was trying to solve another issue when I found the
    technet article on how to change the port for Remote
    assistance. I followed the instructions and made the
    change to say 1234.

    After I exited the registry I ran netstat -an and found
    port 3389 still there.

    Shouldn't 1234 take its place?
    Do I have to reboot?
    Do I have to change the remote assistance port( I thought
    they were the same)?

    Since this port was not enalbed on my machine it may fix
    an earlier problem I was having as well.

    Thanks,
    Dale
     
    Dale, Aug 30, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kelly Davis
    Replies:
    1
    Views:
    947
    Jeffrey Randow (MVP)
    Aug 14, 2003
  2. Alma Salazar

    XP Home Remote Desktop port 3389 not listening

    Alma Salazar, Sep 9, 2003, in forum: Windows XP Work Remotely
    Replies:
    4
    Views:
    1,000
    txics68
    Sep 10, 2003
  3. Patti

    How do you enable Port 3389?

    Patti, Oct 30, 2003, in forum: Windows XP Work Remotely
    Replies:
    3
    Views:
    1,433
    Bill Sanderson
    Oct 31, 2003
  4. Guest
    Replies:
    17
    Views:
    764
    Guest
    Feb 17, 2005
  5. Guest
    Replies:
    2
    Views:
    319
Loading...

Share This Page